<!DOCTYPE html><html lang="en-US" class="no-js"><head><meta charset="UTF-8">
<meta http-equiv='refresh' content='600'>
<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="dns-prefetch" href="//c.telanganatoday.com" /><link rel="dns-prefetch" href="//cdn.telanganatoday.com" /><link rel="dns-prefetch" href="//fonts.googleapis.com" /><link rel="dns-prefetch" href="//fonts.gstatic.com" /><link rel="dns-prefetch" href="//tpc.googlesyndication.com" /><link rel="dns-prefetch" href="//apis.google.com" />
<link rel="dns-prefetch" href="//cdn.syndication.twimg.com"><link rel="dns-prefetch" href="//www.facebook.com"><link rel="dns-prefetch" href="//connect.facebook.net"><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"><link rel="dns-prefetch" href="//www.youtube.com"><link rel="dns-prefetch" href="//platform.twitter.com"><link rel="dns-prefetch" href="//gstatic.com"><link rel="dns-prefetch" href="//www.google.com"><link rel="dns-prefetch" href="//adservice.google.co.in"><link rel="dns-prefetch" href="//www.googletagservices.com"><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
<meta name="robots" content="index, follow"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="msvalidate.01" content="9F2D4A28BB5DA36BEA7CC9AD1FFB8F2B" /><meta property="fb:pages" content="798031996906083" /><meta property="fb:admins" content="100017179209717" /><meta property="fb:app_id" content="1169011099893336" /><meta name="google-site-verification" content="nuT-1Ij-9CVPUKwwWfv0Dsy5rA-uDhqwEJBniLVZVFE" /><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="shortcut icon" href="https://cdn.telanganatoday.com/wp-content/uploads/2019/04/ttf.jpg" type="image/jpeg" /><link rel="stylesheet" href="https://cdn.telanganatoday.com/wp-content/themes/staging/css/new6-35.css?ver=5"><link rel="stylesheet" href="https://cdn.telanganatoday.com/wp-content/themes/staging/css/selection-sharer.css"><link rel="amphtml" href="https://telanganatoday.com/gurgaon-10-deaf-mute-people-make-video-call-to-sign-language-experts-for-help/amp">
<link rel="manifest" href="https://cdn.telanganatoday.com/wp-content/themes/staging/manifest.json"><link rel="stylesheet" href="https://cdn.telanganatoday.com/wp-content/themes/staging/css/tt-detailsn12.css?ver=1.0"><script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Gurgaon: 10 deaf &amp; mute people, make video call to sign language experts for help</title>

<meta name="description" content="Knowing no other way to communicate except the sign language, ten deaf and dumb persons got stuck in Gurgaon amid nationwide lockdown, finding it hard to access essentials." />
<meta name="news_keywords" content="'janata curfew', coronavirus, covid-19, deaf, deaf &amp; mute, gurgaon, hyderabad, hyderabad hard news, hyderabad news, lockdown, mute, nationwide lockdown, shutdown, sign language, telangana, telangana hard news, telangana news, telangana today, video call" />
<meta name="original-source" content="https://telanganatoday.com/gurgaon-10-deaf-mute-people-make-video-call-to-sign-language-experts-for-help" />
<link rel="canonical" href="https://telanganatoday.com/gurgaon-10-deaf-mute-people-make-video-call-to-sign-language-experts-for-help" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Knowing no other way to communicate except the sign language, ten deaf and dumb persons got stuck in Gurgaon amid nationwide lockdown, finding it hard to access essentials." />
<meta name="twitter:title" content="Gurgaon: 10 deaf &amp; mute people, make video call to sign language experts for help" />
<meta name="twitter:site" content="@TelanganaToday" />
<meta name="twitter:image" content="https://cdn.telanganatoday.com/wp-content/uploads/2020/03/Telangana-Today-News-1.jpg" />
<meta name="twitter:creator" content="@TelanganaToday" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://telanganatoday.com/","sameAs":["https://www.facebook.com/TelanganaToday","https://instagram.com/TelanganaToday","https://www.youtube.com/telanganatoday","https://twitter.com/TelanganaToday"],"@id":"https://telanganatoday.com/#organization","name":"Telangana Today","logo":"https://cdn.telanganatoday.com/wp-content/uploads/2020/03/Telangana-Today-News.jpg"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://telanganatoday.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://telanganatoday.com/india","name":"India"}},{"@type":"ListItem","position":3,"item":{"@id":"https://telanganatoday.com/gurgaon-10-deaf-mute-people-make-video-call-to-sign-language-experts-for-help","name":"Gurgaon: 10 deaf &#038; mute people, make video call to sign language experts for help"}}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Telangana Today &raquo; Feed" href="https://telanganatoday.com/feed" />
<meta name="msvalidate.01" content="9F2D4A28BB5DA36BEA7CC9AD1FFB8F2B" /><meta property="fb:pages" content="798031996906083" /><meta property="fb:admins" content="100017179209717" /><meta property="fb:app_id" content="1169011099893336" /><meta property="og:title" content="Gurgaon: 10 deaf &#038; mute people, make video call to sign language experts for help" /><meta property="og:description" content="Working for various private firms in Gurgaon, the ten got stuck since the day of 'janata curfew' on March 22 entailing lockdown in the district from the same night. " /><meta property="og:type" content="article" /><meta property="og:url" content="https://telanganatoday.com/gurgaon-10-deaf-mute-people-make-video-call-to-sign-language-experts-for-help" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@TelanganaToday" /><meta name="twitter:creator" content="@TelanganaToday" /><meta property="og:site_name" content="Telangana Today" /><meta property="og:image" content="https://cdn.telanganatoday.com/im/Telangana-Today-News.jpg" /><meta name="twitter:image" content="https://cdn.telanganatoday.com/im/Telangana-Today-News.jpg" /><script type="application/ld+json"> {"@context":"http://schema.org/", "@type":"WebPage","name":"Gurgaon: 10 deaf &#038; mute people, make video call to sign language experts for help","speakable": {
            "@type": "SpeakableSpecification", "cssSelector": ["Jaipur/Gurgaon: Knowing no other way to communicate except the sign language, ten deaf and dumb persons from various states have got stuck in Gurgaon amid the coronavirus-triggered nationwide lockdown, finding it hard to access essentials and often sleeping on empty stomach. But, not to be deterred by their handicaps, a group of four Madhya Pradesh natives first made video calls&hellip;"]
        },
        "url":"https://telanganatoday.com/gurgaon-10-deaf-mute-people-make-video-call-to-sign-language-experts-for-help"
    }</script><script type="application/ld+json"> { "@context":"https://schema.org", "@type":"NewsArticle","mainEntityOfPage":"https://telanganatoday.com/gurgaon-10-deaf-mute-people-make-video-call-to-sign-language-experts-for-help","inLanguage":"en","headline":"Gurgaon: 10 deaf &#038; mute people, make video call to sign language experts for help","keywords":"'Janata curfew', Coronavirus, Covid-19, deaf, deaf &amp; mute, Gurgaon, Hyderabad, hyderabad hard news, Hyderabad News, lockdown, mute, nationwide lockdown, shutdown, Sign Language, Telangana, Telangana Hard News, Telangana News, Telangana Today, video call","url":"https://telanganatoday.com/gurgaon-10-deaf-mute-people-make-video-call-to-sign-language-experts-for-help","datePublished":"2020-03-31","dateModified":"2020-03-31","description":"Jaipur/Gurgaon: Knowing no other way to communicate except the sign language, ten deaf and dumb persons from various states have got stuck in Gurgaon amid the coronavirus-triggered nationwide lockdown, finding it hard to access essentials and often sleeping on empty stomach. But, not to be deterred by their handicaps, a group of four Madhya Pradesh natives first made video calls&hellip;","thumbnailUrl":"","author": {
            "@type": "Thing", "name": "Telangana Today"
        },"publisher": {"@type":"Organization","name":"Telangana Today","url":"https://telanganatoday.com","logo": {
                "@type": "ImageObject", "url": "https://cdn.telanganatoday.com/im/Telangana-Today-News.jpg", "width": 750, "height": 415
            }},
        "image": {
            "@type": "ImageObject", "url": ""}}</script><link rel='stylesheet' id='yarppWidgetCss-css' href='https://cdn.telanganatoday.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.12' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdn.telanganatoday.com/wp-content/themes/staging/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://cdn.telanganatoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.telanganatoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<meta property="fb:pages" content="798031996906083" />
<meta property="ia:markup_url" content="https://telanganatoday.com/gurgaon-10-deaf-mute-people-make-video-call-to-sign-language-experts-for-help?ia_markup=1" />
<link rel="alternate" type="application/json" title="Telangana Today &raquo; JSON Feed" href="https://telanganatoday.com/feed/json" /> <meta name="onesignal" content="wordpress-plugin" https: cdn.telanganatoday.com />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://telanganatoday.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '648c020e-ed62-4625-8750-1d15893f6d29';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Telangana Today";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://telanganatoday.com";
oneSignal_options['path'] = "https://cdn.telanganatoday.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5694d1e9-fcaa-415d-b1f1-1ef52daca700";
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>.topHeader .topSearch.showMoible{display: block;}#topCreative{display:none;width:auto;}@media screen and (max-width: 800px) {#topCreative{display:block; margin-top:10px}.brandingWeatherEpaper .branding{float:none !important}}</style>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3JNSR4');</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7119991287654999",
          enable_page_level_ads: true
     });
</script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create', 'UA-98744282-1', 'auto');ga('send', 'pageview');</script></head><body class="post-template-default single single-post postid-415343 single-format-standard group-blog no-sidebar">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N3JNSR4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="page" class="site fullWidth"><a class="skip-link screen-reader-text" href="#content">Skip to content</a><div class="topHeader navbar-fixed-top"><div class="container"><div class="row topHeaderRow"><div class="mobileMenuBtnBlock mainMenuBtnBlock col-xs-2 col-sm-1 mobileVersion"><button class="mainMenuBtn"><i class="fa fa-bars"></i> Main Menu</button></div><div class="appsMenu hidden-xs col-sm-3 col-md-3"><span class="appsText">Apps</span><a href="https://itunes.apple.com/us/app/telangana-today/id1186155468?ls=1&mt=8" class="appleIcon" target="_blank"><i class="fa fa-apple"></i></a><a href="https://play.google.com/store/apps/details?id=com.ibee.telanganatoday" class="androidIcon" target="_blank"><i class="fa fa-android"></i></a></div><div class="socialMenu col-xs-8 col-sm-5 col-md-4"><a href="http://epaper.telanganatoday.com/" target="_blank" class="epaperLinkNew"><i class="fa fa-newspaper-o" aria-hidden="true"></i>ePaper</a><span class="followText">Follow</span><a href="https://www.facebook.com/telanganatoday/" class="facebook" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/TelanganaToday" class="twitter" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://www.youtube.com/telanganatoday" class="youtube" target="_blank"><i class="fa fa-youtube"></i></a></div><div class="col-xs-2 pull-right visible-xs visible-sm col-sm-1"><button class="mobileSocialBtn"><i class="fa fa-search"></i>Mobile Search</button></div><div class="mobApps col-xs-12 pull-right col-md-3"><div class="topSearch"><script>(function() {var cx = 'partner-pub-7119991287654999:5661548461';var gcse = document.createElement('script');gcse.type = 'text/javascript';gcse.async = true;gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse, s);})();</script><gcse:searchbox-only></gcse:searchbox-only></div></div></div></div></div><div class="branding container brandingWeatherEpaper"><div class="row"><div class="col-sm-4 col-xs-12 branding"><a href="/" rel="home"><img src="https://cdn.telanganatoday.com/wp-content/themes/staging/images/telangana-today.png" title="Telangana News Headlines, Hyderabad News" alt="Telangana Today"></a><div class="hidden-xs todayDate">Thursday, April 02, 2020</div></div><div id="topCreative" class="" style=""><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block; max-height:90px !important" data-ad-client="ca-pub-7119991287654999" data-ad-slot="1498577265" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div><div class="mainNavBlock"><div class="container"><div class="row"><nav class="col-md-12 mainNav"><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="primary-menu mainNavList"><li><a href="https://telanganatoday.com" itemprop="url">Home</a></li><li><a title="Hyderabad News" href="https://telanganatoday.com/hyderabad" itemprop="url">Hyderabad</a></li><li><a title="Telangana News" href="https://telanganatoday.com/telangana" itemprop="url">Telangana</a></li><li><a href="https://telanganatoday.com/andhra-pradesh" itemprop="url">Andhra Pradesh</a></li><li><a href="https://telanganatoday.com/india" itemprop="url">India</a></li><li><a href="https://telanganatoday.com/world" itemprop="url">World</a></li><li><a href="https://telanganatoday.com/entertainment" itemprop="url">Entertainment</a></li><li><a href="https://telanganatoday.com/sport" itemprop="url">Sport</a></li><li><a href="https://telanganatoday.com/business" itemprop="url">Business</a></li><li><a href="https://telanganatoday.com/tech" itemprop="url">Science & Tech</a></li><li><a href="https://telanganatoday.com/lifestyle" itemprop="url">Lifestyle</a></li><li><a href="https://telanganatoday.com/editorials" itemprop="url">Editorials</a></li><button class="moreLinks"><i class="fa fa-ellipsis-h"></i><ul class="subMenu"><li><a href="https://telanganatoday.com/columns" itemprop="url">Columns</a></li><li><a href="https://telanganatoday.com/opinion" itemprop="url">Opinion</a></li><li><a href="https://telanganatoday.com/reviews" itemprop="url">Reviews</a></li><li><a href="https://telanganatoday.com/specials" itemprop="url">Specials</a></li><li><a href="https://telanganatoday.com/education-today" itemprop="url">Education Today</a></li><li><a href="https://telanganatoday.com/videos" itemprop="url">Videos</a></li><li><a href="https://telanganatoday.com/sundayscape" itemprop="url">SundayScape</a></li><li><a href="https://telanganatoday.com/tabloid" itemprop="url">Features</a></li><li><a href="https://telanganatoday.com/nri" itemprop="url">NRI</a></li><li><a href="https://telanganatoday.com/blog" itemprop="url">Blog</a></li><li><a href="https://telanganatoday.com/pr-newswire" itemprop="url">PR Newswire</a></li></ul></button></ul></div></nav></div></div></div><script>( function( $ ) {$(document).ready(function() {$('.mobileSocialBtn').click(function() {$('.topSearch').toggleClass('showMoible');});$("#topCreative, #topCreative ins").css({});});} )( jQuery );</script><div id="content" class="site-content"><link rel="stylesheet" href="https://cdn.telanganatoday.com/wp-content/themes/staging/css/dtmbr.css"><div class="container categoriesBlock"><div class="row"><div class="col-xs-12 bredcrumNav">
<p id="breadcrumbs"><span><span><a href="https://telanganatoday.com/">Home</a> » <span><a href="https://telanganatoday.com/india">India</a> » <span class="breadcrumb_last">Gurgaon: 10 deaf &#038; mute people, make video call to sign language experts for help</span></span></span></span></p>
</div></div></div><div class="fullWidth content-area homepage-layout-1" id="primary"><section class="container"><div class="row"> <main id="main" class="site-main col-xs-12 col-md-8" role="main"><article id="post-415343" class="article-detail post-415343 post type-post status-publish format-standard hentry category-india tag-janata-curfew tag-coronavirus tag-covid-19 tag-deaf tag-deaf-mute tag-gurgaon tag-hyderabad tag-hyderabad-hard-news tag-hyderabad-news tag-lockdown tag-mute tag-nationwide-lockdown tag-shutdown tag-sign-language tag-telangana tag-telangana-hard-news tag-telangana-news tag-telangana-today tag-video-call"><header class="entry-header"><h1 class="entry-title">Gurgaon: 10 deaf &#038; mute people, make video call to sign language experts for help</h1></header> <h2 class="entry-summary">
Working for various private firms in Gurgaon, the ten got stuck since the day of 'janata curfew' on March 22 entailing lockdown in the district from the same night. </h2>
<div style="clear: both;">
<div id="atstbx" class="at-resp-share-element at-style-responsive addthis-smartlayers addthis-animated at4-show" aria-labelledby="at-1bfe1f03-7598-4686-9995-5e563d73fa6c" role="region"><span id="at-1bfe1f03-7598-4686-9995-5e563d73fa6c" class="at4-visually-hidden">AddThis Sharing Buttons</span><div class="at-share-btn-elements"><a role="button" tabindex="1" class="at-icon-wrapper at-share-btn at-svc-facebook" style="background-color: rgb(59, 89, 152);" href="http://www.facebook.com/sharer.php?u=http://telanganatoday.com/gurgaon-10-deaf-mute-people-make-video-call-to-sign-language-experts-for-help&amp;t=Gurgaon: 10 deaf &#038; mute people, make video call to sign language experts for help" target="_blank"><span class="at4-visually-hidden">Share to Facebook</span><span class="at-icon-wrapper" style="line-height: 20px; height: 20px; width: 20px;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-facebook-1" class="at-icon at-icon-facebook" style="fill: rgb(255, 255, 255); width: 20px; height: 20px;"><title id="at-svg-facebook-1">Facebook</title><g><path d="M22 5.16c-.406-.054-1.806-.16-3.43-.16-3.4 0-5.733 1.825-5.733 5.17v2.882H9v3.913h3.837V27h4.604V16.965h3.823l.587-3.913h-4.41v-2.5c0-1.123.347-1.903 2.198-1.903H22V5.16z" fill-rule="evenodd"></path></g></svg></span><span class="at-label" style="font-size: 10.5px; line-height: 20px; height: 20px; color: rgb(255, 255, 255);">Facebook</span></a>
<a href="https://twitter.com/share?url=http://telanganatoday.com/?p=415343&text=Gurgaon: 10 deaf &#038; mute people, make video call to sign language experts for help&via=TelanganaToday" role="button" tabindex="1" class="at-icon-wrapper at-share-btn at-svc-twitter" style="background-color: rgb(29, 161, 242);" target="_blank"><span class="at4-visually-hidden">Share to Twitter</span><span class="at-icon-wrapper" style="line-height: 20px; height: 20px; width: 20px;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-twitter-2" class="at-icon at-icon-twitter" style="fill: rgb(255, 255, 255); width: 20px; height: 20px;"><title id="at-svg-twitter-2">Twitter</title><g><path d="M27.996 10.116c-.81.36-1.68.602-2.592.71a4.526 4.526 0 0 0 1.984-2.496 9.037 9.037 0 0 1-2.866 1.095 4.513 4.513 0 0 0-7.69 4.116 12.81 12.81 0 0 1-9.3-4.715 4.49 4.49 0 0 0-.612 2.27 4.51 4.51 0 0 0 2.008 3.755 4.495 4.495 0 0 1-2.044-.564v.057a4.515 4.515 0 0 0 3.62 4.425 4.52 4.52 0 0 1-2.04.077 4.517 4.517 0 0 0 4.217 3.134 9.055 9.055 0 0 1-5.604 1.93A9.18 9.18 0 0 1 6 23.85a12.773 12.773 0 0 0 6.918 2.027c8.3 0 12.84-6.876 12.84-12.84 0-.195-.005-.39-.014-.583a9.172 9.172 0 0 0 2.252-2.336" fill-rule="evenodd"></path></g></svg></span><span class="at-label" style="font-size: 10.5px; line-height: 20px; height: 20px; color: rgb(255, 255, 255);">Twitter</span></a>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Gurgaon: 10 deaf &#038; mute people, make video call to sign language experts for help&amp;url=http://telanganatoday.com/gurgaon-10-deaf-mute-people-make-video-call-to-sign-language-experts-for-help" role="button" tabindex="1" data-url="https://telanganatoday.com/gurgaon-10-deaf-mute-people-make-video-call-to-sign-language-experts-for-help" class="at-icon-wrapper at-share-btn at-svc-linkedin" style="background-color: rgb(0, 119, 181);" target="_blank"><span class="at4-visually-hidden">Share to LinkedIn</span><span class="at-icon-wrapper" style="line-height: 20px; height: 20px; width: 20px;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-4" class="at-icon at-icon-linkedin" style="fill: rgb(255, 255, 255); width: 20px; height: 20px;"><title id="at-svg-linkedin-4">LinkedIn</title><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span><span class="at-label" style="font-size: 10.5px; line-height: 20px; height: 20px; color: rgb(255, 255, 255);">LinkedIn</span></a>
<a target="_blank" href="whatsapp://send?text=http://telanganatoday.com/gurgaon-10-deaf-mute-people-make-video-call-to-sign-language-experts-for-help" role="button" tabindex="1" class="hidden-md hidden-lg at-icon-wrapper at-share-btn at-svc-whatsapp" style="background-color: rgb(77, 194, 71);"><span class="at4-visually-hidden">Share to WhatsApp</span><span class="at-icon-wrapper" style="line-height: 20px; height: 20px; width: 20px;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-whatsapp-5" class="at-icon at-icon-whatsapp" style="fill: rgb(255, 255, 255); width: 20px; height: 20px;"><title id="at-svg-whatsapp-5">WhatsApp</title><g><path d="M19.11 17.205c-.372 0-1.088 1.39-1.518 1.39a.63.63 0 0 1-.315-.1c-.802-.402-1.504-.817-2.163-1.447-.545-.516-1.146-1.29-1.46-1.963a.426.426 0 0 1-.073-.215c0-.33.99-.945.99-1.49 0-.143-.73-2.09-.832-2.335-.143-.372-.214-.487-.6-.487-.187 0-.36-.043-.53-.043-.302 0-.53.115-.746.315-.688.645-1.032 1.318-1.06 2.264v.114c-.015.99.472 1.977 1.017 2.78 1.23 1.82 2.506 3.41 4.554 4.34.616.287 2.035.888 2.722.888.817 0 2.15-.515 2.478-1.318.13-.33.244-.73.244-1.088 0-.058 0-.144-.03-.215-.1-.172-2.434-1.39-2.678-1.39zm-2.908 7.593c-1.747 0-3.48-.53-4.942-1.49L7.793 24.41l1.132-3.337a8.955 8.955 0 0 1-1.72-5.272c0-4.955 4.04-8.995 8.997-8.995S25.2 10.845 25.2 15.8c0 4.958-4.04 8.998-8.998 8.998zm0-19.798c-5.96 0-10.8 4.842-10.8 10.8 0 1.964.53 3.898 1.546 5.574L5 27.176l5.974-1.92a10.807 10.807 0 0 0 16.03-9.455c0-5.958-4.842-10.8-10.802-10.8z" fill-rule="evenodd"></path></g></svg></span><span class="at-label" style="font-size: 10.5px; line-height: 20px; height: 20px; color: rgb(255, 255, 255);">WhatsApp</span></a>
<a target="_blank" role="button" tabindex="1" href="http://pinterest.com/pin/create/button/?url=http://telanganatoday.com/gurgaon-10-deaf-mute-people-make-video-call-to-sign-language-experts-for-help&amp;media=&amp;description=Gurgaon: 10 deaf &#038; mute people, make video call to sign language experts for help" onclick="window.open(this.href, '','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="at-icon-wrapper at-share-btn at-svc-pinterest" style="background-color: rgb(203, 32, 39);"><span class="at4-visually-hidden">Share to Pinterest</span><span class="at-icon-wrapper" style="line-height: 20px; height: 20px; width: 20px;">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-pinterest_share-15" class="at-icon at-icon-pinterest_share" title="Pinterest" alt="Pinterest"><title id="at-svg-pinterest_share-15">Pinterest</title><g><path d="M7 13.252c0 1.81.772 4.45 2.895 5.045.074.014.178.04.252.04.49 0 .772-1.27.772-1.63 0-.428-1.174-1.34-1.174-3.123 0-3.705 3.028-6.33 6.947-6.33 3.37 0 5.863 1.782 5.863 5.058 0 2.446-1.054 7.035-4.468 7.035-1.232 0-2.286-.83-2.286-2.018 0-1.742 1.307-3.43 1.307-5.225 0-1.092-.67-1.977-1.916-1.977-1.692 0-2.732 1.77-2.732 3.165 0 .774.104 1.63.476 2.336-.683 2.736-2.08 6.814-2.08 9.633 0 .87.135 1.728.224 2.6l.134.137.207-.07c2.494-3.178 2.405-3.8 3.533-7.96.61 1.077 2.182 1.658 3.43 1.658 5.254 0 7.614-4.77 7.614-9.067C26 7.987 21.755 5 17.094 5 12.017 5 7 8.15 7 13.252z" fill-rule="evenodd"></path></g></svg> </span><span class="at-label" style="font-size: 10.5px; line-height: 20px; height: 20px; color: rgb(255, 255, 255);">Pinterest</span></a>
</div></div></div><div class="otherPostInfo"><span class=" ">By <span class="author vcard"> <span class="screen-reader-text">Author</span><a href="https://telanganatoday.com/author/pti" rel="author" class="url fn n">PTI</a></span></span>&nbsp;&nbsp;|&nbsp;&nbsp;<span class="published">Published: <span class="date updated published">31st Mar 2020</span></span>&nbsp;&nbsp;7:04 pm</div><div class="entry-content"><p><strong>Jaipur/Gurgaon:</strong> Knowing no other way to communicate except the sign language, ten deaf and dumb persons from various states have got stuck in Gurgaon amid the coronavirus-triggered nationwide lockdown, finding it hard to access essentials and often sleeping on empty stomach.</p>
<p>But, not to be deterred by their handicaps, a group of four Madhya Pradesh natives first made video calls to two of their acquaintances in Indore, who knew sign language, and explained their plight to them on phone in sign language.</p><div class="newAdd" style="margin-bottom:20px;clear:both;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center; background-color:transparent" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7119991287654999" data-ad-slot="9385076211"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Working for various private firms in Gurgaon, the ten got stuck since the day of &#8216;janata curfew&#8217; on March 22 entailing lockdown in the district from the same night. Gurgaon was one of the first seven districts in Haryana, where the state government had ordered shutdown, before imposition of the 21-day lockdown on March 25. The ten include six from Madhya Pradesh, two from Uttar Pradesh and one each from Rajasthan and Uttarakhand.</p>
<p>After the four MP natives contacted sign language experts, Gyanendra and Monica Purohit, they in turn, contacted this correspondent in Jaipur and arranged a video conference with the four.</p>
<p>“We are stuck. We have very little ration with us, barely enough for one or two days. We have no adequate food, nor sufficient money and this is an unprecedented ordeal for us because we are unable to communicate without sign language,” they told PTI on video calls in sign language, deciphered by the two Indore experts.</p>
<p>They said they have survived the ordeal till now on doles by their neighbours, but are unable to do anything for themselves on their own because of the communication barrier.</p>
<p>“Someone arranged us food packets a day before yesterday but there is nothing after that. We do not know what will happen because the communication is a major hurdle. We cannot survive for many more days in such situation,” the four MP natives said.</p>
<p>The four MP residents are Amit Kumar Pandey from Rewa, Nitin Singh Rajput and Sandeep Soni from Jabalpur and Rakesh Kumar Navdev Katni.</p>
<p>Four of them them are living in rented rooms near Geetanjali Hospital on Rampur Raod in Gurgaon. They knew no one in their neighbourhood who know sign language and could be of some help to them.</p>
<p>“Shops are not nearby and we do not know what will happen to our jobs. We are totally uncertain. We have little money and in this situation, we want to return home in Madhya Pradesh as soon as possible,” they said.</p>
<p>After contacting PTI, the two sign language experts circulated the story of the four MP men&#8217;s plight on social media, which resulted in the message reaching six more similar persons in Gurgaon and they too, in turn, contacted the sign-language experts in Indore.</p>
<p>The six include Devraj Raghuvasnhi and Shailendra from MP, Madan Mohan and Robins from UP, Ramchandra from Rajasthan and Ajay from Uttarakhand. The six are living in different places in Gurgaon.</p>
<p>“We are running short of ration. We are helpless and want ration urgently,” said Devraj.</p>
<p>Sign language expert Purohit said there could be more such persons stuck in Gurgaon and elsewhere in the country and the district administration should reach such persons pro-actively to provide them much-needed succour.</p>
</div><footer class="entry-footer"></footer></article><div style="clear: both;">
<div id="atstbx" class="at-resp-share-element at-style-responsive addthis-smartlayers addthis-animated at4-show" aria-labelledby="at-1bfe1f03-7598-4686-9995-5e563d73fa6c" role="region"><span id="at-1bfe1f03-7598-4686-9995-5e563d73fa6c" class="at4-visually-hidden">AddThis Sharing Buttons</span><div class="at-share-btn-elements"><a role="button" tabindex="1" class="at-icon-wrapper at-share-btn at-svc-facebook" style="background-color: rgb(59, 89, 152);" href="http://www.facebook.com/sharer.php?u=http://telanganatoday.com/gurgaon-10-deaf-mute-people-make-video-call-to-sign-language-experts-for-help&amp;t=Gurgaon: 10 deaf &#038; mute people, make video call to sign language experts for help" target="_blank"><span class="at4-visually-hidden">Share to Facebook</span><span class="at-icon-wrapper" style="line-height: 20px; height: 20px; width: 20px;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-facebook-1" class="at-icon at-icon-facebook" style="fill: rgb(255, 255, 255); width: 20px; height: 20px;"><title id="at-svg-facebook-1">Facebook</title><g><path d="M22 5.16c-.406-.054-1.806-.16-3.43-.16-3.4 0-5.733 1.825-5.733 5.17v2.882H9v3.913h3.837V27h4.604V16.965h3.823l.587-3.913h-4.41v-2.5c0-1.123.347-1.903 2.198-1.903H22V5.16z" fill-rule="evenodd"></path></g></svg></span><span class="at-label" style="font-size: 10.5px; line-height: 20px; height: 20px; color: rgb(255, 255, 255);">Facebook</span></a>
<a href="https://twitter.com/share?url=http://telanganatoday.com/?p=415343&text=Gurgaon: 10 deaf &#038; mute people, make video call to sign language experts for help&via=TelanganaToday" role="button" tabindex="1" class="at-icon-wrapper at-share-btn at-svc-twitter" style="background-color: rgb(29, 161, 242);" target="_blank"><span class="at4-visually-hidden">Share to Twitter</span><span class="at-icon-wrapper" style="line-height: 20px; height: 20px; width: 20px;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-twitter-2" class="at-icon at-icon-twitter" style="fill: rgb(255, 255, 255); width: 20px; height: 20px;"><title id="at-svg-twitter-2">Twitter</title><g><path d="M27.996 10.116c-.81.36-1.68.602-2.592.71a4.526 4.526 0 0 0 1.984-2.496 9.037 9.037 0 0 1-2.866 1.095 4.513 4.513 0 0 0-7.69 4.116 12.81 12.81 0 0 1-9.3-4.715 4.49 4.49 0 0 0-.612 2.27 4.51 4.51 0 0 0 2.008 3.755 4.495 4.495 0 0 1-2.044-.564v.057a4.515 4.515 0 0 0 3.62 4.425 4.52 4.52 0 0 1-2.04.077 4.517 4.517 0 0 0 4.217 3.134 9.055 9.055 0 0 1-5.604 1.93A9.18 9.18 0 0 1 6 23.85a12.773 12.773 0 0 0 6.918 2.027c8.3 0 12.84-6.876 12.84-12.84 0-.195-.005-.39-.014-.583a9.172 9.172 0 0 0 2.252-2.336" fill-rule="evenodd"></path></g></svg></span><span class="at-label" style="font-size: 10.5px; line-height: 20px; height: 20px; color: rgb(255, 255, 255);">Twitter</span></a>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Gurgaon: 10 deaf &#038; mute people, make video call to sign language experts for help&amp;url=http://telanganatoday.com/gurgaon-10-deaf-mute-people-make-video-call-to-sign-language-experts-for-help" role="button" tabindex="1" data-url="https://telanganatoday.com/gurgaon-10-deaf-mute-people-make-video-call-to-sign-language-experts-for-help" class="at-icon-wrapper at-share-btn at-svc-linkedin" style="background-color: rgb(0, 119, 181);" target="_blank"><span class="at4-visually-hidden">Share to LinkedIn</span><span class="at-icon-wrapper" style="line-height: 20px; height: 20px; width: 20px;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-4" class="at-icon at-icon-linkedin" style="fill: rgb(255, 255, 255); width: 20px; height: 20px;"><title id="at-svg-linkedin-4">LinkedIn</title><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span><span class="at-label" style="font-size: 10.5px; line-height: 20px; height: 20px; color: rgb(255, 255, 255);">LinkedIn</span></a>
<a target="_blank" href="whatsapp://send?text=http://telanganatoday.com/gurgaon-10-deaf-mute-people-make-video-call-to-sign-language-experts-for-help" role="button" tabindex="1" class="hidden-md hidden-lg at-icon-wrapper at-share-btn at-svc-whatsapp" style="background-color: rgb(77, 194, 71);"><span class="at4-visually-hidden">Share to WhatsApp</span><span class="at-icon-wrapper" style="line-height: 20px; height: 20px; width: 20px;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-whatsapp-5" class="at-icon at-icon-whatsapp" style="fill: rgb(255, 255, 255); width: 20px; height: 20px;"><title id="at-svg-whatsapp-5">WhatsApp</title><g><path d="M19.11 17.205c-.372 0-1.088 1.39-1.518 1.39a.63.63 0 0 1-.315-.1c-.802-.402-1.504-.817-2.163-1.447-.545-.516-1.146-1.29-1.46-1.963a.426.426 0 0 1-.073-.215c0-.33.99-.945.99-1.49 0-.143-.73-2.09-.832-2.335-.143-.372-.214-.487-.6-.487-.187 0-.36-.043-.53-.043-.302 0-.53.115-.746.315-.688.645-1.032 1.318-1.06 2.264v.114c-.015.99.472 1.977 1.017 2.78 1.23 1.82 2.506 3.41 4.554 4.34.616.287 2.035.888 2.722.888.817 0 2.15-.515 2.478-1.318.13-.33.244-.73.244-1.088 0-.058 0-.144-.03-.215-.1-.172-2.434-1.39-2.678-1.39zm-2.908 7.593c-1.747 0-3.48-.53-4.942-1.49L7.793 24.41l1.132-3.337a8.955 8.955 0 0 1-1.72-5.272c0-4.955 4.04-8.995 8.997-8.995S25.2 10.845 25.2 15.8c0 4.958-4.04 8.998-8.998 8.998zm0-19.798c-5.96 0-10.8 4.842-10.8 10.8 0 1.964.53 3.898 1.546 5.574L5 27.176l5.974-1.92a10.807 10.807 0 0 0 16.03-9.455c0-5.958-4.842-10.8-10.802-10.8z" fill-rule="evenodd"></path></g></svg></span><span class="at-label" style="font-size: 10.5px; line-height: 20px; height: 20px; color: rgb(255, 255, 255);">WhatsApp</span></a>
<a target="_blank" role="button" tabindex="1" href="http://pinterest.com/pin/create/button/?url=http://telanganatoday.com/gurgaon-10-deaf-mute-people-make-video-call-to-sign-language-experts-for-help&amp;media=&amp;description=Gurgaon: 10 deaf &#038; mute people, make video call to sign language experts for help" onclick="window.open(this.href, '','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="at-icon-wrapper at-share-btn at-svc-pinterest" style="background-color: rgb(203, 32, 39);"><span class="at4-visually-hidden">Share to Pinterest</span><span class="at-icon-wrapper" style="line-height: 20px; height: 20px; width: 20px;">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-pinterest_share-15" class="at-icon at-icon-pinterest_share" title="Pinterest" alt="Pinterest"><title id="at-svg-pinterest_share-15">Pinterest</title><g><path d="M7 13.252c0 1.81.772 4.45 2.895 5.045.074.014.178.04.252.04.49 0 .772-1.27.772-1.63 0-.428-1.174-1.34-1.174-3.123 0-3.705 3.028-6.33 6.947-6.33 3.37 0 5.863 1.782 5.863 5.058 0 2.446-1.054 7.035-4.468 7.035-1.232 0-2.286-.83-2.286-2.018 0-1.742 1.307-3.43 1.307-5.225 0-1.092-.67-1.977-1.916-1.977-1.692 0-2.732 1.77-2.732 3.165 0 .774.104 1.63.476 2.336-.683 2.736-2.08 6.814-2.08 9.633 0 .87.135 1.728.224 2.6l.134.137.207-.07c2.494-3.178 2.405-3.8 3.533-7.96.61 1.077 2.182 1.658 3.43 1.658 5.254 0 7.614-4.77 7.614-9.067C26 7.987 21.755 5 17.094 5 12.017 5 7 8.15 7 13.252z" fill-rule="evenodd"></path></g></svg> </span><span class="at-label" style="font-size: 10.5px; line-height: 20px; height: 20px; color: rgb(255, 255, 255);">Pinterest</span></a>
</div></div></div><br>
<div class="desktopVersion"><script async src="//"></script><ins class="adsbygoogle" style="display:block;margin-bottom:35px" data-ad-format="autorelaxed" data-ad-client="ca-pub-7119991287654999" data-ad-slot="6019925822"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><br clear="all" /><br /><br /><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1884535591778307";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-comments" data-href="https://telanganatoday.com/gurgaon-10-deaf-mute-people-make-video-call-to-sign-language-experts-for-help" data-numposts="5"></div> <gcse:searchresults></gcse:searchresults>
</main><aside class="col-xs-12 col-sm-8 col-sm-offset-2 col-md-offset-0 col-md-4" id="sidebar" role="complementary"><div class="row"><div class="sectionBlock rightSideBlock widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7119991287654999" data-full-width-responsive="true" data-ad-slot="1498577265" data-ad-format="auto"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class=""><div class="col-xs-12 col-sm-12 col-md-offset-0 col-md-12 latestNewsBlock rightSideBar desktopVersion"><a href="/latest-updates" class="secondHeading link" title="Latest News" style="margin-top:25px;">Latest News</a><div class="latestNewsListBlock"><ul class="latestNewsListNew row" style="padding:15px; border:1px solid #ddd; margin-bottom:15px;"><li class="col-xs-12 col-sm-12 col-md-12"><a href="https://telanganatoday.com/eu-chief-proposes-europe-wide-unemployment-guarantee" class="eachLatestNewsNew  " title="EU chief proposes Europe-wide unemployment guarantee"><div class="eachLatestNewsTitle"><div class="latestNewsTitle">EU chief proposes Europe-wide unemployment guarantee</div></div></a></li><li class="col-xs-12 col-sm-12 col-md-12"><a href="https://telanganatoday.com/minister-gangula-kamalakar-condemns-attack-on-doctors" class="eachLatestNewsNew  " title="Minister Gangula Kamalakar condemns attack on doctors"><div class="eachLatestNewsTitle"><div class="latestNewsTitle">Minister Gangula Kamalakar condemns attack on doctors</div></div></a></li><li class="col-xs-12 col-sm-12 col-md-12"><a href="https://telanganatoday.com/karimnagar-six-booked-for-posting-offensive-post-on-social-media" class="eachLatestNewsNew  " title="Karimnagar: Six booked for posting offensive post on social media"><div class="eachLatestNewsTitle"><div class="latestNewsTitle">Karimnagar: Six booked for posting offensive post on social media</div></div></a></li><li class="col-xs-12 col-sm-12 col-md-12"><a href="https://telanganatoday.com/youngster-walking-to-tn-from-nagpur-dies-in-hyderabad" class="eachLatestNewsNew  " title="Youngster walking to TN from Nagpur dies in Hyderabad"><div class="eachLatestNewsTitle"><div class="latestNewsTitle">Youngster walking to TN from Nagpur dies in Hyderabad</div></div></a></li><li class="col-xs-12 col-sm-12 col-md-12"><a href="https://telanganatoday.com/covid-19-over-400-more-test-positive-in-india" class="eachLatestNewsNew  " title="COVID-19: Over 400 more test positive in India"><div class="eachLatestNewsTitle"><div class="latestNewsTitle">COVID-19: Over 400 more test positive in India</div></div></a></li></ul></div><a href="/latest-updates" class="viewMore pull-right" title="More Latest News">More Latest News</a></div>

<div class="col-xs-12 col-sm-12 col-md-offset-0 col-md-12 latestNewsBlock rightSideBar mobileVersion"><a href="/latest-updates" class="secondHeading link" title="Latest News" style="margin-top:25px;">Latest News</a><div class="latestNewsListBlock"><ul class="latestNewsListNew row" style="padding:15px; border:1px solid #ddd; margin-bottom:15px;"><li class="col-xs-12 col-sm-12 col-md-12"><a href="https://telanganatoday.com/eu-chief-proposes-europe-wide-unemployment-guarantee" class="eachLatestNewsNew  " title="EU chief proposes Europe-wide unemployment guarantee"><div class="eachLatestNewsTitle"><div class="latestNewsTitle">EU chief proposes Europe-wide unemployment guarantee</div></div></a></li><li class="col-xs-12 col-sm-12 col-md-12"><a href="https://telanganatoday.com/minister-gangula-kamalakar-condemns-attack-on-doctors" class="eachLatestNewsNew  " title="Minister Gangula Kamalakar condemns attack on doctors"><div class="eachLatestNewsTitle"><div class="latestNewsTitle">Minister Gangula Kamalakar condemns attack on doctors</div></div></a></li><li class="col-xs-12 col-sm-12 col-md-12"><a href="https://telanganatoday.com/karimnagar-six-booked-for-posting-offensive-post-on-social-media" class="eachLatestNewsNew  " title="Karimnagar: Six booked for posting offensive post on social media"><div class="eachLatestNewsTitle"><div class="latestNewsTitle">Karimnagar: Six booked for posting offensive post on social media</div></div></a></li><li class="col-xs-12 col-sm-12 col-md-12"><a href="https://telanganatoday.com/youngster-walking-to-tn-from-nagpur-dies-in-hyderabad" class="eachLatestNewsNew  " title="Youngster walking to TN from Nagpur dies in Hyderabad"><div class="eachLatestNewsTitle"><div class="latestNewsTitle">Youngster walking to TN from Nagpur dies in Hyderabad</div></div></a></li><li class="col-xs-12 col-sm-12 col-md-12"><a href="https://telanganatoday.com/covid-19-over-400-more-test-positive-in-india" class="eachLatestNewsNew  " title="COVID-19: Over 400 more test positive in India"><div class="eachLatestNewsTitle"><div class="latestNewsTitle">COVID-19: Over 400 more test positive in India</div></div></a></li><li class="col-xs-12 col-sm-12 col-md-12"><a href="https://telanganatoday.com/tamil-nadu-reports-75-new-virus-cases-total-climbs-to-309" class="eachLatestNewsNew  " title="Tamil Nadu reports 75 new virus cases, total climbs to 309"><div class="eachLatestNewsTitle"><div class="latestNewsTitle">Tamil Nadu reports 75 new virus cases, total climbs to 309</div></div></a></li><li class="col-xs-12 col-sm-12 col-md-12"><a href="https://telanganatoday.com/scr-introduces-round-trip-in-freight-trains" class="eachLatestNewsNew  " title="SCR introduces &#8217;round trip&#8217; in freight trains"><div class="eachLatestNewsTitle"><div class="latestNewsTitle">SCR introduces &#8217;round trip&#8217; in freight trains</div></div></a></li><li class="col-xs-12 col-sm-12 col-md-12"><a href="https://telanganatoday.com/10-month-old-among-two-test-positive-for-covid-19-in-chandigarh" class="eachLatestNewsNew  " title="10-month-old among two test positive for COVID-19 in Chandigarh"><div class="eachLatestNewsTitle"><div class="latestNewsTitle">10-month-old among two test positive for COVID-19 in Chandigarh</div></div></a></li><li class="col-xs-12 col-sm-12 col-md-12"><a href="https://telanganatoday.com/ready-to-procure-maize-paddy-yield-at-msp-niranjan-reddy" class="eachLatestNewsNew  " title="Ready to procure maize, paddy yield at MSP: Niranjan Reddy"><div class="eachLatestNewsTitle"><div class="latestNewsTitle">Ready to procure maize, paddy yield at MSP: Niranjan Reddy</div></div></a></li><li class="col-xs-12 col-sm-12 col-md-12"><a href="https://telanganatoday.com/india-blacklists-960-foreigners-cancels-visas-for-tablighi-links" class="eachLatestNewsNew  " title="India blacklists 960 foreigners, cancels visas for Tablighi links"><div class="eachLatestNewsTitle"><div class="latestNewsTitle">India blacklists 960 foreigners, cancels visas for Tablighi links</div></div></a></li></ul></div><a href="/latest-updates" class="viewMore pull-right" title="More Latest News">More Latest News</a></div>
<div class="col-xs-12 col-sm-12 col-md-12 col-md-offset-0 rightSideEachBlock" style="margin-bottom:25px"><a href="https://telanganatoday.com/top-section" class="secondHeading" style="padding-top:13px;">Top News</a><div class="techNewsBlock"><ul class="techNewsList whiteBg"><li><div class="eachTechNews  bigBlock"><a href="https://telanganatoday.com/covid-19-telangana-launches-dedicated-website-to-fight-fake-news" class="eachTechNewsLink"> <div class="eachTechNewsImage"><img src="https://cdn.telanganatoday.com/wp-content/uploads/2020/04/factcheck-telangana-342x267.jpg" alt=""></div><div class="eachTechNewsInfo"><h2 class="eachTechNewsTitle"><span class="topName">Fact-check </span>COVID-19: Telangana launches dedicated website to fight fake news</h2></div></a></div></li><li><div class="eachTechNews "><a href="https://telanganatoday.com/four-hyderabad-companies-make-it-to-forbes-30-under-30-asia" class="eachTechNewsLink"> <div class="eachTechNewsInfo"><h2 class="eachTechNewsTitle"><span class="topName">The Forbes List </span>Five Hyderabad companies make it to Forbes 30 under 30 Asia</h2></div></a></div></li><li><div class="eachTechNews "><a href="https://telanganatoday.com/three-deaths-30-fresh-covid-19-cases-in-telangana-on-wednesday" class="eachTechNewsLink"> <div class="eachTechNewsInfo"><h2 class="eachTechNewsTitle"><span class="topName">Challenging Crisis </span>Three deaths, 30 fresh COVID-19 cases in Telangana on Wednesday</h2></div></a></div></li><li><div class="eachTechNews "><a href="https://telanganatoday.com/union-government-urges-people-to-use-homemade-masks" class="eachTechNewsLink"> <div class="eachTechNewsInfo"><h2 class="eachTechNewsTitle"><span class="topName">Additional Safety </span>Union Government urges people to use homemade masks</h2></div></a></div></li><li><div class="eachTechNews "><a href="https://telanganatoday.com/full-salary-for-medical-health-and-police-department-employees-cm-kcr" class="eachTechNewsLink"> <div class="eachTechNewsInfo"><h2 class="eachTechNewsTitle"><span class="topName">Selfless Service </span>Full salary for medical, health and police department employees: CM KCR</h2></div></a></div></li></ul></div></div><div class="clear"></div><div class="col-xs-12 col-sm-6 col-md-12 sectionBlock cartoon rightSideEachBlock"><div style="border:1px solid #ddd;padding: 10px">
<p style="font-size: 22px;
    display: block;
    color: #333;
    margin: 0;
    font-weight: 700;
    font-family: 'Roboto Condensed',sans-serif; width:50%;float: left;"><a href="https://telanganatoday.com/horoscope-today" style="color:#333"><img src="https://cdn.telanganatoday.com/wp-content/uploads/2019/05/horoscope-icon.png" style="width:25px;height:auto;margin-right: 7px;float:left; vertical-align: middle;">Horoscope</a></p>
<p style="font-size: 22px;
    display: block;
    color: #333;
    margin: 0;
    font-weight: 700;
    font-family: 'Roboto Condensed',sans-serif; width:50%;float: left;"><a href="https://telanganatoday.com/gold-rates" style="color:#333"><img src="https://cdn.telanganatoday.com/wp-content/uploads/2019/05/gold-icon.png" style="width:30px;height:auto;margin-right: 5px; vericle-align:middle;float:left;margin-top:-5px">Gold Rates</a></p><br clear="all"></div>
</div><div class="clear"></div><div class="col-xs-12 col-sm-12 col-md-offset-0 col-md-12 sectionBlock cartoon rightSideEachBlock" style="margin-bottom:25px"><span class="secondHeading sectionTitle">Connect with us</span><div class="editorialListBlock" style="padding:10px; background-color:#f7f7f7;"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FTelanganaToday&amp;width=350&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;border_color=%23cccccc&amp;header=true&show_border=false&amp;appId=1169011099893336" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:62px; width:100%;" allowTransparency="true"></iframe><hr style="width:100%; border:1px solid #efefef; margin:10px 0" /><a href="https://twitter.com/#!/TelanganaToday" class="twitter-follow-button" data-show-count="true" data-lang="en">Follow @TelanganaToday</a><hr style="width:100%; border:1px solid #efefef; margin:10px 0" /><div class="g-ytsubscribe" data-channelid="UCU02zVyc_wor8MdYThvChuQ" data-layout="full" data-count="default"></div></div></div><section id="text-9" class="widget widget_text" style="padding-top:0"><div class="textwidget"><p style="margin-bottom:25px;margin-top:0"><a href="https://t.me/Telangana_Today" target="_blank" rel="noopener"><img title="Telegram" src="https://cdn.telanganatoday.com/wp-content/uploads/2019/03/telegram.jpg"></a></p>
</div></section>
<div class="col-xs-12 col-sm-6 col-md-12 rightSideEachBlock">
<a href="https://telanganatoday.com/videos" class="secondHeading"> 
Videos	</a>
<div class="techNewsBlock">
<ul class="techNewsList whiteBg">
<li>
<div class="eachTechNews darkBg" style="background-color:;">
<a href="https://telanganatoday.com/watch-free-rice-distribution-begins-in-telangana" title="Watch: Free rice distribution begins in Telangana" class="eachTechNewsLink">
<div class="eachTechNewsImage"><img src="https://cdn.telanganatoday.com/im/no_thumb-400x300.jpg" width="500" height="450" alt="" class="wpp-thumbnail wpp_def_noPath wpp_first_attachment"></div>
<div class="eachTechNewsInfo">
<div class="eachTechNewsTitle">
Watch: Free rice distribution begins in Telangana </div>
</div>
</a>
</div>
</li>
<li>
<div class="eachTechNews ">
<a href="https://telanganatoday.com/watch-more-mobile-rythu-bazaars-across-hyderabad" title="Watch: More mobile Rythu Bazaars across Hyderabad" class="eachTechNewsLink">
<div class="eachTechNewsInfo">
<div class="eachTechNewsTitle">
Watch: More mobile Rythu Bazaars across Hyderabad </div>
</div>
</a>
</div>
</li>
</ul>
</div> 
</div>
</div></div></div></div><div class="sectionBlock rightSideBlock widget mobileVersion"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-7119991287654999" data-ad-slot="6019925822"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></aside></div></section></div></div>
<div class="fixed120-600 Leftside"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block;width:120px;height: 600px" data-ad-client="ca-pub-7119991287654999" data-ad-slot="6958510736" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="fixed120-600 Rightside"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block;width:120px;height: 600px" data-ad-client="ca-pub-7119991287654999" data-ad-slot="6958510736" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<style>
.fixed120-600{position:absolute;top:200px;width:120px;height:600px;display:none;}
.fixed120-600.Leftside{left:20px;}
.fixed120-600.Rightside{right:20px;}
@media only screen and (min-width: 1281px) {
.fixed120-600{display:block;}
}
</style>
<footer id="colophon" class="site-footer" role="contentinfo"><div class="container"><div class="row"><div class="col-sm-4 col-md-2 footerNavigation hidden-xs"><h4 class="footerNavHeading">Company</h4><div class="menu-footer-1-container"><ul id="footerMenu" class="footerMenu"><li><a href="https://telanganatoday.com/" target="_blank" rel="nofollow">Home</a></li><li><a href="https://telanganatoday.com/about-us" target="_blank" rel="nofollow">About Us</a></li><li><a href="https://telanganatoday.com/contactus" target="_blank" rel="nofollow">Contact Us</a></li></ul></div></div><div class="col-sm-4 col-md-2 footerNavigation hidden-xs"><h4 class="footerNavHeading">Business</h4><div class="menu-footer-2-container"><ul id="menu-footer-2" class="footerMenu"><li><a href="https://telanganatoday.com/place-an-ad" target="_blank" rel="nofollow">Place an Ad</a></li><li><a href="https://telanganatoday.com/subscribe" target="_blank" rel="nofollow">Subscribe</a></li></ul></div></div><div class="col-sm-4 col-md-3 footerNavigation hidden-xs"><h4 class="footerNavHeading">Telangana Today</h4><div class="menu-footer-3-container"><ul id="menu-footer-3" class="footerTwoColMenu"><li><a href="https://telanganatoday.com/telangana">Telangana</a></li><li><a href="https://telanganatoday.com/hyderabad">Hyderabad</a></li><li><a href="https://telanganatoday.com/latest-news">Latest News</a></li><li><a href="https://telanganatoday.com/entertainment">Entertainment</a></li><li><a href="https://telanganatoday.com/world">World</a></li><li><a href="https://telanganatoday.com/tabloid">Features</a></li><li><a href="https://telanganatoday.com/gallery">Gallery</a></li><li><a href="https://telanganatoday.com/lifestyle">Lifestyle</a></li><li><a href="https://telanganatoday.com/sport">Sport</a></li></ul></div></div><div class="col-sm-12 col-md-4 pull-right socialSubscribe hidden-xs"><div class="socialSharingBlock"><span class="followUsTxt">Follow us</span><a href="https://www.facebook.com/telanganatoday/" class="facebook" target="_blank" rel="nofollow"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/TelanganaToday" class="twitter" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a><a href="https://www.youtube.com/telanganatoday" class="youtube" target="_blank" rel="nofollow"><i class="fa fa-youtube"></i></a></div></div></div><div class="row"><div class="col-xs-12 copyRights">&copy; Copyrights 2016, TELANGANA PUBLICATIONS PVT. LTD. All rights reserved.</div></div></div></footer></div></div><script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.telanganatoday.com/wp-content/themes/staging/js/functionsnew-1.js?ver=20160816'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=4.8.12' async='async'></script>
<script>var $ = jQuery;</script><script src="https://cdn.telanganatoday.com/wp-content/themes/staging/js/all.js?ver=1"></script><script src="https://cdn.telanganatoday.com/wp-content/themes/staging/js/selectsharer.js?ver=2"></script><script>var sharer = new SelectionSharer('.container');</script><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '231250650746276', {em: 'insert_email_variable'});fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none"src="https://www.facebook.com/tr?id=231250650746276&ev=PageView&noscript=1"/></noscript><script type="text/javascript">/* <![CDATA[ */var google_conversion_id = 827602639;var google_conversion_label = "YXWaCNvIv3kQz-3QigM";var google_remarketing_only = false;/* ]]> */</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script><noscript><div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//www.googleadservices.com/pagead/conversion/827602639/?label=YXWaCNvIv3kQz-3QigM&amp;guid=ON&amp;script=0"/></div></noscript><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></body></html>