<!DOCTYPE html>

<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
<head>
	<meta charset="UTF-8">
<meta name="robots" content="index, follow">
	<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="msvalidate.01" content="9F2D4A28BB5DA36BEA7CC9AD1FFB8F2B" />
       <meta property="fb:pages" content="798031996906083" />
	   	   <meta property="fb:admins" content="100017179209717"/>
<meta name="google-site-verification" content="nuT-1Ij-9CVPUKwwWfv0Dsy5rA-uDhqwEJBniLVZVFE" />
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<link rel="shortcut icon" href="/wp-content/themes/telanganatoday/images/favicon.ico" type="image/x-icon" />

    <link rel="stylesheet" href="https://cdn.telanganatoday.com/wp-content/themes/tt2018/css/new6-9.css">
    

	
	<link rel="manifest" href="/wp-content/themes/telanganatoday/manifest.json">

	<link rel="stylesheet" href="https://cdn.telanganatoday.com/wp-content/themes/tt2018/css/tt-detailsn2.css?ver=1.0">

 <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Teachers Recruitment Test results stayed</title>

<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<meta name="description" content="Justice MS Ramachander Rao of the High Court of Hyderabad on Friday stayed the declaration of results of Teachers Recruitment Test (TRT) in Khammam and Warangal"/>
<meta name="news_keywords" content="grade teacher, high court of hyderabad, hyderabad, hyderabad news, justice, khammam, ms ramachander rao, physically different, reservation, teacher’s recruitment test, telangana, telangana news, telangana today, trt, warangal, written examination, news" />
<meta name="original-source" content="https://telanganatoday.com/teachers-recruitment-test-results-stayed" />
<meta name="keywords" content="Justice, MS Ramachander Rao, High Court of Hyderabad, Teachers Recruitment Test, TRT, Khammam, Warangal, reservation, physically different, grade teacher, written examination, Telangana Today, Telangana, Telangana News, Hyderabad, Hyderabad News,"/>
<link rel="canonical" href="https://telanganatoday.com/teachers-recruitment-test-results-stayed" />
<link rel="publisher" href="https://plus.google.com/+TelanganaToday"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Teachers Recruitment Test results stayed" />
<meta property="og:description" content="Justice MS Ramachander Rao of the High Court of Hyderabad on Friday stayed the declaration of results of Teachers Recruitment Test (TRT) in Khammam and Warangal" />
<meta property="og:url" content="https://telanganatoday.com/teachers-recruitment-test-results-stayed" />
<meta property="og:site_name" content="Telangana Today" />
<meta property="article:publisher" content="https://www.facebook.com/TelanganaToday/" />
<meta property="article:tag" content="grade teacher" />
<meta property="article:tag" content="High Court of Hyderabad" />
<meta property="article:tag" content="Hyderabad" />
<meta property="article:tag" content="Hyderabad News" />
<meta property="article:tag" content="Justice" />
<meta property="article:tag" content="Khammam" />
<meta property="article:tag" content="MS Ramachander Rao" />
<meta property="article:tag" content="physically different" />
<meta property="article:tag" content="Reservation" />
<meta property="article:tag" content="Teacher’s Recruitment Test" />
<meta property="article:tag" content="Telangana" />
<meta property="article:tag" content="Telangana News" />
<meta property="article:tag" content="Telangana Today" />
<meta property="article:tag" content="TRT" />
<meta property="article:tag" content="Warangal" />
<meta property="article:tag" content="written examination" />
<meta property="article:section" content="Hyderabad" />
<meta property="article:published_time" content="2018-02-17T01:14:45+05:30" />
<meta property="fb:app_id" content="1169011099893336" />
<meta property="og:image" content="https://cdn.telanganatoday.com/wp-content/uploads/2016/12/Highcourt_hyd-e1502024046922.jpg" />
<meta property="og:image:secure_url" content="https://cdn.telanganatoday.com/wp-content/uploads/2016/12/Highcourt_hyd-e1502024046922.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="842" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Justice MS Ramachander Rao of the High Court of Hyderabad on Friday stayed the declaration of results of Teachers Recruitment Test (TRT) in Khammam and Warangal" />
<meta name="twitter:title" content="Teachers Recruitment Test results stayed" />
<meta name="twitter:site" content="@TelanganaToday" />
<meta name="twitter:image" content="https://cdn.telanganatoday.com/wp-content/uploads/2016/12/Highcourt_hyd-e1502024046922.jpg" />
<meta name="twitter:creator" content="@TelanganaToday" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/telanganatoday.com\/","name":"Telangana Today","alternateName":"Daily English News Paper","potentialAction":{"@type":"SearchAction","target":"https:\/\/telanganatoday.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/telanganatoday.com\/teachers-recruitment-test-results-stayed","sameAs":["https:\/\/www.facebook.com\/TelanganaToday\/","https:\/\/plus.google.com\/+TelanganaToday","https:\/\/twitter.com\/TelanganaToday"],"@id":"#organization","name":"Telangana Today","logo":"https:\/\/telanganatoday.com\/wp-content\/uploads\/2016\/10\/telangana-today-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Telangana Today &raquo; Feed" href="https://telanganatoday.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Telangana Today &raquo; Comments Feed" href="https://telanganatoday.com/comments/feed" />
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://cdn.telanganatoday.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/telanganatoday.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"137071","token":"cdad1813b2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.telanganatoday.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdn.telanganatoday.com/wp-content/themes/tt2018/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://cdn.telanganatoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.telanganatoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://telanganatoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://telanganatoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.telanganatoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.5" />
<link rel='shortlink' href='https://telanganatoday.com/?p=137071' />
<link rel="alternate" type="application/json+oembed" href="https://telanganatoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftelanganatoday.com%2Fteachers-recruitment-test-results-stayed" />
<link rel="alternate" type="text/xml+oembed" href="https://telanganatoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftelanganatoday.com%2Fteachers-recruitment-test-results-stayed&#038;format=xml" />
			<meta property="fb:pages" content="798031996906083" />
							<meta property="ia:markup_url" content="https://telanganatoday.com/teachers-recruitment-test-results-stayed?ia_markup=1" />
				      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href=""/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://telanganatoday.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '648c020e-ed62-4625-8750-1d15893f6d29';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['httpPermissionRequest']['modalTitle'] = "";
oneSignal_options['httpPermissionRequest']['modalMessage'] = "";
oneSignal_options['httpPermissionRequest']['modalButtonText'] = "";
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Telangana Today";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://telanganatoday.com";
oneSignal_options['path'] = "https://cdn.telanganatoday.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5694d1e9-fcaa-415d-b1f1-1ef52daca700";
oneSignal_options['promptOptions'] = { };
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://telanganatoday.com/teachers-recruitment-test-results-stayed/amp" />
<style>
	.topHeader .topSearch.showMoible
	{
		display: block;
	}
</style>



<!--<link rel="stylesheet" href="/wp-content/themes/telanganatoday/css/slickdotcss">
-->
<!-- google-analytics code Starts -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-98744282-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- google-analytics code Ends -->

</head>


<body class="post-template-default single single-post postid-137071 single-format-standard group-blog no-sidebar">


<div id="page" class="site fullWidth"> <!-- topMenuOpen -->

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div class="topHeader navbar-fixed-top">

		<div class="container">

			<div class="row topHeaderRow">

				<div class="mobileMenuBtnBlock mainMenuBtnBlock col-xs-2 col-sm-1">

					<button class="mainMenuBtn"><i class="fa fa-bars"></i>  Main Menu</button>

					<!-- <button class="mobileMenuBtn"><i class="fa fa-bars"></i> Mobile Menu</button> -->
				</div>

				<div class="appsMenu hidden-xs col-sm-4 col-md-3">
					<a href="http://epaper.telanganatoday.com/" target="_blank" class="epaperLinkNew">ePaper</a>

					<span class="appsText">Apps</span>

					<a href="https://itunes.apple.com/us/app/telangana-today/id1186155468?ls=1&mt=8" class="appleIcon" target="_blank"><i class="fa fa-apple"></i></a>

					<a href="https://play.google.com/store/apps/details?id=com.ibee.telanganatoday" class="androidIcon" target="_blank"><i class="fa fa-android"></i></a>

				</div>

				<div class="socialMenu col-xs-6 col-sm-4 col-md-3">

					<span class="followText">Follow</span>

					<a href="https://www.facebook.com/telanganatoday/" class="facebook" target="_blank"><i class="fa fa-facebook"></i></a>

					<a href="https://twitter.com/TelanganaToday" class="twitter" target="_blank"><i class="fa fa-twitter"></i></a>

					<a href="https://plus.google.com/+TelanganaToday" class="googlePlus" target="_blank"><i class="fa fa-google-plus"></i></a>

					<a href="https://www.youtube.com/telanganatoday" class="youtube" target="_blank"><i class="fa fa-youtube"></i></a>

				</div>

				<div class="col-xs-2 visible-xs visible-sm col-sm-2">
					<a href="http://epaper.telanganatoday.news/" target="_blank" class="epaperLinkNew" style="margin-top:8px;">ePaper</a>
				</div>
				<div class="col-xs-2 pull-right visible-xs visible-sm col-sm-1">
					<button class="mobileSocialBtn"><i class="fa fa-search"></i>Mobile Search</button>
				</div>

				<div class="mobApps col-xs-12 pull-right col-md-3">
					<div class="topSearch">
						<script>
						  (function() {
						    var cx = '006716279442572864169:59vhg5nkete';
						    var gcse = document.createElement('script');
						    gcse.type = 'text/javascript';
						    gcse.async = true;
						    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
						    var s = document.getElementsByTagName('script')[0];
						    s.parentNode.insertBefore(gcse, s);
						  })();
						</script>
						<gcse:searchbox-only></gcse:searchbox-only>
					</div>

					
				</div>



				<div class="topMenu">

					<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="primary-menu topMenuList"><li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-25"><a href="https://telanganatoday.com/">Home</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a title="Hyderabad News" href="https://telanganatoday.com/hyderabad">Hyderabad</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a title="Telangana News" href="https://telanganatoday.com/telangana">Telangana</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://telanganatoday.com/andhra-pradesh">Andhra Pradesh</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://telanganatoday.com/india">India</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://telanganatoday.com/world">World</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://telanganatoday.com/entertainment">Entertainment</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://telanganatoday.com/sport">Sport</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://telanganatoday.com/business">Business</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://telanganatoday.com/tech">Tech</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://telanganatoday.com/lifestyle">Lifestyle</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://telanganatoday.com/gallery">Gallery</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://telanganatoday.com/editorials">Editorials</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://telanganatoday.com/columns">Columns</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://telanganatoday.com/opinion">Opinion</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://telanganatoday.com/reviews">Reviews</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://telanganatoday.com/specials">Specials</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://telanganatoday.com/videos">Videos</a></li>
<li id="menu-item-13755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13755"><a href="https://telanganatoday.com/sundayscape">SundayScape</a></li>
<li id="menu-item-5975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5975"><a href="https://telanganatoday.com/tabloid">Tabloid</a></li>
<li id="menu-item-50341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50341"><a href="https://telanganatoday.com/nri">NRI</a></li>
<li id="menu-item-50621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50621"><a href="https://telanganatoday.com/blog">Blog</a></li>
<li id="menu-item-102837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102837"><a href="https://telanganatoday.com/pr-newswire">PR Newswire</a></li>
</ul></div>
				</div>

			</div>

		</div>	

	</div>



	<div class="branding container brandingWeatherEpaper">

		<div class="row">

			<div class="col-sm-4 col-xs-12 branding">

				<a href="https://telanganatoday.com/" rel="home" title="Telangana Today"><img src="/wp-content/themes/telanganatoday/images/telangana-today.png" alt=""></a>

				<div class="hidden-xs todayDate">Friday, February 16, 2018</div>

			</div>

			<div class="col-sm-8 col-xs-12 epaper">

				<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TT_Resposive_BesideLogo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7119991287654999"
     data-ad-slot="1498577265"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></section>
			</div>

		</div>

	</div>



	<div class="mainNavBlock">

		<div class="container">

			<div class="row">

				<nav class="hidden-xs hidden-sm col-md-12 mainNav">

					<div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="primary-menu mainNavList"><li><a href="https://telanganatoday.com/" itemprop="url">Home</a></li>
<li><a title="Hyderabad News" href="https://telanganatoday.com/hyderabad" itemprop="url">Hyderabad</a></li>
<li><a title="Telangana News" href="https://telanganatoday.com/telangana" itemprop="url">Telangana</a></li>
<li><a href="https://telanganatoday.com/andhra-pradesh" itemprop="url">Andhra Pradesh</a></li>
<li><a href="https://telanganatoday.com/india" itemprop="url">India</a></li>
<li><a href="https://telanganatoday.com/world" itemprop="url">World</a></li>
<li><a href="https://telanganatoday.com/entertainment" itemprop="url">Entertainment</a></li>
<li><a href="https://telanganatoday.com/sport" itemprop="url">Sport</a></li>
<li><a href="https://telanganatoday.com/business" itemprop="url">Business</a></li>
<li><a href="https://telanganatoday.com/tech" itemprop="url">Tech</a></li>
<li><a href="https://telanganatoday.com/lifestyle" itemprop="url">Lifestyle</a></li>
<li><a href="https://telanganatoday.com/gallery" itemprop="url">Gallery</a></li>
<li><a href="https://telanganatoday.com/editorials" itemprop="url">Editorials</a></li><button class="moreLinks">More...<i class="fa fa-ellipsis-h"></i>
<ul class="subMenu"><li><a href="https://telanganatoday.com/columns" itemprop="url">Columns</a></li>
<li><a href="https://telanganatoday.com/opinion" itemprop="url">Opinion</a></li>
<li><a href="https://telanganatoday.com/reviews" itemprop="url">Reviews</a></li>
<li><a href="https://telanganatoday.com/specials" itemprop="url">Specials</a></li>
<li><a href="https://telanganatoday.com/videos" itemprop="url">Videos</a></li>
<li><a href="https://telanganatoday.com/sundayscape" itemprop="url">SundayScape</a></li>
<li><a href="https://telanganatoday.com/tabloid" itemprop="url">Tabloid</a></li>
<li><a href="https://telanganatoday.com/nri" itemprop="url">NRI</a></li>
<li><a href="https://telanganatoday.com/blog" itemprop="url">Blog</a></li>
<li><a href="https://telanganatoday.com/pr-newswire" itemprop="url">PR Newswire</a></li></ul>
</button>

</ul></div>
					

				</nav>

			</div>

		</div>

	</div>

	<script>
	( function( $ ) {
		$(document).ready(function() {
			$('.mobileSocialBtn').click(function() {
				$('.topSearch').toggleClass('showMoible');
			})
		});
	} )( jQuery );
	</script>

	<div id="content" class="site-content">




<div class="container categoriesBlock">
	<div class="row">
		<div class="col-xs-12 bredcrumNav">
			
				<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://telanganatoday.com/" rel="v:url" property="v:title">Home</a> / <span rel="v:child" typeof="v:Breadcrumb"><a href="https://telanganatoday.com/hyderabad" rel="v:url" property="v:title">Hyderabad</a> / <strong class="breadcrumb_last">Teachers Recruitment Test results stayed</strong></span></span></span></p>
						</div>
	</div>
</div>



<div class="fullWidth content-area homepage-layout-1" id="primary">
	<section class="container">
		<div class="row"> <!-- Main News Starts -->
								<main id="main" class="site-main col-xs-12 col-md-8" role="main">
						





				<!-- Go to www.addthis.com/dashboard to customize your tools -->

<article id="post-137071" class="article-detail post-137071 post type-post status-publish format-standard has-post-thumbnail hentry category-hyderabad tag-grade-teacher tag-high-court-of-hyderabad tag-hyderabad tag-hyderabad-news tag-justice tag-khammam tag-ms-ramachander-rao tag-physically-different tag-reservation tag-teachers-recruitment-test tag-telangana tag-telangana-news tag-telangana-today tag-trt tag-warangal tag-written-examination">
	<header class="entry-header">
		<h1 class="entry-title">Teachers Recruitment Test results stayed</h1>	</header><!-- .entry-header -->
		<!--<div class="addthis_inline_share_toolbox_6rr3"></div>--><div style="clear: both;">
            <div id="atstbx" class="at-resp-share-element at-style-responsive addthis-smartlayers addthis-animated at4-show" aria-labelledby="at-1bfe1f03-7598-4686-9995-5e563d73fa6c" role="region"><span id="at-1bfe1f03-7598-4686-9995-5e563d73fa6c" class="at4-visually-hidden">AddThis Sharing Buttons</span><div class="at-share-btn-elements"><a role="button" tabindex="1" class="at-icon-wrapper at-share-btn at-svc-facebook" style="background-color: rgb(59, 89, 152);" href="http://www.facebook.com/sharer.php?u=https://telanganatoday.com/teachers-recruitment-test-results-stayed&amp;t=Teachers Recruitment Test results stayed" target="_blank"><span class="at4-visually-hidden">Share to Facebook</span><span class="at-icon-wrapper" style="line-height: 20px; height: 20px; width: 20px;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-facebook-1" class="at-icon at-icon-facebook" style="fill: rgb(255, 255, 255); width: 20px; height: 20px;"><title id="at-svg-facebook-1">Facebook</title><g><path d="M22 5.16c-.406-.054-1.806-.16-3.43-.16-3.4 0-5.733 1.825-5.733 5.17v2.882H9v3.913h3.837V27h4.604V16.965h3.823l.587-3.913h-4.41v-2.5c0-1.123.347-1.903 2.198-1.903H22V5.16z" fill-rule="evenodd"></path></g></svg></span><span class="at-label" style="font-size: 10.5px; line-height: 20px; height: 20px; color: rgb(255, 255, 255);">Facebook</span></a>
			
			<a href="https://twitter.com/share?url=https://telanganatoday.com/teachers-recruitment-test-results-stayed&text=Teachers Recruitment Test results stayed&via=TelanganaToday" role="button" tabindex="1" class="at-icon-wrapper at-share-btn at-svc-twitter" style="background-color: rgb(29, 161, 242);" target="_blank"><span class="at4-visually-hidden">Share to Twitter</span><span class="at-icon-wrapper" style="line-height: 20px; height: 20px; width: 20px;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-twitter-2" class="at-icon at-icon-twitter" style="fill: rgb(255, 255, 255); width: 20px; height: 20px;"><title id="at-svg-twitter-2">Twitter</title><g><path d="M27.996 10.116c-.81.36-1.68.602-2.592.71a4.526 4.526 0 0 0 1.984-2.496 9.037 9.037 0 0 1-2.866 1.095 4.513 4.513 0 0 0-7.69 4.116 12.81 12.81 0 0 1-9.3-4.715 4.49 4.49 0 0 0-.612 2.27 4.51 4.51 0 0 0 2.008 3.755 4.495 4.495 0 0 1-2.044-.564v.057a4.515 4.515 0 0 0 3.62 4.425 4.52 4.52 0 0 1-2.04.077 4.517 4.517 0 0 0 4.217 3.134 9.055 9.055 0 0 1-5.604 1.93A9.18 9.18 0 0 1 6 23.85a12.773 12.773 0 0 0 6.918 2.027c8.3 0 12.84-6.876 12.84-12.84 0-.195-.005-.39-.014-.583a9.172 9.172 0 0 0 2.252-2.336" fill-rule="evenodd"></path></g></svg></span><span class="at-label" style="font-size: 10.5px; line-height: 20px; height: 20px; color: rgb(255, 255, 255);">Twitter</span></a>
			
			<a role="button" tabindex="1" class="at-icon-wrapper at-share-btn at-svc-google_plusone_share" style="background-color: rgb(220, 78, 65);" href="https://plus.google.com/share?url=https://telanganatoday.com/teachers-recruitment-test-results-stayed" onclick="javascript:window.open(this.href,
  '', 'menubar=no,toolbar=no');return false;"><span class="at4-visually-hidden">Share to Google+</span><span class="at-icon-wrapper" style="line-height: 20px; height: 20px; width: 20px;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-google_plusone_share-3" class="at-icon at-icon-google_plusone_share" style="fill: rgb(255, 255, 255); width: 20px; height: 20px;"><title id="at-svg-google_plusone_share-3">Google+</title><g><path d="M12 15v2.4h3.97c-.16 1.03-1.2 3.02-3.97 3.02-2.39 0-4.34-1.98-4.34-4.42s1.95-4.42 4.34-4.42c1.36 0 2.27.58 2.79 1.08l1.9-1.83C15.47 9.69 13.89 9 12 9c-3.87 0-7 3.13-7 7s3.13 7 7 7c4.04 0 6.72-2.84 6.72-6.84 0-.46-.05-.81-.11-1.16H12zm15 0h-2v-2h-2v2h-2v2h2v2h2v-2h2v-2z" fill-rule="evenodd"></path></g></svg></span><span class="at-label" style="font-size: 10.5px; line-height: 20px; height: 20px; color: rgb(255, 255, 255);">Google+</span></a>
  
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Teachers Recruitment Test results stayed&amp;url=https://telanganatoday.com/teachers-recruitment-test-results-stayed" role="button" tabindex="1" data-url="https://telanganatoday.com/teachers-recruitment-test-results-stayed" class="at-icon-wrapper at-share-btn at-svc-linkedin" style="background-color: rgb(0, 119, 181);" target="_blank"><span class="at4-visually-hidden">Share to LinkedIn</span><span class="at-icon-wrapper" style="line-height: 20px; height: 20px; width: 20px;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-4" class="at-icon at-icon-linkedin" style="fill: rgb(255, 255, 255); width: 20px; height: 20px;"><title id="at-svg-linkedin-4">LinkedIn</title><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span><span class="at-label" style="font-size: 10.5px; line-height: 20px; height: 20px; color: rgb(255, 255, 255);">LinkedIn</span></a>
  <a target="_blank" href="whatsapp://send?text=https://telanganatoday.com/teachers-recruitment-test-results-stayed" role="button" tabindex="1" class="hidden-md hidden-lg at-icon-wrapper at-share-btn at-svc-whatsapp" style="background-color: rgb(77, 194, 71);"><span class="at4-visually-hidden">Share to WhatsApp</span><span class="at-icon-wrapper" style="line-height: 20px; height: 20px; width: 20px;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-whatsapp-5" class="at-icon at-icon-whatsapp" style="fill: rgb(255, 255, 255); width: 20px; height: 20px;"><title id="at-svg-whatsapp-5">WhatsApp</title><g><path d="M19.11 17.205c-.372 0-1.088 1.39-1.518 1.39a.63.63 0 0 1-.315-.1c-.802-.402-1.504-.817-2.163-1.447-.545-.516-1.146-1.29-1.46-1.963a.426.426 0 0 1-.073-.215c0-.33.99-.945.99-1.49 0-.143-.73-2.09-.832-2.335-.143-.372-.214-.487-.6-.487-.187 0-.36-.043-.53-.043-.302 0-.53.115-.746.315-.688.645-1.032 1.318-1.06 2.264v.114c-.015.99.472 1.977 1.017 2.78 1.23 1.82 2.506 3.41 4.554 4.34.616.287 2.035.888 2.722.888.817 0 2.15-.515 2.478-1.318.13-.33.244-.73.244-1.088 0-.058 0-.144-.03-.215-.1-.172-2.434-1.39-2.678-1.39zm-2.908 7.593c-1.747 0-3.48-.53-4.942-1.49L7.793 24.41l1.132-3.337a8.955 8.955 0 0 1-1.72-5.272c0-4.955 4.04-8.995 8.997-8.995S25.2 10.845 25.2 15.8c0 4.958-4.04 8.998-8.998 8.998zm0-19.798c-5.96 0-10.8 4.842-10.8 10.8 0 1.964.53 3.898 1.546 5.574L5 27.176l5.974-1.92a10.807 10.807 0 0 0 16.03-9.455c0-5.958-4.842-10.8-10.802-10.8z" fill-rule="evenodd"></path></g></svg></span><span class="at-label" style="font-size: 10.5px; line-height: 20px; height: 20px; color: rgb(255, 255, 255);">WhatsApp</span></a>
                <a target="_blank" role="button" tabindex="1" href="http://pinterest.com/pin/create/button/?url=https://telanganatoday.com/teachers-recruitment-test-results-stayed&amp;media=https://telanganatoday.com/wp-content/uploads/2016/12/Highcourt_hyd-e1502024046922.jpg&amp;description=Teachers Recruitment Test results stayed" onclick="window.open(this.href, '','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="at-icon-wrapper at-share-btn at-svc-pinterest" style="background-color: rgb(203, 32, 39);"><span class="at4-visually-hidden">Share to Pinterest</span><span class="at-icon-wrapper" style="line-height: 20px; height: 20px; width: 20px;">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-pinterest_share-15" class="at-icon at-icon-pinterest_share" title="Pinterest" alt="Pinterest"><title id="at-svg-pinterest_share-15">Pinterest</title><g><path d="M7 13.252c0 1.81.772 4.45 2.895 5.045.074.014.178.04.252.04.49 0 .772-1.27.772-1.63 0-.428-1.174-1.34-1.174-3.123 0-3.705 3.028-6.33 6.947-6.33 3.37 0 5.863 1.782 5.863 5.058 0 2.446-1.054 7.035-4.468 7.035-1.232 0-2.286-.83-2.286-2.018 0-1.742 1.307-3.43 1.307-5.225 0-1.092-.67-1.977-1.916-1.977-1.692 0-2.732 1.77-2.732 3.165 0 .774.104 1.63.476 2.336-.683 2.736-2.08 6.814-2.08 9.633 0 .87.135 1.728.224 2.6l.134.137.207-.07c2.494-3.178 2.405-3.8 3.533-7.96.61 1.077 2.182 1.658 3.43 1.658 5.254 0 7.614-4.77 7.614-9.067C26 7.987 21.755 5 17.094 5 12.017 5 7 8.15 7 13.252z" fill-rule="evenodd"></path></g></svg>                </span><span class="at-label" style="font-size: 10.5px; line-height: 20px; height: 20px; color: rgb(255, 255, 255);">Pinterest</span></a>
                                         
            </div></div></div>	<div class="otherPostInfo">
					<span class=" ">
				By <span class="author vcard"> <span class="screen-reader-text">Author</span><a href="https://telanganatoday.com/author/telanganatoday" rel="author" class="url fn n">TelanganaToday</a></span>
			</span>&nbsp;&nbsp;|&nbsp;&nbsp;
		
						<span class="newsSource">
			Legal Correspondent		</span>&nbsp;&nbsp;|&nbsp;&nbsp;
				<span class="published">
			Published: <span class="date updated published">17th Feb 2018</span>
		</span>&nbsp;&nbsp;1:14 am						</div>

		<figure class="wp-caption alignright featuredImage">
		<img width="840" height="691" src="https://cdn.telanganatoday.com/wp-content/uploads/2018/02/default.jpg" data-lazy-type="image" data-lazy-src="https://cdn.telanganatoday.com/wp-content/uploads/2016/12/Highcourt_hyd-934x768.jpg" class="lazy lazy-hidden attachment-large size-large wp-post-image" alt="Teachers Recruitment Test" data-lazy-srcset="https://cdn.telanganatoday.com/wp-content/uploads/2016/12/Highcourt_hyd-934x768.jpg 934w, https://cdn.telanganatoday.com/wp-content/uploads/2016/12/Highcourt_hyd-620x510.jpg 620w, https://cdn.telanganatoday.com/wp-content/uploads/2016/12/Highcourt_hyd-768x632.jpg 768w, https://cdn.telanganatoday.com/wp-content/uploads/2016/12/Highcourt_hyd-1200x987.jpg 1200w, https://cdn.telanganatoday.com/wp-content/uploads/2016/12/Highcourt_hyd-e1502024046922.jpg 1024w" data-lazy-sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><noscript><img width="840" height="691" src="https://cdn.telanganatoday.com/wp-content/uploads/2016/12/Highcourt_hyd-934x768.jpg" class="attachment-large size-large wp-post-image" alt="Teachers Recruitment Test" srcset="https://cdn.telanganatoday.com/wp-content/uploads/2016/12/Highcourt_hyd-934x768.jpg 934w, https://cdn.telanganatoday.com/wp-content/uploads/2016/12/Highcourt_hyd-620x510.jpg 620w, https://cdn.telanganatoday.com/wp-content/uploads/2016/12/Highcourt_hyd-768x632.jpg 768w, https://cdn.telanganatoday.com/wp-content/uploads/2016/12/Highcourt_hyd-1200x987.jpg 1200w, https://cdn.telanganatoday.com/wp-content/uploads/2016/12/Highcourt_hyd-e1502024046922.jpg 1024w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /></noscript><figcaption class="wp-caption-text featuredImageCaption">Hyderabad High Court </figcaption>
	</figure>

	
	<div class="entry-content">

		
		<p><strong>Hyderabad: </strong>Justice MS Ramachander Rao of the High Court of Hyderabad on Friday stayed the declaration of results of Teachers Recruitment Test (TRT) in Khammam and Warangal (old) districts on a complaint of inadequate reservation for the physically different category in secondary grade teacher posts. The judge, however, refused to stay the written examination and other processes.</p>
<p>He passed the interim order on writ pleas filed by Murali and Mallikarjun from Warangal and Khammam respectively. The petitioners said the vacancies in the category of secondary grade teacher meant for physically different (previous nomenclature was physically handicapped) category were not fully filled in the last recruitment of 2012. The leftover vacancies are to be carried forward to this recruitment which was not done. They furnished details of unfilled vacancies in 2012 in these two districts and demonstrated how these were not notified this year as per ‘carry forward’ principle. The judge refused to stall the ongoing selection process but directed the Telangana Public Service Commission (TSPSC) not to announce the results for these two districts.</p>
<h3>Case against IAS adjourned</h3>
<p>A two-judge bench of the High Court at Hyderabad, comprising Justice Sanjay Kumar and Justice M Seetharama Murti, on Friday adjourned a contempt case against senior IAS officer Navin Mithal. The adjournment came at the request of the government pleader appearing for the respondent contemnor. Mir Mustafa Ali filed the contempt complaining of wilful disobedience of the orders of the court. The petitioner had earlier filed a writ petition with regard to the preparation of the final seniority list of managers (engineering) wherein promotees were shown above him. The petitioner, after an unsuccessful application on the file of AP Administrative Tribunal, preferred an appeal before the Tribunal that was not disposed of within six months and, therefore, the appeal was barred under section 20 of the Administrative Tribunals Act. Aggrieved by this, Ali filed the writ petition. The bench held that the interest of justice would be sufficiently served by directing the authorities to dispose of the appeal of the petitioner on merits according to law. It directed the exercise to be completed within one month from the date of the order. The bench adjourned the matter till March 23.</p>
<h3>Court asks for rules on raids</h3>
<p>Should police officers conducting a raid identify themselves by the name batches on their uniform? Justice Sanjay Kumar of the High Court at Hyderabad on Friday directed the counsel for petitioner to inform to the court the rule which says that policemen who raid the premises of resorts shall wear their name batches in a contempt filed by Pushpanjali Country Resort, Hyderabad. The petitioner filed the contempt against VB Kamalasan Reddy, Triputhi and Sashidhar Reddy for disobedience of the court orders passed in a writ petition filed by the petitioners. They had filed the writ petition against the action of Superintendent of Police, Sub-divisional Police Officer and Station House Officer of Karimnagar in interfering with lawful activities of the petitioner resort, including playing ‘rummy’ (13 cards) by the members in the resort. The court disposed of the writ petition with directions. These include non-interference of police in rummy (13 cards), installation of CCTV cameras by the petitioner resort in the premises and entering of police authorities in the premises for checking any violation of law by the petitioner. The petitioner filed the contempt stating that police authorities raided the premises despite their being no violation of law. He also stated that police were not wearing their name batches while conducting the raid. The matter was adjourned by one week.</p>
<h3>TSPDCL pulled up over remuneration</h3>
<p>A division bench of Hyderabad High Court, comprising Justice CV Nagarjuna Reddy and Justice G Shyam Prasad, voiced its disapproval at the action of Telangana Southern Power Distribution Company Limited (TSPDCL) in offering a post to a former disabled labourer engaged for the TSPDCL with remuneration of Rs 5,000 per month. The bench was dealing with a contempt case filed by Venkateswarlu from Rachur of Nagarkurnool district. He lost his right hand in 2011 while executing works for the electric establishment through a contractor. The bench directed the TSPDCL to consider re-engaging him based on his educational qualifications. The petitioner filed a contempt case when these directions were not implemented. TSPDCL informed that he was engaged with the said remuneration as office subordinate. The bench expressed dismay at the quantum and wondered how could anyone survive with this. While adjourning the matter, the bench directed the TSPDCL to reexamine the issue.</p>
<h3>Head constables’ promotion stayed</h3>
<p>A two-judge bench of the High Court of Hyderabad, comprising Justice V Ramasubramanian and Justice T Amarnath Goud, on Friday stayed promotions in the rank of head constables in Telangana. The bench intervened at the instance of D Swamy Joshua, the petitioner, a member initially of Armed Reserved Constables who was absorbed in the rank of civil constables. Earlier, their entire service as armed service policemen was given weightage in seniority. The government on February 6 amended the rule placing the ceiling of 7 years on their service weightage. Immediately thereafter, the government proceeded to prepare the seniority list even though it called for objection. The bench stayed the promotions and posted the matter to March 5.</p>
<h3>Plea against Police chief&#8217;s ‘poor’ remark</h3>
<p>Justice MS Ramachandra Rao of the High Court at Hyderabad on Friday admitted a writ plea filed by TSA Prasad, Inspector of police, challenging the action of the Telangana Police Commissioner describing his performance as ‘poor’ in his service record. The petitioner pointed out that in the very same year he was granted 15 special awards for best performance. He complained that he was charge-sheeted for recovering theft vehicles (about 38 in the year) but releasing it to the owners without going through the legal formality. He also alleged that he had confiscated certain vehicles and the same was being put to use by the staff of the police. He contended that the adverse remarks were a colourable exercise of power by the police commissioner.</p>
<h3>Paigah Palace gets time</h3>
<p>A two-judge bench of the High Court at Hyderabad, comprising Justice CV Nagarjuna Reddy and Justice Gudiseva Shyam Prasad, on Friday granted time till March 13 to Paigah Function Palace to make amends in a contempt case. The contemnor is locked in a civil battle involving partition of the property among the members of the palace family. Earlier the tenant contemnor by an undertaking agreed to deposit Rs 20 lakh per annum but failed to do so from the past three years.</p>
<p>&nbsp;</p>

		
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		
	</footer><!-- .entry-footer -->



</article><!-- #post-## -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<!--<div class="addthis_inline_share_toolbox_6rr3"></div>-->
<div style="clear: both;">
            <div id="atstbx" class="at-resp-share-element at-style-responsive addthis-smartlayers addthis-animated at4-show" aria-labelledby="at-1bfe1f03-7598-4686-9995-5e563d73fa6c" role="region"><span id="at-1bfe1f03-7598-4686-9995-5e563d73fa6c" class="at4-visually-hidden">AddThis Sharing Buttons</span><div class="at-share-btn-elements"><a role="button" tabindex="1" class="at-icon-wrapper at-share-btn at-svc-facebook" style="background-color: rgb(59, 89, 152);" href="http://www.facebook.com/sharer.php?u=https://telanganatoday.com/teachers-recruitment-test-results-stayed&amp;t=Teachers Recruitment Test results stayed" target="_blank"><span class="at4-visually-hidden">Share to Facebook</span><span class="at-icon-wrapper" style="line-height: 20px; height: 20px; width: 20px;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-facebook-1" class="at-icon at-icon-facebook" style="fill: rgb(255, 255, 255); width: 20px; height: 20px;"><title id="at-svg-facebook-1">Facebook</title><g><path d="M22 5.16c-.406-.054-1.806-.16-3.43-.16-3.4 0-5.733 1.825-5.733 5.17v2.882H9v3.913h3.837V27h4.604V16.965h3.823l.587-3.913h-4.41v-2.5c0-1.123.347-1.903 2.198-1.903H22V5.16z" fill-rule="evenodd"></path></g></svg></span><span class="at-label" style="font-size: 10.5px; line-height: 20px; height: 20px; color: rgb(255, 255, 255);">Facebook</span></a>
			
			<a href="https://twitter.com/share?url=https://telanganatoday.com/teachers-recruitment-test-results-stayed&text=Teachers Recruitment Test results stayed&via=TelanganaToday" role="button" tabindex="1" class="at-icon-wrapper at-share-btn at-svc-twitter" style="background-color: rgb(29, 161, 242);" target="_blank"><span class="at4-visually-hidden">Share to Twitter</span><span class="at-icon-wrapper" style="line-height: 20px; height: 20px; width: 20px;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-twitter-2" class="at-icon at-icon-twitter" style="fill: rgb(255, 255, 255); width: 20px; height: 20px;"><title id="at-svg-twitter-2">Twitter</title><g><path d="M27.996 10.116c-.81.36-1.68.602-2.592.71a4.526 4.526 0 0 0 1.984-2.496 9.037 9.037 0 0 1-2.866 1.095 4.513 4.513 0 0 0-7.69 4.116 12.81 12.81 0 0 1-9.3-4.715 4.49 4.49 0 0 0-.612 2.27 4.51 4.51 0 0 0 2.008 3.755 4.495 4.495 0 0 1-2.044-.564v.057a4.515 4.515 0 0 0 3.62 4.425 4.52 4.52 0 0 1-2.04.077 4.517 4.517 0 0 0 4.217 3.134 9.055 9.055 0 0 1-5.604 1.93A9.18 9.18 0 0 1 6 23.85a12.773 12.773 0 0 0 6.918 2.027c8.3 0 12.84-6.876 12.84-12.84 0-.195-.005-.39-.014-.583a9.172 9.172 0 0 0 2.252-2.336" fill-rule="evenodd"></path></g></svg></span><span class="at-label" style="font-size: 10.5px; line-height: 20px; height: 20px; color: rgb(255, 255, 255);">Twitter</span></a>
			
			<a role="button" tabindex="1" class="at-icon-wrapper at-share-btn at-svc-google_plusone_share" style="background-color: rgb(220, 78, 65);" href="https://plus.google.com/share?url=https://telanganatoday.com/teachers-recruitment-test-results-stayed" onclick="javascript:window.open(this.href,
  '', 'menubar=no,toolbar=no');return false;"><span class="at4-visually-hidden">Share to Google+</span><span class="at-icon-wrapper" style="line-height: 20px; height: 20px; width: 20px;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-google_plusone_share-3" class="at-icon at-icon-google_plusone_share" style="fill: rgb(255, 255, 255); width: 20px; height: 20px;"><title id="at-svg-google_plusone_share-3">Google+</title><g><path d="M12 15v2.4h3.97c-.16 1.03-1.2 3.02-3.97 3.02-2.39 0-4.34-1.98-4.34-4.42s1.95-4.42 4.34-4.42c1.36 0 2.27.58 2.79 1.08l1.9-1.83C15.47 9.69 13.89 9 12 9c-3.87 0-7 3.13-7 7s3.13 7 7 7c4.04 0 6.72-2.84 6.72-6.84 0-.46-.05-.81-.11-1.16H12zm15 0h-2v-2h-2v2h-2v2h2v2h2v-2h2v-2z" fill-rule="evenodd"></path></g></svg></span><span class="at-label" style="font-size: 10.5px; line-height: 20px; height: 20px; color: rgb(255, 255, 255);">Google+</span></a>
  
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Teachers Recruitment Test results stayed&amp;url=https://telanganatoday.com/teachers-recruitment-test-results-stayed" role="button" tabindex="1" data-url="https://telanganatoday.com/teachers-recruitment-test-results-stayed" class="at-icon-wrapper at-share-btn at-svc-linkedin" style="background-color: rgb(0, 119, 181);" target="_blank"><span class="at4-visually-hidden">Share to LinkedIn</span><span class="at-icon-wrapper" style="line-height: 20px; height: 20px; width: 20px;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-4" class="at-icon at-icon-linkedin" style="fill: rgb(255, 255, 255); width: 20px; height: 20px;"><title id="at-svg-linkedin-4">LinkedIn</title><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span><span class="at-label" style="font-size: 10.5px; line-height: 20px; height: 20px; color: rgb(255, 255, 255);">LinkedIn</span></a>
  <a target="_blank" href="whatsapp://send?text=https://telanganatoday.com/teachers-recruitment-test-results-stayed" role="button" tabindex="1" class="hidden-md hidden-lg at-icon-wrapper at-share-btn at-svc-whatsapp" style="background-color: rgb(77, 194, 71);"><span class="at4-visually-hidden">Share to WhatsApp</span><span class="at-icon-wrapper" style="line-height: 20px; height: 20px; width: 20px;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-whatsapp-5" class="at-icon at-icon-whatsapp" style="fill: rgb(255, 255, 255); width: 20px; height: 20px;"><title id="at-svg-whatsapp-5">WhatsApp</title><g><path d="M19.11 17.205c-.372 0-1.088 1.39-1.518 1.39a.63.63 0 0 1-.315-.1c-.802-.402-1.504-.817-2.163-1.447-.545-.516-1.146-1.29-1.46-1.963a.426.426 0 0 1-.073-.215c0-.33.99-.945.99-1.49 0-.143-.73-2.09-.832-2.335-.143-.372-.214-.487-.6-.487-.187 0-.36-.043-.53-.043-.302 0-.53.115-.746.315-.688.645-1.032 1.318-1.06 2.264v.114c-.015.99.472 1.977 1.017 2.78 1.23 1.82 2.506 3.41 4.554 4.34.616.287 2.035.888 2.722.888.817 0 2.15-.515 2.478-1.318.13-.33.244-.73.244-1.088 0-.058 0-.144-.03-.215-.1-.172-2.434-1.39-2.678-1.39zm-2.908 7.593c-1.747 0-3.48-.53-4.942-1.49L7.793 24.41l1.132-3.337a8.955 8.955 0 0 1-1.72-5.272c0-4.955 4.04-8.995 8.997-8.995S25.2 10.845 25.2 15.8c0 4.958-4.04 8.998-8.998 8.998zm0-19.798c-5.96 0-10.8 4.842-10.8 10.8 0 1.964.53 3.898 1.546 5.574L5 27.176l5.974-1.92a10.807 10.807 0 0 0 16.03-9.455c0-5.958-4.842-10.8-10.802-10.8z" fill-rule="evenodd"></path></g></svg></span><span class="at-label" style="font-size: 10.5px; line-height: 20px; height: 20px; color: rgb(255, 255, 255);">WhatsApp</span></a>
                <a target="_blank" role="button" tabindex="1" href="http://pinterest.com/pin/create/button/?url=https://telanganatoday.com/teachers-recruitment-test-results-stayed&amp;media=https://telanganatoday.com/wp-content/uploads/2016/12/Highcourt_hyd-e1502024046922.jpg&amp;description=Teachers Recruitment Test results stayed" onclick="window.open(this.href, '','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="at-icon-wrapper at-share-btn at-svc-pinterest" style="background-color: rgb(203, 32, 39);"><span class="at4-visually-hidden">Share to Pinterest</span><span class="at-icon-wrapper" style="line-height: 20px; height: 20px; width: 20px;">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-pinterest_share-15" class="at-icon at-icon-pinterest_share" title="Pinterest" alt="Pinterest"><title id="at-svg-pinterest_share-15">Pinterest</title><g><path d="M7 13.252c0 1.81.772 4.45 2.895 5.045.074.014.178.04.252.04.49 0 .772-1.27.772-1.63 0-.428-1.174-1.34-1.174-3.123 0-3.705 3.028-6.33 6.947-6.33 3.37 0 5.863 1.782 5.863 5.058 0 2.446-1.054 7.035-4.468 7.035-1.232 0-2.286-.83-2.286-2.018 0-1.742 1.307-3.43 1.307-5.225 0-1.092-.67-1.977-1.916-1.977-1.692 0-2.732 1.77-2.732 3.165 0 .774.104 1.63.476 2.336-.683 2.736-2.08 6.814-2.08 9.633 0 .87.135 1.728.224 2.6l.134.137.207-.07c2.494-3.178 2.405-3.8 3.533-7.96.61 1.077 2.182 1.658 3.43 1.658 5.254 0 7.614-4.77 7.614-9.067C26 7.987 21.755 5 17.094 5 12.017 5 7 8.15 7 13.252z" fill-rule="evenodd"></path></g></svg>                </span><span class="at-label" style="font-size: 10.5px; line-height: 20px; height: 20px; color: rgb(255, 255, 255);">Pinterest</span></a>
                                         
            </div></div></div><!-- TT_Content_Bottom -->
<br>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7119991287654999"
     data-ad-slot="3517890462"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class="matrimony" style="margin:10px 0px;">
<a href="http://campaign.bharatmatrimony.com/track/clicktrack.php?trackid=00100367015090" target="_blank" style="text-decoration:none!important;"><span style="color: #00009B">Find your dream life partner on Telugu Matrimony - </span><span style="color: #FE0000"> Register FREE! </span></a></div>
<script async src="//"></script>
<ins class="adsbygoogle"
     style="display:block;margin-bottom:35px"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-7119991287654999"
     data-ad-slot="6019925822"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<br clear="all" /><br /><br />
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1884535591778307";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-comments" data-href="https://telanganatoday.com/teachers-recruitment-test-results-stayed" data-numposts="5"></div>				<gcse:searchresults></gcse:searchresults>

				

		
	
					</main><!-- .site-main -->

			
			

<aside class="col-xs-12 col-md-4" id="sidebar" role="complementary">
	<div class="row">
		<section id="text-9" class="widget widget_text">			<div class="textwidget"><p><a href="https://docs.google.com/forms/d/e/1FAIpQLSf3E17KyjI5V7_pmCJT2OVEDlHIPg796stwtmwrPKIvrv9JhA/viewform?usp=sf_link" target="_blank" rel="noopener"><img class="lazy lazy-hidden" title="Telanganatoday WhatsApp" src="https://cdn.telanganatoday.com/wp-content/uploads/2018/02/default.jpg" data-lazy-type="image" data-lazy-src="https://cdn.telanganatoday.com/wp-content/uploads/2017/10/Telanganatoday-Whatsapp.jpg" /><noscript><img title="Telanganatoday WhatsApp" src="https://cdn.telanganatoday.com/wp-content/uploads/2017/10/Telanganatoday-Whatsapp.jpg" /></noscript></a></p>
</div>
		</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TT_Sidear_Top -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7119991287654999"
     data-ad-slot="9704024867"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></section>

<div class="col-xs-12 col-sm-6 col-md-12 rightSideEachBlock">
    <a href="https://telanganatoday.com/top-section" class="secondHeading">   <!-- Trending starts -->
            Top News 
    </a>
    <div class="techNewsBlock">
      <ul class="techNewsList whiteBg">
              <li>
          <div class="eachTechNews  bigBlock">
            <a href="https://telanganatoday.com/honour-pending-2000-mining-applications-industry" class="eachTechNewsLink">
                            <div class="eachTechNewsImage">
                <img width="616" height="332" src="https://cdn.telanganatoday.com/wp-content/uploads/2018/02/default.jpg" data-lazy-type="image" data-lazy-src="https://cdn.telanganatoday.com/wp-content/uploads/2018/02/Honour-pending-2000-mining-applications.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="mining" /><noscript><img width="616" height="332" src="https://cdn.telanganatoday.com/wp-content/uploads/2018/02/Honour-pending-2000-mining-applications.jpg" class="attachment-medium size-medium wp-post-image" alt="mining" /></noscript>              </div>
                            <div class="eachTechNewsInfo">
                <h2 class="eachTechNewsTitle">
                                            <span class="topName">Mining Today 2018 </span>
                                        Honour pending 2,000 mining applications: Industry                  </h2>
              </div>
            </a>
          </div>
        </li>
                <li>
          <div class="eachTechNews ">
            <a href="https://telanganatoday.com/ed-raids-nirav-partners-hyderabad-firm" class="eachTechNewsLink">
                            <div class="eachTechNewsInfo">
                <h2 class="eachTechNewsTitle">
                                            <span class="topName">Embezzlement </span>
                                        ED raids Nirav Modi&#8217;s partner’s Hyderabad firm                  </h2>
              </div>
            </a>
          </div>
        </li>
                <li>
          <div class="eachTechNews ">
            <a href="https://telanganatoday.com/credai-for-further-push-in-affordable-housing" class="eachTechNewsLink">
                            <div class="eachTechNewsInfo">
                <h2 class="eachTechNewsTitle">
                                            <span class="topName">Fingers Crossed </span>
                                        Credai for further push in affordable housing                  </h2>
              </div>
            </a>
          </div>
        </li>
                <li>
          <div class="eachTechNews ">
            <a href="https://telanganatoday.com/telangana-steps-up-vigil-against-alivi-fishing-nets" class="eachTechNewsLink">
                            <div class="eachTechNewsInfo">
                <h2 class="eachTechNewsTitle">
                                            <span class="topName">Tough Stand </span>
                                        Telangana steps up vigil against &#8216;Alivi&#8217; fishing nets                  </h2>
              </div>
            </a>
          </div>
        </li>
                <li>
          <div class="eachTechNews ">
            <a href="https://telanganatoday.com/red-sand-boas-fall-prey-to-myths-in-hyderabad" class="eachTechNewsLink">
                            <div class="eachTechNewsInfo">
                <h2 class="eachTechNewsTitle">
                                            <span class="topName">In Danger </span>
                                        Red Sand Boas fall prey to myths in Hyderabad                  </h2>
              </div>
            </a>
          </div>
        </li>
              </ul>
    </div>  <!-- Trending ends -->
  </div>





 
 

<div class="col-xs-12 col-sm-6 col-md-12 rightSideEachBlock" id="trending-hyderabad">
    <div class="">   <!-- Trending starts -->
      <a href="https://telanganatoday.com/hyderabad" class="secondHeading">Trending Hyderabad News</a>
    </div>
    <div class="techNewsBlock">
      <ul class="latestNewsList whiteBg widgetTrendingNew">
              <li>

                        <a href="https://telanganatoday.com/evening-performances" class="eachLatestNews  "  title="An evening of performances">
              <div class="eachLatestNewsTitle">
                <div class="latestNewsTitle">
                  An evening of performances                </div>
                              </div>


                            <div class="latestNewsImage" style="background-image: url(https://cdn.telanganatoday.com/wp-content/uploads/2018/02/TALENT-HUNT-1-400x300.jpg);">
                <img width="400" height="300" src="https://cdn.telanganatoday.com/wp-content/uploads/2018/02/default.jpg" data-lazy-type="image" data-lazy-src="https://cdn.telanganatoday.com/wp-content/uploads/2018/02/TALENT-HUNT-1-400x300.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail wp-post-image" alt="performances" /><noscript><img width="400" height="300" src="https://cdn.telanganatoday.com/wp-content/uploads/2018/02/TALENT-HUNT-1-400x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="performances" /></noscript>              </div>
                          </a>
        </li>
                <li>

                        <a href="https://telanganatoday.com/%e2%80%8b50-foot-over-bridges-hyderabad-soon" class="eachLatestNews  "  title="​50 foot-over bridges in Hyderabad soon">
              <div class="eachLatestNewsTitle">
                <div class="latestNewsTitle">
                  ​50 foot-over bridges in Hyderabad soon                </div>
                              </div>


                            <div class="latestNewsImage" style="background-image: url(https://cdn.telanganatoday.com/wp-content/uploads/2018/02/foot-over-bridge-in-Hyderabad-400x300.jpg);">
                <img width="400" height="300" src="https://cdn.telanganatoday.com/wp-content/uploads/2018/02/default.jpg" data-lazy-type="image" data-lazy-src="https://cdn.telanganatoday.com/wp-content/uploads/2018/02/foot-over-bridge-in-Hyderabad-400x300.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail wp-post-image" alt="Foot Over Bridge" /><noscript><img width="400" height="300" src="https://cdn.telanganatoday.com/wp-content/uploads/2018/02/foot-over-bridge-in-Hyderabad-400x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Foot Over Bridge" /></noscript>              </div>
                          </a>
        </li>
              </ul>
    </div>  <!-- Trending ends -->
  </div>





 
 <section id="text-5" class="widget widget_text">			<div class="textwidget"><p><center><a href="http://campaign.bharatmatrimony.com/track/clicktrack.php?trackid=00100367015091" target="_blank" rel="noopener"><img class="lazy lazy-hidden" src="https://cdn.telanganatoday.com/wp-content/uploads/2018/02/default.jpg" data-lazy-type="image" data-lazy-src="https://cdn.telanganatoday.com/wp-content/uploads/2017/10/TeluguMatrimony_TT_240x90px_English.gif" /><noscript><img src="https://cdn.telanganatoday.com/wp-content/uploads/2017/10/TeluguMatrimony_TT_240x90px_English.gif" /></noscript></a></center></p>
</div>
		</section>
<!-- WordPress Popular Posts Plugin [W] [daily] [views] [custom] -->

<section id="wpp-4" class="widget popular-posts">
<h2 class="widget-title">Most Read</h2>
<div class="popular-posts"><ul class="wpp-list whiteBg">
<li><div class="eachTechNews"><a href="https://telanganatoday.com/cv-anand-charu-sinha-cisf-crpf" class="eachTechNewsLink"><div class="eachTechNewsImage"><img src="https://cdn.telanganatoday.com/wp-content/uploads/wordpress-popular-posts/136818-featured-500x450.jpg" width="500" height="450" alt="CV Anand, Charu Sinha to go to CISF, CRPF" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></div><div class="eachTechNewsInfo"><div class="eachTechNewsTitle">CV Anand, Charu Sinha to go to CISF, CRPF</div></div></a></div></li>
<li><div class="eachTechNews"><a href="https://telanganatoday.com/%e2%80%8b50-foot-over-bridges-hyderabad-soon" class="eachTechNewsLink"><div class="eachTechNewsImage"><img src="https://cdn.telanganatoday.com/wp-content/uploads/wordpress-popular-posts/136861-featured-500x450.jpg" width="500" height="450" alt="​50 foot-over bridges in Hyderabad soon" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></div><div class="eachTechNewsInfo"><div class="eachTechNewsTitle">​50 foot-over bridges in Hyderabad soon</div></div></a></div></li>
<li><div class="eachTechNews"><a href="https://telanganatoday.com/telangana-says-notifying-jurisdiction-krishna-basin-projects" class="eachTechNewsLink"><div class="eachTechNewsImage"><img src="https://cdn.telanganatoday.com/wp-content/uploads/wordpress-popular-posts/136668-featured-500x450.jpg" width="500" height="450" alt="Telangana says no to notifying jurisdiction of Krishna basin projects" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></div><div class="eachTechNewsInfo"><div class="eachTechNewsTitle">Telangana says no to notifying jurisdiction of Krishna basin projects</div></div></a></div></li>
<li><div class="eachTechNews"><a href="https://telanganatoday.com/rs-350-note-real-or-hoax" class="eachTechNewsLink"><div class="eachTechNewsImage"><img src="https://cdn.telanganatoday.com/wp-content/uploads/wordpress-popular-posts/113590-featured-500x450.jpg" width="500" height="450" alt="Rs. 350 note real or hoax?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></div><div class="eachTechNewsInfo"><div class="eachTechNewsTitle">Rs. 350 note real or hoax?</div></div></a></div></li>

</ul></div>

</section>


<div class="col-xs-12 col-sm-6 col-md-12 rightSideEachBlock" id="trending-telangana">
    <div class="">   <!-- Trending starts -->
      <a href="https://telanganatoday.com/telangana" class="secondHeading">Trending Telangana News</a>
    </div>
    <div class="techNewsBlock">
      <ul class="latestNewsList whiteBg widgetTrendingNew">
              <li>

                        <a href="https://telanganatoday.com/modugu-puvvu-in-full-bloom" class="eachLatestNews  "  title="Modugu Puvvu in full bloom">
              <div class="eachLatestNewsTitle">
                <div class="latestNewsTitle">
                  Modugu Puvvu in full bloom                </div>
                              </div>


                            <div class="latestNewsImage" style="background-image: url(https://cdn.telanganatoday.com/wp-content/uploads/2018/02/Modugu-Puvvu-400x300.jpg);">
                <img width="400" height="300" src="https://cdn.telanganatoday.com/wp-content/uploads/2018/02/default.jpg" data-lazy-type="image" data-lazy-src="https://cdn.telanganatoday.com/wp-content/uploads/2018/02/Modugu-Puvvu-400x300.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail wp-post-image" alt="Modugu Puvvu" /><noscript><img width="400" height="300" src="https://cdn.telanganatoday.com/wp-content/uploads/2018/02/Modugu-Puvvu-400x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Modugu Puvvu" /></noscript>              </div>
                          </a>
        </li>
                <li>

                        <a href="https://telanganatoday.com/temples-and-music" class="eachLatestNews  "  title="Of temples and music">
              <div class="eachLatestNewsTitle">
                <div class="latestNewsTitle">
                  Of temples and music                </div>
                              </div>


                            <div class="latestNewsImage" style="background-image: url(https://cdn.telanganatoday.com/wp-content/uploads/2018/02/Of-temples-and-music-2-400x300.jpg);">
                <img width="400" height="300" src="https://cdn.telanganatoday.com/wp-content/uploads/2018/02/default.jpg" data-lazy-type="image" data-lazy-src="https://cdn.telanganatoday.com/wp-content/uploads/2018/02/Of-temples-and-music-2-400x300.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail wp-post-image" alt="temples and music" /><noscript><img width="400" height="300" src="https://cdn.telanganatoday.com/wp-content/uploads/2018/02/Of-temples-and-music-2-400x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="temples and music" /></noscript>              </div>
                          </a>
        </li>
              </ul>
    </div>  <!-- Trending ends -->
  </div>





 
 	</div>
</aside>

			

		</div>
	</section>
</div>



 








		</div><!-- .site-content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="container">
				<div class="row">
					<div class="col-sm-4 col-md-2 footerNavigation hidden-xs">
						<h4 class="footerNavHeading">Company</h4>
                        <div class="menu-footer-1-container"><ul id="footerMenu" class="footerMenu"><li id="menu-item-12479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-12479"><a href="https://telanganatoday.com/" target="_blank" rel="nofollow">Home</a></li>
<li id="menu-item-12478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12478"><a href="https://telanganatoday.com/about-us" target="_blank" rel="nofollow">About Us</a></li>
<li id="menu-item-14431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14431"><a href="https://telanganatoday.com/contactus" target="_blank" rel="nofollow">Contact Us</a></li>
</ul></div>
					</div>
					<div class="col-sm-4 col-md-2 footerNavigation hidden-xs">
						<h4 class="footerNavHeading">Business</h4>
                        <div class="menu-footer-2-container"><ul id="menu-footer-2" class="footerMenu"><li id="menu-item-14432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14432"><a href="https://telanganatoday.com/place-an-ad" target="_blank" rel="nofollow">Place an Ad</a></li>
<li id="menu-item-14433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14433"><a href="https://telanganatoday.com/subscribe" target="_blank" rel="nofollow">Subscribe</a></li>
</ul></div>
					</div>
					<div class="col-sm-4 col-md-3 footerNavigation hidden-xs">
						<h4 class="footerNavHeading">Telangana Today</h4>
						<div class="menu-footer-3-container"><ul id="menu-footer-3" class="footerTwoColMenu"><li id="menu-item-12490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12490"><a href="https://telanganatoday.com/telangana">Telangana</a></li>
<li id="menu-item-12489" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12489"><a href="https://telanganatoday.com/hyderabad">Hyderabad</a></li>
<li id="menu-item-12486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12486"><a href="https://telanganatoday.com/latest-news">Latest News</a></li>
<li id="menu-item-12487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12487"><a href="https://telanganatoday.com/entertainment">Entertainment</a></li>
<li id="menu-item-12488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12488"><a href="https://telanganatoday.com/world">World</a></li>
<li id="menu-item-12491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12491"><a href="https://telanganatoday.com/tabloid">Tabloid</a></li>
<li id="menu-item-12494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12494"><a href="https://telanganatoday.com/gallery">Gallery</a></li>
<li id="menu-item-12495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12495"><a href="https://telanganatoday.com/lifestyle">Lifestyle</a></li>
<li id="menu-item-12496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12496"><a href="https://telanganatoday.com/sport">Sport</a></li>
</ul></div>					</div>
					<div class="col-sm-12 col-md-4 pull-right socialSubscribe hidden-xs">
						<div class="socialSharingBlock">
							<span class="followUsTxt">Follow us</span>
							<a href="https://www.facebook.com/telanganatoday/" class="facebook" target="_blank" rel="nofollow"><i class="fa fa-facebook"></i></a>
							<a href="https://twitter.com/TelanganaToday" class="twitter" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a>
							<a href="https://plus.google.com/+TelanganaToday" class="googlePlus" rel="publisher, nofollow" target="_blank"><i class="fa fa-google-plus"></i></a>
							<a href="https://www.youtube.com/telanganatoday" class="youtube" target="_blank" rel="nofollow"><i class="fa fa-youtube"></i></a>
						</div>
						
					</div>
				</div>

				<div class="row">
					<div class="col-xs-12 copyRights">
						&copy; Copyrights 2016, TELANGANA PUBLICATIONS PVT. LTD. All rights reserved.
					</div>
				</div>
			</div>
		</footer><!-- .site-footer -->
	</div><!-- .site-inner -->
</div><!-- .site -->

<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.telanganatoday.com/wp-content/themes/tt2018/js/functionsnew-1.js?ver=20160816'></script>
<script type='text/javascript' src='https://cdn.telanganatoday.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript' src='https://cdn.telanganatoday.com/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>

<script>
	var $ = jQuery;
</script>

<script src="/wp-content/themes/telanganatoday/js/common.js"></script>




<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '231250650746276', {
em: 'insert_email_variable'
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=231250650746276&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->


<!-- Google Code for TT# Adwords campaign Conversion Page -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 827602639;
var google_conversion_label = "YXWaCNvIv3kQz-3QigM";
var google_remarketing_only = false;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//www.googleadservices.com/pagead/conversion/827602639/?label=YXWaCNvIv3kQz-3QigM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>


</body>
</html>

