<!DOCTYPE html>

<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
<head>
	<meta charset="UTF-8">
<meta name="robots" content="index, follow">
	<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="msvalidate.01" content="9F2D4A28BB5DA36BEA7CC9AD1FFB8F2B" />
       <meta property="fb:pages" content="798031996906083" />
	   	   <meta property="fb:admins" content="100017179209717"/>
<meta name="google-site-verification" content="nuT-1Ij-9CVPUKwwWfv0Dsy5rA-uDhqwEJBniLVZVFE" />
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<link rel="shortcut icon" href="/wp-content/themes/telanganatoday/images/favicon.ico" type="image/x-icon" />

	<link rel="stylesheet" href="/wp-content/themes/telanganatoday/css/bootstrap.min.css">	
    <link rel="stylesheet" href="/wp-content/themes/telanganatoday/css/electiontabs.css">
     <link rel="stylesheet" href="/wp-content/themes/telanganatoday/css/ttadvt.css">

	
	<link rel="manifest" href="/wp-content/themes/telanganatoday/manifest.json">

	<link rel="stylesheet" href="/wp-content/themes/telanganatoday/css/tt-detail.css">

	<link rel="stylesheet" href="/wp-content/themes/telanganatoday/css/2-2/ttnews.css">
 <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>UoH alumnus Baig Ehsas bags Sahitya Akademi Award</title>

<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Prof. Mohammed Baig Ehsas, a noted Urdu short story writer who has been chosen for Sahitya Akademi Award this year has earlier been Head, Department of Urdu in the University of Hyderabad (UoH) and retired in August 2013."/>
<meta name="news_keywords" content="baig ehsas, department of urdu, dukhma, education today, hyderabad, hyderabad news, prof. mohammed baig ehsas, sahitya akademi award, short story, telangana, telangana news, telangana today, university of hyderabad, uoh, urdu short story writer, news" />
<meta name="original-source" content="https://telanganatoday.com/uoh-alumnus-baig-ehsas-sahitya-akademi-award" />
<meta name="keywords" content="Telangana, Telangana News, Hyderabad, Hyderabad News, Telangana Today, Education Today, Prof Mohammed Baig Ehsas, Urdu short story writer, Sahitya Akademi Award, Department of Urdu, University of Hyderabad, UoH, Baig Ehsas, short story, Dukhma, UoH"/>
<link rel="canonical" href="https://telanganatoday.com/uoh-alumnus-baig-ehsas-sahitya-akademi-award" />
<link rel="publisher" href="https://plus.google.com/+TelanganaToday"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UoH alumnus Baig Ehsas bags Sahitya Akademi Award" />
<meta property="og:description" content="Prof. Mohammed Baig Ehsas, a noted Urdu short story writer who has been chosen for Sahitya Akademi Award this year has earlier been Head, Department of Urdu in the University of Hyderabad (UoH) and retired in August 2013." />
<meta property="og:url" content="https://telanganatoday.com/uoh-alumnus-baig-ehsas-sahitya-akademi-award" />
<meta property="og:site_name" content="Telangana Today" />
<meta property="article:publisher" content="https://www.facebook.com/TelanganaToday/" />
<meta property="article:tag" content="Baig Ehsas" />
<meta property="article:tag" content="Department of Urdu" />
<meta property="article:tag" content="Dukhma" />
<meta property="article:tag" content="Education Today" />
<meta property="article:tag" content="Hyderabad" />
<meta property="article:tag" content="Hyderabad News" />
<meta property="article:tag" content="Prof. Mohammed Baig Ehsas" />
<meta property="article:tag" content="Sahitya Akademi award" />
<meta property="article:tag" content="short story" />
<meta property="article:tag" content="Telangana" />
<meta property="article:tag" content="Telangana News" />
<meta property="article:tag" content="Telangana Today" />
<meta property="article:tag" content="University of Hyderabad" />
<meta property="article:tag" content="UoH" />
<meta property="article:tag" content="Urdu short story writer" />
<meta property="article:section" content="Education Today" />
<meta property="article:published_time" content="2018-01-01T00:11:54+05:30" />
<meta property="article:modified_time" content="2017-12-30T16:57:28+05:30" />
<meta property="og:updated_time" content="2017-12-30T16:57:28+05:30" />
<meta property="fb:app_id" content="1169011099893336" />
<meta property="og:image" content="https://cdn.telanganatoday.com/wp-content/uploads/2017/12/Telangana-Tday-News.jpg" />
<meta property="og:image:secure_url" content="https://cdn.telanganatoday.com/wp-content/uploads/2017/12/Telangana-Tday-News.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Prof. Mohammed Baig Ehsas, a noted Urdu short story writer who has been chosen for Sahitya Akademi Award this year has earlier been Head, Department of Urdu in the University of Hyderabad (UoH) and retired in August 2013." />
<meta name="twitter:title" content="UoH alumnus Baig Ehsas bags Sahitya Akademi Award" />
<meta name="twitter:site" content="@TelanganaToday" />
<meta name="twitter:image" content="https://cdn.telanganatoday.com/wp-content/uploads/2017/12/Telangana-Tday-News.jpg" />
<meta name="twitter:creator" content="@TelanganaToday" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/telanganatoday.com\/","name":"Telangana Today","alternateName":"Daily English News Paper","potentialAction":{"@type":"SearchAction","target":"https:\/\/telanganatoday.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/telanganatoday.com\/uoh-alumnus-baig-ehsas-sahitya-akademi-award","sameAs":["https:\/\/www.facebook.com\/TelanganaToday\/","https:\/\/plus.google.com\/+TelanganaToday","https:\/\/twitter.com\/TelanganaToday"],"@id":"#organization","name":"Telangana Today","logo":"https:\/\/telanganatoday.com\/wp-content\/uploads\/2016\/10\/telangana-today-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Telangana Today &raquo; Feed" href="https://telanganatoday.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Telangana Today &raquo; Comments Feed" href="https://telanganatoday.com/comments/feed" />
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://cdn.telanganatoday.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://cdn.telanganatoday.com/wp-content/themes/telanganatoday/genericons/genericons.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css'  href='https://cdn.telanganatoday.com/wp-content/themes/telanganatoday/style.css?ver=4.8.4' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://cdn.telanganatoday.com/wp-content/themes/telanganatoday/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://cdn.telanganatoday.com/wp-content/themes/telanganatoday/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://cdn.telanganatoday.com/wp-content/themes/telanganatoday/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://cdn.telanganatoday.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/telanganatoday.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"122318","token":"6854890b4e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.telanganatoday.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdn.telanganatoday.com/wp-content/themes/telanganatoday/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://cdn.telanganatoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.telanganatoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://telanganatoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://telanganatoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.telanganatoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='https://telanganatoday.com/?p=122318' />
<link rel="alternate" type="application/json+oembed" href="https://telanganatoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftelanganatoday.com%2Fuoh-alumnus-baig-ehsas-sahitya-akademi-award" />
<link rel="alternate" type="text/xml+oembed" href="https://telanganatoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftelanganatoday.com%2Fuoh-alumnus-baig-ehsas-sahitya-akademi-award&#038;format=xml" />
			<meta property="fb:pages" content="798031996906083" />
							<meta property="ia:markup_url" content="https://telanganatoday.com/uoh-alumnus-baig-ehsas-sahitya-akademi-award?ia_markup=1" />
				      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href=""/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://telanganatoday.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '648c020e-ed62-4625-8750-1d15893f6d29';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['httpPermissionRequest']['modalTitle'] = "";
oneSignal_options['httpPermissionRequest']['modalMessage'] = "";
oneSignal_options['httpPermissionRequest']['modalButtonText'] = "";
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Telangana Today";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://telanganatoday.com";
oneSignal_options['path'] = "https://cdn.telanganatoday.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5694d1e9-fcaa-415d-b1f1-1ef52daca700";
oneSignal_options['promptOptions'] = { };
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://telanganatoday.com/uoh-alumnus-baig-ehsas-sahitya-akademi-award/amp" />
	<style type="text/css">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</style>



<style>
	.topHeader .topSearch.showMoible {
		display: block;
	}
</style>

<link rel="stylesheet" href="/wp-content/themes/telanganatoday/css/icons.css">
<link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Roboto:100,300,400,500,700" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700" rel="stylesheet">


<!-- google-analytics code Starts -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-98744282-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- google-analytics code Ends -->

</head>


<body class="post-template-default single single-post postid-122318 single-format-standard group-blog no-sidebar">


<div id="page" class="site fullWidth"> <!-- topMenuOpen -->

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div class="topHeader navbar-fixed-top">

		<div class="container">

			<div class="row topHeaderRow">

				<div class="mobileMenuBtnBlock mainMenuBtnBlock col-xs-2 col-sm-1">

					<button class="mainMenuBtn"><i class="fa fa-bars"></i>  Main Menu</button>

					<!-- <button class="mobileMenuBtn"><i class="fa fa-bars"></i> Mobile Menu</button> -->
				</div>

				<div class="appsMenu hidden-xs col-sm-4 col-md-3">
					<a href="http://epaper.telanganatoday.com/" target="_blank" class="epaperLinkNew">ePaper</a>

					<span class="appsText">Apps</span>

					<a href="https://itunes.apple.com/us/app/telangana-today/id1186155468?ls=1&mt=8" class="appleIcon" target="_blank"><i class="fa fa-apple"></i></a>

					<a href="https://play.google.com/store/apps/details?id=com.ibee.telanganatoday" class="androidIcon" target="_blank"><i class="fa fa-android"></i></a>

				</div>

				<div class="socialMenu col-xs-6 col-sm-4 col-md-3">

					<span class="followText">Follow</span>

					<a href="https://www.facebook.com/telanganatoday/" class="facebook" target="_blank"><i class="fa fa-facebook"></i></a>

					<a href="https://twitter.com/TelanganaToday" class="twitter" target="_blank"><i class="fa fa-twitter"></i></a>

					<a href="https://plus.google.com/+TelanganaToday" class="googlePlus" target="_blank"><i class="fa fa-google-plus"></i></a>

					<a href="https://www.youtube.com/telanganatoday" class="youtube" target="_blank"><i class="fa fa-youtube"></i></a>

				</div>

				<div class="col-xs-2 visible-xs visible-sm col-sm-2">
					<a href="http://epaper.telanganatoday.news/" target="_blank" class="epaperLinkNew" style="margin-top:8px;">ePaper</a>
				</div>
				<div class="col-xs-2 pull-right visible-xs visible-sm col-sm-1">
					<button class="mobileSocialBtn"><i class="fa fa-search"></i>Mobile Search</button>
				</div>

				<div class="mobApps col-xs-12 pull-right col-md-3">
					<div class="topSearch">
						<script>
						  (function() {
						    var cx = '006716279442572864169:59vhg5nkete';
						    var gcse = document.createElement('script');
						    gcse.type = 'text/javascript';
						    gcse.async = true;
						    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
						    var s = document.getElementsByTagName('script')[0];
						    s.parentNode.insertBefore(gcse, s);
						  })();
						</script>
						<gcse:searchbox-only></gcse:searchbox-only>
					</div>

					
				</div>



				<div class="topMenu">

					<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="primary-menu topMenuList"><li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-25"><a href="https://telanganatoday.com/" itemprop="url">Home</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a title="Hyderabad News" href="https://telanganatoday.com/hyderabad" itemprop="url">Hyderabad</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a title="Telangana News" href="https://telanganatoday.com/telangana" itemprop="url">Telangana</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://telanganatoday.com/andhra-pradesh" itemprop="url">Andhra Pradesh</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://telanganatoday.com/india" itemprop="url">India</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://telanganatoday.com/world" itemprop="url">World</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://telanganatoday.com/entertainment" itemprop="url">Entertainment</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://telanganatoday.com/sport" itemprop="url">Sport</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://telanganatoday.com/business" itemprop="url">Business</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://telanganatoday.com/tech" itemprop="url">Tech</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://telanganatoday.com/lifestyle" itemprop="url">Lifestyle</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://telanganatoday.com/gallery" itemprop="url">Gallery</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://telanganatoday.com/editorials" itemprop="url">Editorials</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://telanganatoday.com/columns" itemprop="url">Columns</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://telanganatoday.com/opinion" itemprop="url">Opinion</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://telanganatoday.com/reviews" itemprop="url">Reviews</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://telanganatoday.com/specials" itemprop="url">Specials</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://telanganatoday.com/videos" itemprop="url">Videos</a></li>
<li id="menu-item-13755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13755"><a href="https://telanganatoday.com/sundayscape" itemprop="url">SundayScape</a></li>
<li id="menu-item-5975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5975"><a href="https://telanganatoday.com/tabloid" itemprop="url">Tabloid</a></li>
<li id="menu-item-50341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50341"><a href="https://telanganatoday.com/nri" itemprop="url">NRI</a></li>
<li id="menu-item-50621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50621"><a href="https://telanganatoday.com/blog" itemprop="url">Blog</a></li>
<li id="menu-item-102837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102837"><a href="https://telanganatoday.com/pr-newswire" itemprop="url">PR Newswire</a></li>
</ul></div>
				</div>

			</div>

		</div>	

	</div>



	<div class="branding container brandingWeatherEpaper">

		<div class="row">

			<div class="col-sm-4 col-xs-12 branding">

				<a href="https://telanganatoday.com/" rel="home" title="Telangana Today"><img src="/wp-content/themes/telanganatoday/images/telangana-today.png" alt=""></a>

				<div class="hidden-xs todayDate">Monday, January 01, 2018</div>

			</div>

			<div class="col-sm-8 col-xs-12 epaper">

				<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TT_Resposive_BesideLogo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7119991287654999"
     data-ad-slot="1498577265"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></section>
			</div>

		</div>

	</div>



	<div class="mainNavBlock">

		<div class="container">

			<div class="row">

				<nav class="hidden-xs hidden-sm col-md-12 mainNav">

					<div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="primary-menu mainNavList"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-25"><a href="https://telanganatoday.com/" itemprop="url">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a title="Hyderabad News" href="https://telanganatoday.com/hyderabad" itemprop="url">Hyderabad</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a title="Telangana News" href="https://telanganatoday.com/telangana" itemprop="url">Telangana</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://telanganatoday.com/andhra-pradesh" itemprop="url">Andhra Pradesh</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://telanganatoday.com/india" itemprop="url">India</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://telanganatoday.com/world" itemprop="url">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://telanganatoday.com/entertainment" itemprop="url">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://telanganatoday.com/sport" itemprop="url">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://telanganatoday.com/business" itemprop="url">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://telanganatoday.com/tech" itemprop="url">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://telanganatoday.com/lifestyle" itemprop="url">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://telanganatoday.com/gallery" itemprop="url">Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://telanganatoday.com/editorials" itemprop="url">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://telanganatoday.com/columns" itemprop="url">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://telanganatoday.com/opinion" itemprop="url">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://telanganatoday.com/reviews" itemprop="url">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://telanganatoday.com/specials" itemprop="url">Specials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://telanganatoday.com/videos" itemprop="url">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13755"><a href="https://telanganatoday.com/sundayscape" itemprop="url">SundayScape</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5975"><a href="https://telanganatoday.com/tabloid" itemprop="url">Tabloid</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50341"><a href="https://telanganatoday.com/nri" itemprop="url">NRI</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50621"><a href="https://telanganatoday.com/blog" itemprop="url">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102837"><a href="https://telanganatoday.com/pr-newswire" itemprop="url">PR Newswire</a></li>
</ul></div>
					<button class="moreLinks">More...<i class="fa fa-ellipsis-h"></i></button>

				</nav>

			</div>

		</div>

	</div>

	<script>
	( function( $ ) {
		$(document).ready(function() {
			$('.mobileSocialBtn').click(function() {
				$('.topSearch').toggleClass('showMoible');
			})
		});
	} )( jQuery );
	</script>

	<div id="content" class="site-content">




<div class="container categoriesBlock">
	<div class="row">
		<div class="col-xs-12 bredcrumNav">
			
				<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://telanganatoday.com/" rel="v:url" property="v:title">Home</a> / <span rel="v:child" typeof="v:Breadcrumb"><a href="https://telanganatoday.com/education-today" rel="v:url" property="v:title">Education Today</a> / <strong class="breadcrumb_last">UoH alumnus Baig Ehsas bags Sahitya Akademi Award</strong></span></span></span></p>
						</div>
	</div>
</div>



<div class="fullWidth content-area homepage-layout-1" id="primary">
	<section class="container">
		<div class="row"> <!-- Main News Starts -->
								<main id="main" class="site-main col-xs-12 col-md-8" role="main">
						





				<!-- Go to www.addthis.com/dashboard to customize your tools -->

<article id="post-122318" class="article-detail post-122318 post type-post status-publish format-standard hentry category-education-today tag-baig-ehsas tag-department-of-urdu tag-dukhma tag-education-today tag-hyderabad tag-hyderabad-news tag-prof-mohammed-baig-ehsas tag-sahitya-akademi-award tag-short-story tag-telangana tag-telangana-news tag-telangana-today tag-university-of-hyderabad tag-uoh tag-urdu-short-story-writer">
	<header class="entry-header">
		<h1 class="entry-title">UoH alumnus Baig Ehsas bags Sahitya Akademi Award</h1>	</header><!-- .entry-header -->
				<h2 class="entry-summary">
				Prof. Baig Ehsas belongs to the first batch of Ph.D. in the Department of Urdu in UoH.			</h2><!-- .entry-summary -->
			<div class="addthis_inline_share_toolbox_6rr3"></div>
	<div class="otherPostInfo">
					<span class=" ">
				By <span class="author vcard"> <span class="screen-reader-text">Author</span><a href="https://telanganatoday.com/author/telanganatoday" rel="author" class="url fn n">TelanganaToday</a></span>
			</span>&nbsp;&nbsp;|&nbsp;&nbsp;
		
						<span class="published">
			Published: <span class="date updated published">1st Jan 2018</span>
		</span>&nbsp;&nbsp;12:11 am					<span class="updated">
			Updated: <span class="date updated published">30th Dec 2017</span>
		</span>&nbsp;&nbsp;4:57 pm					</div>

	
	<div class="entry-content">

		
		<div class="at-above-post addthis_tool" data-url="https://telanganatoday.com/uoh-alumnus-baig-ehsas-sahitya-akademi-award"></div><p><strong>Hyderabad: </strong>Prof. Mohammed Baig Ehsas, a noted Urdu short story writer who has been chosen for Sahitya Akademi Award this year has earlier been Head, Department of Urdu in the University of Hyderabad (UoH) and retired in August 2013. Baig Ehsas receives the award for his short story ‘Dukhma’.</p>
<p>Prof. Baig Ehsas belongs to the first batch of Ph.D. in the Department of Urdu in UoH. In 1984, he submitted his doctoral thesis on Krishan Chander work and life and in the same year he joined Osmania University (OU) as lecturer. He chaired the Department of Urdu for two terms in OU and UoH.</p>
<p>India’s national academy of letters Sahitya Academy has announced names of 24 poets and authors who will be conferred the prestigious 2016 Sahitya Akademi awards in 24 different Indian Languages. The award has recognised premier works in 24 Indian languages that includes seven novels, five poetries, five short stories, five literary criticisms, and one play and one essay. The awards will be conferred during a ceremony to be held on February 12, 2018.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://telanganatoday.com/uoh-alumnus-baig-ehsas-sahitya-akademi-award"></div><!-- AddThis Share Buttons generic via filter on the_content -->
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		
	</footer><!-- .entry-footer -->



</article><!-- #post-## -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox_6rr3"></div>
<!-- TT_Content_Bottom -->
<br>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7119991287654999"
     data-ad-slot="3517890462"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class="matrimony" style="margin:10px 0px;">
<a href="http://campaign.bharatmatrimony.com/track/clicktrack.php?trackid=00100367015090" target="_blank" style="text-decoration:none!important;"><span style="color: #00009B">Find your dream life partner on Telugu Matrimony - </span><span style="color: #FE0000"> Register FREE! </span></a></div>
<script async src="//"></script>
<ins class="adsbygoogle"
     style="display:block;margin-bottom:35px"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-7119991287654999"
     data-ad-slot="6019925822"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1884535591778307";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-comments" data-href="https://telanganatoday.com/uoh-alumnus-baig-ehsas-sahitya-akademi-award" data-numposts="5"></div>				<gcse:searchresults></gcse:searchresults>

				

		
	
					</main><!-- .site-main -->

			
			

<aside class="col-xs-12 col-md-4" id="sidebar" role="complementary">
	<div class="row">
		<section id="text-9" class="widget widget_text">			<div class="textwidget"><p><a href="https://docs.google.com/forms/d/e/1FAIpQLSf3E17KyjI5V7_pmCJT2OVEDlHIPg796stwtmwrPKIvrv9JhA/viewform?usp=sf_link" target="_blank" rel="noopener"><img title="Telanganatoday WhatsApp" src="https://cdn.telanganatoday.com/wp-content/uploads/2017/10/Telanganatoday-Whatsapp.jpg" /></a></p>
</div>
		</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TT_Sidear_Top -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7119991287654999"
     data-ad-slot="9704024867"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></section>

<div class="col-xs-12 col-sm-6 col-md-12 rightSideEachBlock">
    <a href="https://telanganatoday.com/top-section" class="secondHeading">   <!-- Trending starts -->
            Top News 
    </a>
    <div class="techNewsBlock">
      <ul class="techNewsList whiteBg">
              <li>
          <div class="eachTechNews  bigBlock">
            <a href="https://telanganatoday.com/hyderabadis-usher-new-year-style" class="eachTechNewsLink">
                            <div class="eachTechNewsImage">
                <img width="680" height="391" src="https://cdn.telanganatoday.com/wp-content/uploads/2017/12/N-Convention-680x391.jpg" class="attachment-medium size-medium wp-post-image" alt="Hyderabadis celebrate New Year at N-Convention." srcset="https://cdn.telanganatoday.com/wp-content/uploads/2017/12/N-Convention-680x391.jpg 680w, https://cdn.telanganatoday.com/wp-content/uploads/2017/12/N-Convention-768x441.jpg 768w, https://cdn.telanganatoday.com/wp-content/uploads/2017/12/N-Convention-1024x589.jpg 1024w, https://cdn.telanganatoday.com/wp-content/uploads/2017/12/N-Convention.jpg 1042w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" />              </div>
                            <div class="eachTechNewsInfo">
                <h2 class="eachTechNewsTitle">
                                            <span class="topName">Eventful Start </span>
                                        Hyderabadis usher-in New Year in style                  </h2>
              </div>
            </a>
          </div>
        </li>
                <li>
          <div class="eachTechNews ">
            <a href="https://telanganatoday.com/telangana-enters-2018-amid-high-expectations" class="eachTechNewsLink">
                            <div class="eachTechNewsInfo">
                <h2 class="eachTechNewsTitle">
                                            <span class="topName">Wish List </span>
                                        Telangana enters 2018 amid high expectations                  </h2>
              </div>
            </a>
          </div>
        </li>
                <li>
          <div class="eachTechNews ">
            <a href="https://telanganatoday.com/uninterrupted-power-supply-in-telangana-from-monday" class="eachTechNewsLink">
                            <div class="eachTechNewsInfo">
                <h2 class="eachTechNewsTitle">
                                            <span class="topName">Uninterrupted Power </span>
                                        Uninterrupted power supply in Telangana from Monday                  </h2>
              </div>
            </a>
          </div>
        </li>
                <li>
          <div class="eachTechNews ">
            <a href="https://telanganatoday.com/telangana-farmers-hail-cm-kcr" class="eachTechNewsLink">
                            <div class="eachTechNewsInfo">
                <h2 class="eachTechNewsTitle">
                                            <span class="topName">Novel Decision </span>
                                        Telangana farmers hail CM KCR                  </h2>
              </div>
            </a>
          </div>
        </li>
                <li>
          <div class="eachTechNews ">
            <a href="https://telanganatoday.com/telangana-taking-the-world-by-storm" class="eachTechNewsLink">
                            <div class="eachTechNewsInfo">
                <h2 class="eachTechNewsTitle">
                                        Telangana taking the world by storm                  </h2>
              </div>
            </a>
          </div>
        </li>
              </ul>
    </div>  <!-- Trending ends -->
  </div>





 
 

<div class="col-xs-12 col-sm-6 col-md-12 rightSideEachBlock" id="trending-hyderabad">
    <div class="">   <!-- Trending starts -->
      <a href="https://telanganatoday.com/hyderabad" class="secondHeading">Trending Hyderabad News</a>
    </div>
    <div class="techNewsBlock">
      <ul class="latestNewsList whiteBg widgetTrendingNew">
              <li>

                        <a href="https://telanganatoday.com/hymns-langar-mark-prakash-utsav" class="eachLatestNews  "  title="Hymns, langar mark Prakash Utsav">
              <div class="eachLatestNewsTitle">
                <div class="latestNewsTitle">
                  Hymns, langar mark Prakash Utsav                </div>
                              </div>


                            <div class="latestNewsImage" style="background-image: url(https://cdn.telanganatoday.com/wp-content/uploads/2017/12/Prakash-Utsav-400x300.jpg);">
                <img width="400" height="300" src="https://cdn.telanganatoday.com/wp-content/uploads/2017/12/Prakash-Utsav-400x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />              </div>
                          </a>
        </li>
                <li>

                        <a href="https://telanganatoday.com/ameerpet-to-america-makers-unveils-bonalu-song-flash-mobs" class="eachLatestNews  "  title="&#8216;Ameerpet to America&#8217; makers unveil Bonalu song with flash mobs">
              <div class="eachLatestNewsTitle">
                <div class="latestNewsTitle">
                  &#8216;Ameerpet to America&#8217; makers unveil Bonalu song with flash mobs                </div>
                              </div>


                            <div class="latestNewsImage" style="background-image: url(https://cdn.telanganatoday.com/wp-content/uploads/2017/12/bonalu-song-400x300.jpg);">
                <img width="400" height="300" src="https://cdn.telanganatoday.com/wp-content/uploads/2017/12/bonalu-song-400x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Flash mob conducted by &#039;Ameerpet to America&#039; team." />              </div>
                          </a>
        </li>
              </ul>
    </div>  <!-- Trending ends -->
  </div>





 
 <section id="text-5" class="widget widget_text">			<div class="textwidget"><p><center><a href="http://campaign.bharatmatrimony.com/track/clicktrack.php?trackid=00100367015091" target="_blank" rel="noopener"><img src="https://cdn.telanganatoday.com/wp-content/uploads/2017/10/TeluguMatrimony_TT_240x90px_English.gif" /></a></center></p>
</div>
		</section>
<!-- WordPress Popular Posts Plugin [W] [daily] [views] [custom] -->

<section id="wpp-4" class="widget popular-posts">
<h2 class="widget-title">Most Read</h2>
<div class="popular-posts"><ul class="wpp-list whiteBg">
<li><div class="eachTechNews"><a href="https://telanganatoday.com/hyderabad-roads-set-major-makeover" class="eachTechNewsLink"><div class="eachTechNewsImage"><img src="https://cdn.telanganatoday.com/wp-content/uploads/wordpress-popular-posts/122504-featured-500x450.jpg" width="500" height="450" alt="Hyderabad roads set for major makeover" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></div><div class="eachTechNewsInfo"><div class="eachTechNewsTitle">Hyderabad roads set for major makeover</div></div></a></div></li>
<li><div class="eachTechNews"><a href="https://telanganatoday.com/list-holidays-telangana-2018" class="eachTechNewsLink"><div class="eachTechNewsImage"><img src="https://cdn.telanganatoday.com/wp-content/uploads/wordpress-popular-posts/122273-featured-500x450.jpg" width="500" height="450" alt="List of holidays for Telangana in 2018" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></div><div class="eachTechNewsInfo"><div class="eachTechNewsTitle">List of holidays for Telangana in 2018</div></div></a></div></li>
<li><div class="eachTechNews"><a href="https://telanganatoday.com/hyderabad-metro-rail-stopped-technical-glitch-ny-eve" class="eachTechNewsLink"><div class="eachTechNewsImage"><img src="https://cdn.telanganatoday.com/wp-content/uploads/wordpress-popular-posts/122591-featured-500x450.jpg" width="500" height="450" alt="Hyderabad Metro Rail stopped due to technical glitch on NY eve" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></div><div class="eachTechNewsInfo"><div class="eachTechNewsTitle">Hyderabad Metro Rail stopped due to technical glitch on NY eve</div></div></a></div></li>
<li><div class="eachTechNews"><a href="https://telanganatoday.com/three-lakh-jobs-to-be-created-in-hyderabad-in-3-5-years" class="eachTechNewsLink"><div class="eachTechNewsImage"><img src="https://cdn.telanganatoday.com/wp-content/uploads/wordpress-popular-posts/122506-featured-500x450.jpg" width="500" height="450" alt="Three lakh jobs to be created in Hyderabad in 3-5 years" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></div><div class="eachTechNewsInfo"><div class="eachTechNewsTitle">Three lakh jobs to be created in Hyderabad in 3-5 years</div></div></a></div></li>

</ul></div>

</section>


<div class="col-xs-12 col-sm-6 col-md-12 rightSideEachBlock" id="trending-telangana">
    <div class="">   <!-- Trending starts -->
      <a href="https://telanganatoday.com/telangana" class="secondHeading">Trending Telangana News</a>
    </div>
    <div class="techNewsBlock">
      <ul class="latestNewsList whiteBg widgetTrendingNew">
              <li>

                        <a href="https://telanganatoday.com/telangana-enters-2018-amid-high-expectations" class="eachLatestNews  "  title="Telangana enters 2018 amid high expectations">
              <div class="eachLatestNewsTitle">
                <div class="latestNewsTitle">
                  Telangana enters 2018 amid high expectations                </div>
                              </div>


                            <div class="latestNewsImage" style="background-image: url(https://cdn.telanganatoday.com/wp-content/uploads/2017/12/Telangana-4-400x300.jpg);">
                <img width="400" height="300" src="https://cdn.telanganatoday.com/wp-content/uploads/2017/12/Telangana-4-400x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Telangana" />              </div>
                          </a>
        </li>
                <li>

                        <a href="https://telanganatoday.com/telangana-preps-for-first-tiger-census" class="eachLatestNews  "  title="Telangana prepares for first tiger census">
              <div class="eachLatestNewsTitle">
                <div class="latestNewsTitle">
                  Telangana prepares for first tiger census                </div>
                              </div>


                            <div class="latestNewsImage" style="background-image: url(https://cdn.telanganatoday.com/wp-content/uploads/2017/07/Tiger-400x300.jpg);">
                <img width="400" height="300" src="https://cdn.telanganatoday.com/wp-content/uploads/2017/07/Tiger-400x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Tiger census" />              </div>
                          </a>
        </li>
              </ul>
    </div>  <!-- Trending ends -->
  </div>





 
 	</div>
</aside>

			

		</div>
	</section>
</div>



 








		</div><!-- .site-content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="container">
				<div class="row">
					<div class="col-sm-4 col-md-2 footerNavigation hidden-xs">
						<h4 class="footerNavHeading">Company</h4>
                        <div class="menu-footer-1-container"><ul id="footerMenu" class="footerMenu"><li id="menu-item-12479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-12479"><a href="https://telanganatoday.com/" target="_blank" rel="nofollow">Home</a></li>
<li id="menu-item-12478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12478"><a href="https://telanganatoday.com/about-us" target="_blank" rel="nofollow">About Us</a></li>
<li id="menu-item-14431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14431"><a href="https://telanganatoday.com/contactus" target="_blank" rel="nofollow">Contact Us</a></li>
</ul></div>
					</div>
					<div class="col-sm-4 col-md-2 footerNavigation hidden-xs">
						<h4 class="footerNavHeading">Business</h4>
                        <div class="menu-footer-2-container"><ul id="menu-footer-2" class="footerMenu"><li id="menu-item-14432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14432"><a href="https://telanganatoday.com/place-an-ad" target="_blank" rel="nofollow">Place an Ad</a></li>
<li id="menu-item-14433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14433"><a href="https://telanganatoday.com/subscribe" target="_blank" rel="nofollow">Subscribe</a></li>
</ul></div>
					</div>
					<div class="col-sm-4 col-md-3 footerNavigation hidden-xs">
						<h4 class="footerNavHeading">Telangana Today</h4>
						<div class="menu-footer-3-container"><ul id="menu-footer-3" class="footerTwoColMenu"><li id="menu-item-12490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12490"><a href="https://telanganatoday.com/telangana" itemprop="url">Telangana</a></li>
<li id="menu-item-12489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12489"><a href="https://telanganatoday.com/hyderabad" itemprop="url">Hyderabad</a></li>
<li id="menu-item-12486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12486"><a href="https://telanganatoday.com/latest-news" itemprop="url">Latest News</a></li>
<li id="menu-item-12487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12487"><a href="https://telanganatoday.com/entertainment" itemprop="url">Entertainment</a></li>
<li id="menu-item-12488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12488"><a href="https://telanganatoday.com/world" itemprop="url">World</a></li>
<li id="menu-item-12491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12491"><a href="https://telanganatoday.com/tabloid" itemprop="url">Tabloid</a></li>
<li id="menu-item-12494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12494"><a href="https://telanganatoday.com/gallery" itemprop="url">Gallery</a></li>
<li id="menu-item-12495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12495"><a href="https://telanganatoday.com/lifestyle" itemprop="url">Lifestyle</a></li>
<li id="menu-item-12496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12496"><a href="https://telanganatoday.com/sport" itemprop="url">Sport</a></li>
</ul></div>					</div>
					<div class="col-sm-12 col-md-4 pull-right socialSubscribe hidden-xs">
						<div class="socialSharingBlock">
							<span class="followUsTxt">Follow us</span>
							<a href="https://www.facebook.com/telanganatoday/" class="facebook" target="_blank" rel="nofollow"><i class="fa fa-facebook"></i></a>
							<a href="https://twitter.com/TelanganaToday" class="twitter" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a>
							<a href="https://plus.google.com/+TelanganaToday" class="googlePlus" rel="publisher, nofollow" target="_blank"><i class="fa fa-google-plus"></i></a>
							<a href="https://www.youtube.com/telanganatoday" class="youtube" target="_blank" rel="nofollow"><i class="fa fa-youtube"></i></a>
						</div>
						
					</div>
				</div>

				<div class="row">
					<div class="col-xs-12 copyRights">
						&copy; Copyrights 2016, TELANGANA PUBLICATIONS PVT. LTD. All rights reserved.
					</div>
				</div>
			</div>
		</footer><!-- .site-footer -->
	</div><!-- .site-inner -->
</div><!-- .site -->

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.2"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.4"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.2","plugin_mode":"AddThis","anonymous_profile_id":"wp-5ec0d13bb23bf9bbc32fdad162cd566c","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59940c9fab9a10ed"></script><script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.telanganatoday.com/wp-content/themes/telanganatoday/js/functions.js?ver=20160816'></script>
<script type='text/javascript' src='https://cdn.telanganatoday.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>

<script>
	var $ = jQuery;
</script>

<script src="/wp-content/themes/telanganatoday/js/common.js"></script>




<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '231250650746276', {
em: 'insert_email_variable'
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=231250650746276&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->


<!-- Google Code for TT# Adwords campaign Conversion Page -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 827602639;
var google_conversion_label = "YXWaCNvIv3kQz-3QigM";
var google_remarketing_only = false;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//www.googleadservices.com/pagead/conversion/827602639/?label=YXWaCNvIv3kQz-3QigM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
</body>
</html>

