<?php// $pcontext=get_page_context(); ?>
 <!DOCTYPE html>
 <html lang="en">

 <head>
      <meta charset="UTF-8">
      <meta http-equiv="X-UA-Compatible" content="IE=edge">
      <meta name="viewport" content="width=device-width, initial-scale=1.0">
      
      <meta property="category" content="News">
      <meta itemprop="inLanguage" content="English" />
      <meta name="rating" content="General">
      <meta name="robots" content="max-image-preview:large" />
           <meta http-equiv="content-language" content="en-US" />
      <link rel="preconnect" href="https://fonts.googleapis.com">
      <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
      <link href="https://fonts.googleapis.com/css2?family=PT+Serif:wght@400;700&display=swap" rel="stylesheet">
      <meta name="google-site-verification" content="nuT-1Ij-9CVPUKwwWfv0Dsy5rA-uDhqwEJBniLVZVFE">
      <link rel="stylesheet" href="https://telanganatoday.com/wp-content/themes/telangana-today-main/css/style.css?v=1">
      <link rel="stylesheet" href="https://telanganatoday.com/wp-content/themes/telangana-today-main/css/swiper-bundle.min.css">
      <script type="text/javascript" src="https://telanganatoday.com/wp-content/themes/telangana-today-main/js/theia-sticky-sidebar.min.js" id="theia-sticky-sidebar-js" ></script>

      <script src="https://kit.fontawesome.com/cd073dae19.js" crossorigin="anonymous"></script>
      <meta name="copyright" content="https://telanganatoday.com/">
      <meta name="author" content="Telanganatoday">
      <meta property="fb:app_id" content="1169011099893336" />
      <meta name="theme-color" content="#ffffff">
      <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
      <meta name="viewport" content="width=device-width, initial-scale=1">
      
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.5 (Yoast SEO v17.5) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Ashneer hits out at BharatPe board members for &#039;snatching keys&#039;</title>
	<meta name="description" content="Former Co-founder and managing director of BharatPe, Ashneer Grover, on Thursday once again hit at the board members of the fintech company" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ashneer hits out at BharatPe board members for &#039;snatching keys&#039;" />
	<meta property="og:description" content="New Delhi: Former Co-founder and managing director of BharatPe, Ashneer Grover, on Thursday once again hit at the board members of the fintech company," />
	<meta property="og:site_name" content="Telangana Today" />
	<meta property="article:publisher" content="https://www.facebook.com/TelanganaToday" />
	<meta property="article:published_time" content="2022-04-07T14:15:35+05:30" />
	<meta property="article:modified_time" content="2022-04-07T12:59:06+05:30" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TelanganaToday" />
	<meta name="twitter:site" content="@TelanganaToday" />
	<!-- / Yoast SEO Premium plugin. -->


<meta name="news_keywords" content="ashneer, bharatpe" />
<meta name="original-source" content="https://telanganatoday.com/ashneer-hits-out-at-bharatpe-board-members-for-snatching-keys" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//telanganatoday.com' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://telanganatoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='veegam-css'  href='https://telanganatoday.com/wp-content/plugins/veegam-liveblog/assets/css/veegam-liveblogs.css?ver=1.0' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://telanganatoday.com/wp-json/" /><link rel="alternate" type="application/json" href="https://telanganatoday.com/wp-json/wp/v2/posts/796029" />			<meta property="fb:pages" content="798031996906083" />
							<meta property="ia:markup_url" content="https://telanganatoday.com/ashneer-hits-out-at-bharatpe-board-members-for-snatching-keys?ia_markup=1" />
				<script type='text/javascript'>window.is_wp=1;</script>	 <script> window._izq = window._izq || []; window._izq.push(["init"]);</script>
	 <script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/4506a15016a7f52b404176a1731b5eb754647adf.js'></script>
	<link rel="amphtml" href="https://telanganatoday.com/ashneer-hits-out-at-bharatpe-board-members-for-snatching-keys/amp"><link rel="icon" href="https://telanganatoday.com/wp-content/uploads/2021/11/cropped-android-chrome-512x512-1-267x267-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://telanganatoday.com/wp-content/uploads/2021/11/cropped-android-chrome-512x512-1-267x267-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://telanganatoday.com/wp-content/uploads/2021/11/cropped-android-chrome-512x512-1-267x267-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://telanganatoday.com/wp-content/uploads/2021/11/cropped-android-chrome-512x512-1-267x267-1-270x270.png" />

            
<meta name="keywords" content="Ashneer, BharatPe, English News" />

<meta name="news_keywords" content="Ashneer, BharatPe, English News" />



      <link rel="canonical" href="https://telanganatoday.com/ashneer-hits-out-at-bharatpe-board-members-for-snatching-keys" />
 <meta property="og:image:width" content="1192" />
 <meta property="og:image:height" content="670" />
 <meta property="og:image" content="https://telanganatoday.com/wp-content/uploads/2022/04/Ashneer-hits-out-at-BharatPe-board-members-for-snatching-keys.jpg" />
 <meta property="og:url" content="https://telanganatoday.com/ashneer-hits-out-at-bharatpe-board-members-for-snatching-keys" />
 <meta property="og:title" content="Ashneer hits out at BharatPe board members for &#8216;snatching keys&#8217;" />
 <meta property="og:description" content="New Delhi: Former Co-founder and managing director of BharatPe, Ashneer Grover, on Thursday once again hit at the board members of the fintech company, saying snatching the keys and running a corner shop are two different skill-sets. Ashneer was stripped last month of all company titles over alleged &#8220;extensive misappropriation of company funds&#8221; and using [&hellip;]" />
<meta property="og:type" content="article" />
<meta property="og:image:alt" content="Ashneer hits out at BharatPe board members for &#8216;snatching keys&#8217;" />      <!-- Global site tag (gtag.js) - Google Analytics -->
      <script async src="https://www.googletagmanager.com/gtag/js?id=UA-98744282-1"></script>
      <script>
           window.dataLayer = window.dataLayer || [];

           function gtag() {
                dataLayer.push(arguments);
           }
           gtag('js', new Date());

           gtag('config', 'UA-98744282-1');
      </script>

      <script type="text/javascript">
           window._taboola = window._taboola || [];
           _taboola.push({
                article: 'auto'
           });
           ! function(e, f, u, i) {
                if (!document.getElementById(i)) {
                     e.async = 1;
                     e.src = u;
                     e.id = i;
                     f.parentNode.insertBefore(e, f);
                }
           }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/telanganapublications-telanganatodaycom/loader.js',
                'tb_loader_script');
           if (window.performance && typeof window.performance.mark == 'function') {
                window.performance.mark('tbl_ic');
           }
      </script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ItemList","itemListElement":[{"@type":"SiteNavigationElement","position":1,"name":"Hyderabad","description":"Hyderabad","url":"https:\/\/telanganatoday.com\/hyderabad"},{"@type":"SiteNavigationElement","position":2,"name":"Telangana","description":"Telangana","url":"https:\/\/telanganatoday.com\/telangana"},{"@type":"SiteNavigationElement","position":3,"name":"Andhra Pradesh","description":"Andhra Pradesh","url":"https:\/\/telanganatoday.com\/andhra-pradesh"},{"@type":"SiteNavigationElement","position":4,"name":"India","description":"India","url":"https:\/\/telanganatoday.com\/india"},{"@type":"SiteNavigationElement","position":5,"name":"World","description":"World","url":"https:\/\/telanganatoday.com\/world"},{"@type":"SiteNavigationElement","position":6,"name":"Entertainment","description":"Entertainment","url":"https:\/\/telanganatoday.com\/entertainment"},{"@type":"SiteNavigationElement","position":7,"name":"Science and Tech","description":"Science and Tech","url":"https:\/\/telanganatoday.com\/tech"},{"@type":"SiteNavigationElement","position":8,"name":"Sport","description":"Sport","url":"https:\/\/telanganatoday.com\/sport"},{"@type":"SiteNavigationElement","position":9,"name":"Business","description":"Business","url":"https:\/\/telanganatoday.com\/business"},{"@type":"SiteNavigationElement","position":10,"name":"...","description":"...","url":"https:\/\/telanganatoday.com\/"}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","url":"https:\/\/telanganatoday.com\/ashneer-hits-out-at-bharatpe-board-members-for-snatching-keys","name":"Ashneer hits out at BharatPe board members for &#8216;snatching keys&#8217;","description":"New Delhi: Former Co-founder and managing director of BharatPe, Ashneer Grover, on Thursday once again hit at the board members of the fintech company, saying snatching the keys and running a corner shop are two different skill-sets. Ashneer was stripped last month of all company titles over alleged &#8220;extensive misappropriation of company funds&#8221; and using [&hellip;]","publisher":{"@type":"Organization","name":"Telangana Today","url":"https:\/\/telanganatoday.com\/","logo":{"@type":"ImageObject","contentUrl":"https:\/\/cdn.telanganatoday.com\/wp-content\/uploads\/2022\/03\/TTlogo-600x60-1.png"}}}</script>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "telanganatoday",
  "url" : "https://telanganatoday.com/",
  "logo": {
      "@type": "ImageObject",
      "url": "https://di5qs4dv32t01.cloudfront.net/wp-content/uploads/2021/08/tt-logo-1.png",
      "width": 600,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/TelanganaToday/",
  "https://twitter.com/TelanganaToday",
  "https://www.youtube.com/c/telanganatodayvideos"]
}</script>


<script type="application/ld+json">
{
	"@context": "https://schema.org",
	"@type": "WebSite",
	"url": "https://telanganatoday.com/",
	"potentialAction": 
	{
		"@type": "SearchAction",
		"target": "https://telanganatoday.com/search?q={search_term_string}",
		"query-input": "required name=search_term_string"
	}
} 
</script>


 <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Ashneer hits out at BharatPe board members for 'snatching keys'","description":"Ashneer hits out at BharatPe board members for 'snatching keys'","keywords":"Ashneer, BharatPe","articleBody":"New Delhi: Former Co-founder and managing director of BharatPe, Ashneer Grover, on Thursday once again hit at the board members of the fintech company, saying snatching the keys and running a corner shop are two different skill-sets.\r\n\r\nAshneer was stripped last month of all company titles over alleged \"extensive misappropriation of company funds\" and using \"company expense accounts\" to \"enrich themselves and fund their lavish lifestyles\".\r\n\r\n\"So I just heard @bharatpeindia closed its first quarter of 'degrowth' and 'maximum cash burn' under able (sic) leadership of Rajnish Kumar and Suhail Sameer. 'Chaabi chheenna and hatti chalana do alag alag skills hai !' Ab Nani yaad aayegi - markets are the ultimate test &amp; truth,\" he posted.\r\n\r\nAshneer, also a popular judge on the reality show Shark Tank India, has accused BharatPe CEO Sameer of siding with the investors to remove him from the company.\r\n\r\nAfter reports surfaced that government regulators may expand their probe into BharatPe's financial books after the Ashneer-Madhuri Grover saga, the fintech platform said last month it will fully comply with the law of the land.\r\n\r\nThe company sacked Ashneer's wife Madhuri Jain after the probe found misappropriation of funds during her time as head of controls, while Ashneer quit as BharatPe accused him, his wife and their relatives of being engaged in extensive misappropriation of company funds and grossly abusing company money to fund their lavish lifestyles.\r\n\r\nAmid the Ashneer Grover-BharatPe tussle, the fintech platform's co-founder Shashvat Nakrani had said that the whole episode is an aberration and not the norm and the company will turn this crisis into an opportunity.","url":"https:\/\/telanganatoday.com\/ashneer-hits-out-at-bharatpe-board-members-for-snatching-keys","datePublished":"2022-04-07 14:15:35 +05:30","dateModified":"2022-04-07 12:59:06 +05:30","dateCreated":"2022-04-07 14:15:35 +05:30","thumbnailUrl":"https:\/\/telanganatoday.com\/wp-content\/uploads\/2022\/04\/Ashneer-hits-out-at-BharatPe-board-members-for-snatching-keys.jpg","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/telanganatoday.com\/ashneer-hits-out-at-bharatpe-board-members-for-snatching-keys","name":"Ashneer hits out at BharatPe board members for 'snatching keys'","image":"https:\/\/telanganatoday.com\/wp-content\/uploads\/2022\/04\/Ashneer-hits-out-at-BharatPe-board-members-for-snatching-keys.jpg"},"image":{"@type":"ImageObject","url":"https:\/\/telanganatoday.com\/wp-content\/uploads\/2022\/04\/Ashneer-hits-out-at-BharatPe-board-members-for-snatching-keys.jpg","width":"1200","height":"720"},"author":{"@type":"Person","name":"IANS","url":"http:\/\/telanganatoday.com\/author\/IANS"},"publisher":{"@type":"Organization","name":"Telangana Today","url":"https:\/\/telanganatoday.com\/","logo":{"@type":"ImageObject","url":"https:\/\/cdn.telanganatoday.com\/wp-content\/uploads\/2022\/03\/TTlogo-600x60-1.png","width":600,"height":60}}}</script>

<script type="application/ld+json">
{
 "@context": "https://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement":
 [
  {
   "@type": "ListItem",
   "position": 1,
   "item":
   {
    "@id": "http://telanganatoday.com/",
    "name": "English News",
	"image": "https://cdn.telanganatoday.com/wp-content/uploads/2022/03/TTlogo-600x60-1.png"
    }
  },
  {
   "@type": "ListItem",
   "position": 2,
   "item":
   {
    "@id": "http://telanganatoday.com/ashneer-hits-out-at-bharatpe-board-members-for-snatching-keys",
    "name": "Ashneer Hits Out At Bharatpe Board Members For Snatching Keys",
	"image": "https://cdn.telanganatoday.com/wp-content/uploads/2022/03/TTlogo-600x60-1.png"
    }
  }, 
  {
   "@type": "ListItem",
  "position": 3,
  "item":
   {
     "@id": "https://telanganatoday.com/ashneer-hits-out-at-bharatpe-board-members-for-snatching-keys",
     "name": "Ashneer hits out at BharatPe board members for &#8216;snatching keys&#8217;"
	
   }
  }
 ]
}
</script> 


<!-- Affinity HVR Invocation Code //-->
<script type="text/javascript">
(function(){var o='script',s=top.document,a=s.createElement(o),m=s.getElementsByTagName(o)[0],d=new Date(),timestamp=""+d.getDate()+d.getMonth()+d.getHours();a.async=1;a.src='https://cdn4-hbs.affinitymatrix.com/hvrcnf/telanganatoday.com/'+ timestamp + '/index?t='+timestamp;m.parentNode.insertBefore(a,m)})();
</script>

 </head>

 <body>
      <!-- gutter ads starts here -->
      <div class="gutterLHS">
           <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7119991287654999" crossorigin="anonymous"></script>
           <!-- TT_Sticky_LHS_160*600_2021 -->
           <ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-7119991287654999" data-ad-slot="1561863455"></ins>
           <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
           </script>

      </div>
      <div class="gutterRHS">
           <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7119991287654999" crossorigin="anonymous"></script>
           <!-- TT_Stick_RHS_160*600_2021 -->
           <ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-7119991287654999" data-ad-slot="1797898995"></ins>
           <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
           </script>
      </div>
      <!-- gutter ads ends here -->

      <div class="ads-cont topHeaderAds">
           <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7119991287654999" crossorigin="anonymous"></script>
           <!-- TT_Desk_Master_970*90_ATF -->
           <ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-7119991287654999" data-ad-slot="2893595068"></ins>
           <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
           </script>


      </div>

      <div class="fullWrapper">
                                      
						<header>
            <div class="mainWrapper">
                <div class="header-wrap">
                    <div class="mob_hamburger">
                        <div id="toggleDiv"><span class="MenuBtn"><i></i><i></i><i></i></span></div>
                    </div>
                    <div class="todaysDate">Thursday, Apr 7, 2022</div>
                    <div class="site-logo">
                    							<span><a href="https://telanganatoday.com"><img src="https://telanganatoday.com/wp-content/themes/telangana-today-main/images/tt-logo-1.png" alt=""></a></span>
						                       
                    </div>
                    <div class="rightHead head-col">
                        <div class="followus">
                            <ul>
                                <li>
                                    <a href="https://www.facebook.com/TelanganaToday/" target="_blank">
                                    <i class="fa fa-facebook"></i>
                                    </a>
                                </li>
                                <li><a href="https://twitter.com/TelanganaToday" target="_blank">
                                   <i class="fa fa-twitter"></i>
                                </a></li>
                                <li><a href="https://www.youtube.com/c/telanganatodayvideos" target="_blank">
                                   <i class="fa fa-youtube"></i>
                                </a>
                                 </li>
                                 <li><a href="https://telanganatoday.com" target="_blank">
                                   <i class="fa fa-instagram"></i>
                                </a>
                                 </li>
                                  <li><a href="https://telanganatoday.com" target="_blank">
                                   <i class="fa fa-linkedin"></i>
                                </a>
                                 </li>
                                  <li><a href="https://telanganatoday.com" target="_blank">
                                   <i class="fa fa-telegram"></i>
                                </a>
                                 </li>
                            </ul>
                        </div>
                        <div class="topSearch">
                            <div class="search-icon"><i class="search_btn"></i></div>
                            <form action="/search" method="get" id="headerSearch" class="search">
                                <div class="search-box">
                                    <input autocomplete="off" placeholder="Search Here..." type="text" 
                                    id="searchText2" name="q" class="searchbox-input" onkeyup="buttonUp();" required>
                                    <button class="search-form-btn" type="submit"><span>Search</span></button>
                                </div>
                            </form>
                        </div>
                    </div>
                </div>
                <div class="toplinks-menubar" id="header">
                    <ul>
                       <li class="menu-item"><a  title="Hyderabad" href="https://telanganatoday.com/hyderabad">Hyderabad</a></li><li class="menu-item"><a  title="Telangana" href="https://telanganatoday.com/telangana">Telangana</a></li><li class="menu-item"><a  title="Andhra Pradesh" href="https://telanganatoday.com/andhra-pradesh">Andhra Pradesh</a></li><li class="menu-item"><a  title="India" href="https://telanganatoday.com/india">India</a></li><li class="menu-item"><a  title="World" href="https://telanganatoday.com/world">World</a></li><li class="menu-item"><a  title="Entertainment" href="https://telanganatoday.com/entertainment">Entertainment</a></li><li class="menu-item"><a  title="Science and Tech" href="https://telanganatoday.com/tech">Science and Tech</a></li><li class="menu-item"><a  title="Sport" href="https://telanganatoday.com/sport">Sport</a></li><li class="menu-item"><a  title="Business" href="https://telanganatoday.com/business">Business</a></li><li class="menu-item-has-children">
      <a  title="..." href="https://telanganatoday.com/" >... <i class="fa fa-angle-down"></i></a><span></span>
            <ul class="sub-menu"><li><a  title="NRI" href="https://telanganatoday.com/nri">NRI</a></li><li><a  title="View Point" href="https://telanganatoday.com/opinion">View Point</a></li><li><a  title="cartoon" href="https://telanganatoday.com/cartoon">cartoon</a></li><li><a  title="Columns" href="https://telanganatoday.com/columns">Columns</a></li><li><a  title="Reviews" href="https://telanganatoday.com/reviews">Reviews</a></li><li><a  title="Education Today" href="https://telanganatoday.com/education-today">Education Today</a></li><li><a  title="Property" href="https://telanganatoday.com/property">Property</a></li><li><a  title="Videos" href="https://telanganatoday.com/videos">Videos</a></li><li><a  title="Lifestyle" href="https://telanganatoday.com/lifestyle">Lifestyle</a></li></ul></li>                    </ul>
                    <div class="digital-copies">
                	<a class="epaper" href="https://epaper.telanganatoday.com/" target="_blank" rel="noopener">E-Paper</a>
                </div>
                </div>
            </div>
        </header>
        <div id="megaMenu" class="menuNavigation">
            <div class="mainWrapper">
                <ul class="listItems">
                   <li><a class="head" title="NRI" href="https://telanganatoday.com/nri">NRI</a></li><li><a class="head" title="View Point" href="https://telanganatoday.com/opinion">View Point</a></li><li><a class="head" title="cartoon" href="https://telanganatoday.com/cartoon">cartoon</a></li><li><a class="head" title="Columns" href="https://telanganatoday.com/columns">Columns</a></li><li><a class="head" title="Reviews" href="https://telanganatoday.com/reviews">Reviews</a></li><li><a class="head" title="Education Today" href="https://telanganatoday.com/education-today">Education Today</a></li><li><a class="head" title="Property" href="https://telanganatoday.com/property">Property</a></li><li><a class="head" title="Videos" href="https://telanganatoday.com/videos">Videos</a></li><li><a class="head" title="Lifestyle" href="https://telanganatoday.com/lifestyle">Lifestyle</a></li>                </ul>
            </div>
        </div> 


<script>
// search
 $(document).ready(function() {

     $(".searchbar").click(function() {
         $(".togglesearch").toggle();
         $("input[type='text']").focus();
     });

 });
	</script>		 
								
			
			
	
          
		             <?php// $pcontext=get_page_context(); ?>
   <div class="mainWrapper">
            <div class="twoColumnLayout">
                <div class="left-column leftSidebar">
                                        <div class="breadcrumb">
                        <span><a title="" href="https://telanganatoday.com/">Home</a> |</span>
                        <span><a href="https://telanganatoday.com/business">Business</a></span> 
                        <span>| Ashneer Hits Out At Bharatpe Board Members For Snatching Keys</span>
                    </div>
                    <div class="detailBody   ">

                   <div class="adsCont mobile-ads">     
                     
                    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7119991287654999"
     crossorigin="anonymous"></script>
<!-- TT_DT_HP_Resp01 -->
<ins class="adsbygoogle"
     style="display:block;width:330px;height:288px;margin-left:-12px;"       
     data-ad-client="ca-pub-7119991287654999"
     data-ad-slot="7207095851"
     data-ad-format="auto"
     data-full-width-responsive="false"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

                 
                      
                   </div>


                            
                        <h1 class="articleHD">Ashneer hits out at BharatPe board members for &#8216;snatching keys&#8217;</h1>
                        <div class="publish-time">
                                                          <div class="author-name-wrap">
                                <span class="author-by">By</span> 
                                <a class="author-name" href="/author/IANS">IANS</a>
                            </div>
                            <div class="post-time">Published: Published Date - 02:15 PM, Thu - 7 April 22 </div>
                        </div>
                                                     <div class="article-img">
                            <figure>
                                <img width="1200" height="650" src="https://telanganatoday.com/wp-content/uploads/2022/04/Ashneer-hits-out-at-BharatPe-board-members-for-snatching-keys.jpg" alt="">
                                
                                <figcaption class="caption-text">
                                      
                                                                    </figcaption>
                            </figure>
                        </div>

                                                                    <div class="article-social-share">
                            <a href="whatsapp://send?text=Ashneer+hits+out+at+BharatPe+board+members+for+%E2%80%98snatching+keys%E2%80%99 https%3A%2F%2Ftelanganatoday.com%2Fashneer-hits-out-at-bharatpe-board-members-for-snatching-keys" target="_blank" class="whtspp-share"><img src="https://telanganatoday.com/wp-content/themes/telangana-today-main/images/whatsapp_icon.png" alt=""></a>
                            <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftelanganatoday.com%2Fashneer-hits-out-at-bharatpe-board-members-for-snatching-keys%3Futm_source%3Dreferral%26utm_medium%3DFB%26utm_campaign%3Dsocial_share&app_id=966242223397117" class="fb-share" target="_blank"><img src="https://telanganatoday.com/wp-content/themes/telangana-today-main/images/facebook_s_icon.png" alt=""></a>
                            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftelanganatoday.com%2Fashneer-hits-out-at-bharatpe-board-members-for-snatching-keys							&text=Ashneer+hits+out+at+BharatPe+board+members+for+%E2%80%98snatching+keys%E2%80%99" class="twit-share" target="_blank"><img src="https://telanganatoday.com/wp-content/themes/telangana-today-main/images/twitter_s_icon.png" alt=""></a>
                            <a href="https://t.me/share?url=https%3A%2F%2Ftelanganatoday.com%2Fashneer-hits-out-at-bharatpe-board-members-for-snatching-keys&text=Ashneer+hits+out+at+BharatPe+board+members+for+%E2%80%98snatching+keys%E2%80%99"
                                     class="teleg-share" target="_blank"><img src="https://telanganatoday.com/wp-content/themes/telangana-today-main/images/telegram_icon.png" alt=""></a>
                           
                        </div>
                         <p> 
                         
                       <p><strong>New Delhi:</strong> Former Co-founder and managing director of BharatPe, Ashneer Grover, on Thursday once again hit at the board members of the fintech company, saying snatching the keys and running a corner shop are two different skill-sets.</p>
<p>Ashneer was stripped last month of all company titles over alleged &#8220;extensive misappropriation of company funds&#8221; and using &#8220;company expense accounts&#8221; to &#8220;enrich themselves and fund their lavish lifestyles&#8221;.</p> 
                             <div class="adsCont" style="width:336px;margin:auto">
                                
                      <div id="div-gpt-ad-1497448474263-3"></div>
<script>
if (!window.vuukleLoaded) {
    try {
        window.top.vuukleLoader()
        window.vuukleLoaded = 1
    } catch (e) {}
}
if (!window.vuuklePlayerComponent && !window.vuukleLoaded) {
    window.vuukleLoaded = 1;
    let e = document.createElement('script');
    e.type = 'text/javascript';
    e.src = 'https://cdn.vuukle.com/static/prebid3.js';
    (document.head || document.documentElement).appendChild(e);
}
window.vuuklehb = window.vuuklehb || {}, window.vuuklehb.que = window.vuuklehb.que || [], window.vuuklehb.que.push((function() {
    window.vuuklehb.vInitSlot && window.vuuklehb.vInitSlot("div-gpt-ad-1497448474263-3");
}))
</script>
                       
                             </div>
                           
<p>&#8220;So I just heard @bharatpeindia closed its first quarter of &#8216;degrowth&#8217; and &#8216;maximum cash burn&#8217; under able (sic) leadership of Rajnish Kumar and Suhail Sameer. &#8216;Chaabi chheenna and hatti chalana do alag alag skills hai !&#8217; Ab Nani yaad aayegi &#8211; markets are the ultimate test &amp; truth,&#8221; he posted.</p>
<p>Ashneer, also a popular judge on the reality show Shark Tank India, has accused BharatPe CEO Sameer of siding with the investors to remove him from the company.</p>
<p>After reports surfaced that government regulators may expand their probe into BharatPe&#8217;s financial books after the Ashneer-Madhuri Grover saga, the fintech platform said last month it will fully comply with the law of the land.</p>
<p>The company sacked Ashneer&#8217;s wife Madhuri Jain after the probe found misappropriation of funds during her time as head of controls, while Ashneer quit as BharatPe accused him, his wife and their relatives of being engaged in extensive misappropriation of company funds and grossly abusing company money to fund their lavish lifestyles.</p>
<p>Amid the Ashneer Grover-BharatPe tussle, the fintech platform&#8217;s co-founder Shashvat Nakrani had said that the whole episode is an aberration and not the norm and the company will turn this crisis into an opportunity.</p>
</p>



                                                         </p>  
                                                   
                            <div class="ads-cont">
                    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7119991287654999"
     crossorigin="anonymous"></script>
<!-- TT_DT_HP_Resp01 -->
<ins class="adsbygoogle"
     style="display:block;"       
     data-ad-client="ca-pub-7119991287654999"
     data-ad-slot="7207095851"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
                   </div>
                         <div class="also-read">
                           
                            
                                                       </ul>
                       </div>
                       <div class="follow">
                            <ul>
                                <li><b>Follow Us :</b></li>
                                <li>
                                    <a href="https://www.facebook.com/TelanganaToday/" target="_blank">
                                    <i class="fa fa-facebook"></i>
                                    </a>
                                </li>
                                <li><a href="https://twitter.com/TelanganaToday" target="_blank">
                                   <i class="fa fa-twitter"></i>
                                </a></li>
                                <li><a href="https://www.youtube.com/c/telanganatodayvideos" target="_blank">
                                   <i class="fa fa-youtube"></i>
                                </a>  
                                 </li>
                                 <li><a href="/" target="_blank">
                                   <i class="fa fa-instagram"></i>
                                </a>
                                 </li>
                                  <li><a href="/" target="_blank">
                                   <i class="fa fa-linkedin"></i>  
                                </a>
                                 </li>
                                  <li><a href="/" target="_blank">
                                   <i class="fa fa-telegram"></i>
                                </a>
                                 </li>
                                 </li>
                                  <li><a href="/" target="_blank">
                                   <i class="fa fa-reddit"></i>
                                </a>
                                 </li>
                            </ul>
                        </div>
                        <div class="tag-wrap">
                            <ul class="tags-list">
                                <li><span>Tags</span></li>
                                                                                                                               <li>
                                                   <a href="https://telanganatoday.com/tag/ashneer">
                                                   Ashneer                                                   </a>
                                                </li>
                                                                                                <li>
                                                   <a href="https://telanganatoday.com/tag/bharatpe">
                                                   BharatPe                                                   </a>
                                                </li>
                                                                            </ul>
                        </div>
                        
                        </div>
                       <!-- related news -->
                   <section class="related-news">
                    <div class="heading"><h2>Related News</h2></div>
                    <div class="flex-container">
                      																																																<div class="more-news">
                        <ul><li>
							<div class="big-news">
                        <figure>
                            <div class="image-thumb">
                                <a href="https://telanganatoday.com/board-acted-quickly-decisively-bharatpe-co-founder-on-unseating-grover">
                                <img src="https://telanganatoday.com/wp-content/uploads/2022/03/Board-acted-quickly-decisively-BharatPe-co-founder-on-unseating-Grover.jpg" alt=""></a>
                            </div>
                            <figcaption>
                                <h3><a href="https://telanganatoday.com/board-acted-quickly-decisively-bharatpe-co-founder-on-unseating-grover" rel="bookmark" title="Hyderabad-based Helping Spot comes to rescue of Covid patients">Board acted quickly, decisively: BharatPe co-founder on unseating Grover</a></h3>
                            </figcaption>
                        </figure>
                    </div>
						</li><li>
							<div class="big-news">
                        <figure>
                            <div class="image-thumb">
                                <a href="https://telanganatoday.com/ashneer-tells-bharatpe-board-to-do-its-actual-job-and-stop-vilifying-him">
                                <img src="https://telanganatoday.com/wp-content/uploads/2022/03/Ashneer-tells-BharatPe-Board-to-do-its-actual-job-and-stop-vilifying-him.jpg" alt=""></a>
                            </div>
                            <figcaption>
                                <h3><a href="https://telanganatoday.com/ashneer-tells-bharatpe-board-to-do-its-actual-job-and-stop-vilifying-him" rel="bookmark" title="Hyderabad-based Helping Spot comes to rescue of Covid patients">Ashneer tells BharatPe Board to do its actual job and stop vilifying him</a></h3>
                            </figcaption>
                        </figure>
                    </div>
						</li><li>
							<div class="big-news">
                        <figure>
                            <div class="image-thumb">
                                <a href="https://telanganatoday.com/bharatpe-removes-ashneer-grover-from-all-positions-at-company">
                                <img src="https://telanganatoday.com/wp-content/uploads/2022/03/BharatPe-removes-Ashneer-Grover-from-all-positions-at-company.jpg" alt=""></a>
                            </div>
                            <figcaption>
                                <h3><a href="https://telanganatoday.com/bharatpe-removes-ashneer-grover-from-all-positions-at-company" rel="bookmark" title="Hyderabad-based Helping Spot comes to rescue of Covid patients">BharatPe removes Ashneer Grover from all positions at company</a></h3>
                            </figcaption>
                        </figure>
                    </div>
						</li><li>
							<div class="big-news">
                        <figure>
                            <div class="image-thumb">
                                <a href="https://telanganatoday.com/ashneer-grover-resigns-after-intense-legal-battle-with-bharatpe">
                                <img src="https://telanganatoday.com/wp-content/uploads/2022/03/Grover.jpg" alt=""></a>
                            </div>
                            <figcaption>
                                <h3><a href="https://telanganatoday.com/ashneer-grover-resigns-after-intense-legal-battle-with-bharatpe" rel="bookmark" title="Hyderabad-based Helping Spot comes to rescue of Covid patients">Ashneer Grover resigns after intense legal battle with BharatPe</a></h3>
                            </figcaption>
                        </figure>
                    </div>
						</li><li>
							<div class="big-news">
                        <figure>
                            <div class="image-thumb">
                                <a href="https://telanganatoday.com/ashneer-grover-loses-singapore-arbitration-bharatpe-probe-to-continue">
                                <img src="https://telanganatoday.com/wp-content/uploads/2022/02/Ashneer-Grover-loses-Singapore-arbitration-BharatPe-probe-to-continue.jpg" alt=""></a>
                            </div>
                            <figcaption>
                                <h3><a href="https://telanganatoday.com/ashneer-grover-loses-singapore-arbitration-bharatpe-probe-to-continue" rel="bookmark" title="Hyderabad-based Helping Spot comes to rescue of Covid patients">Ashneer Grover loses Singapore arbitration, BharatPe probe to continue</a></h3>
                            </figcaption>
                        </figure>
                    </div>
						</li><li>
							<div class="big-news">
                        <figure>
                            <div class="image-thumb">
                                <a href="https://telanganatoday.com/bharatpe-sacks-ashneer-grovers-wife-over-misappropriation-of-funds">
                                <img src="https://telanganatoday.com/wp-content/uploads/2022/02/BharatPe-sacks-Ashneer-Grovers-wife-over-misappropriation-of-funds.jpg" alt=""></a>
                            </div>
                            <figcaption>
                                <h3><a href="https://telanganatoday.com/bharatpe-sacks-ashneer-grovers-wife-over-misappropriation-of-funds" rel="bookmark" title="Hyderabad-based Helping Spot comes to rescue of Covid patients">BharatPe sacks Ashneer Grover&#8217;s wife over &#8216;misappropriation of funds&#8217;</a></h3>
                            </figcaption>
                        </figure>
                    </div>
						</li></ul>
				</div>                    </div>
                 </section>
                    <div class="ads-cont">
                <div id="div-gpt-ad-1497448474263-4"></div>
<script>
if (!window.vuukleLoaded) {
    try {
        window.top.vuukleLoader()
        window.vuukleLoaded = 1
    } catch (e) {}
}
if (!window.vuuklePlayerComponent && !window.vuukleLoaded) {
    window.vuukleLoaded = 1;
    let e = document.createElement('script');
    e.type = 'text/javascript';
    e.src = 'https://cdn.vuukle.com/static/prebid3.js';
    (document.head || document.documentElement).appendChild(e);
}
window.vuuklehb = window.vuuklehb || {}, window.vuuklehb.que = window.vuuklehb.que || [], window.vuuklehb.que.push((function() {
    window.vuuklehb.vInitSlot && window.vuuklehb.vInitSlot("div-gpt-ad-1497448474263-4");
}))
</script>
            </div> 
              <div id="taboola-below-article-thumbnails"></div> 
<script type="text/javascript"> 
window._taboola = window._taboola || []; 
_taboola.push({ 
mode: 'alternating-thumbnails-a', 
container: 'taboola-below-article-thumbnails', 
placement: 'Below Article Thumbnails', 
target_type: 'mix' 
}); 
</script> 
                </div>
                <div class="right-column rightSidebar">
                        <div class="ads-cont">
                    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7119991287654999"
     crossorigin="anonymous"></script>

<ins class="adsbygoogle"
     style="display:block;width:330px;height:288px;margin-left:-12px;"       
     data-ad-client="ca-pub-7119991287654999"
     data-ad-slot="7207095851"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
                   </div>
                   <div class="rhsNewsColList">
                        <div class="heading"><h2><a href="/news">Latest News</a></h2></div>
                        <ul><li>
                                <h3><a href="https://telanganatoday.com/ashneer-hits-out-at-bharatpe-board-members-for-snatching-keys" title="Ashneer hits out at BharatPe board members for &#8216;snatching keys&#8217;">Ashneer hits out at BharatPe board members for &#8216;snatching keys&#8217;</a></h3>
                                <div class="timeStamp"><span>20 seconds ago</span></div>
                            </li><li>
                                <h3><a href="https://telanganatoday.com/bjp-at-centre-indulging-in-vendetta-politics-minister-satyavathi" title="BJP at Centre indulging in &#8216;vendetta politics&#8217;: Minister Satyavathi">BJP at Centre indulging in &#8216;vendetta politics&#8217;: Minister Satyavathi</a></h3>
                                <div class="timeStamp"><span>5 mins ago</span></div>
                            </li><li>
                                <h3><a href="https://telanganatoday.com/uber-to-add-train-bus-flight-bookings-in-uk" title="Uber to add train, bus, flight bookings in UK">Uber to add train, bus, flight bookings in UK</a></h3>
                                <div class="timeStamp"><span>15 mins ago</span></div>
                            </li><li>
                                <h3><a href="https://telanganatoday.com/union-govt-strangling-the-paddy-growers-balka-suman" title="Union govt strangling the paddy growers: Balka Suman">Union govt strangling the paddy growers: Balka Suman</a></h3>
                                <div class="timeStamp"><span>5 mins ago</span></div>
                            </li><li>
                                <h3><a href="https://telanganatoday.com/trs-organises-innovative-protest-on-paddy-issue" title="TRS organises innovative protest on Paddy issue">TRS organises innovative protest on Paddy issue</a></h3>
                                <div class="timeStamp"><span>5 mins ago</span></div>
                            </li><li>
                                <h3><a href="https://telanganatoday.com/a-good-partner-can-escort-you-to-a-healthy-mental-life" title="A good partner can escort you to a healthy mental life">A good partner can escort you to a healthy mental life</a></h3>
                                <div class="timeStamp"><span>30 mins ago</span></div>
                            </li><li>
                                <h3><a href="https://telanganatoday.com/covid-infection-may-increase-serious-blood-clot-risk-up-to-6-months-study" title="Covid infection may increase serious blood clot risk up to 6 months: Study">Covid infection may increase serious blood clot risk up to 6 months: Study</a></h3>
                                <div class="timeStamp"><span>45 mins ago</span></div>
                            </li><li>
                                <h3><a href="https://telanganatoday.com/andhra-pradesh-cabinet-rejig-on-cards-19-ministers-to-be-dropped" title="Andhra Pradesh Cabinet rejig on cards, 19 ministers to be dropped">Andhra Pradesh Cabinet rejig on cards, 19 ministers to be dropped</a></h3>
                                <div class="timeStamp"><span>59 mins ago</span></div>
                            </li>  </ul>

            </div>                    <!-- sponsored ads -->
                     <!-- taboola rhs ad goes here.... -->
                      <div id="taboola-right-rail-thumbnails"></div> 
<script type="text/javascript"> 
window._taboola = window._taboola || []; 
_taboola.push({ 
mode: 'thumbnails-rr', 
container: 'taboola-right-rail-thumbnails', 
placement: 'Right Rail Thumbnails', 
target_type: 'mix' 
}); 
</script> 
                    <!-- ------------- -->
                </div>
            </div>
           
            <!-- sponsored ads -->
            <!-- taboola below article ad goes here.... -->
          
            <!-- ------------- -->
        </div>
   
    <footer>
            <div class="mainWrapper">
                <div class="footer-wrapper">
                    <div class="foot-col">
                        <div class="heading"><h2>company</h2></div>
                        <ul>
                            <li><a href="https://telanganatoday.com">Home</a></li>
                            <li><a href="https://telanganatoday.com/about-us">About Us</a></li>
                            <li><a href="https://telanganatoday.com/contactus">Contact Us</a></li>
                        </ul>
                    </div>
                    <div class="foot-col">
                        <div class="heading"><h2>business</h2></div>
                        <ul>
                            <li><a href="https://telanganatoday.com/subscribe">Subscribe</a></li>
                        </ul>
                    </div>
                    <div class="foot-col footFlex">
                        <div class="heading"><h2>telangana today</h2></div>
                        <ul>
                            <li><a href="https://telanganatoday.com/telangana">Telangana</a></li>
                            <li><a href="https://telanganatoday.com/hyderabad">Hyderabad</a></li>
                            <li><a href="https://telanganatoday.com/news">Latest News</a></li>
                            <li><a href="https://telanganatoday.com/entertainment">Entertainment</a></li>
                            <li><a href="https://telanganatoday.com/world">World</a></li>
                            <li><a href="https://telanganatoday.com/andhra-pradesh">Andhra Pradesh</a></li>
                            <li><a href="https://telanganatoday.com/tech">Science & Tech</a></li>
                            <li><a href="https://telanganatoday.com/sport">Sport</a></li>
                        </ul>
                    </div>
                    <div class="foot-col">
                        <div class="heading"><h2>follow us</h2></div>
                        <div class="followus">
                            <ul>
                                <li>
                                    <a href="https://www.facebook.com/TelanganaToday/" target="_blank">
                                    <i class="fa fa-facebook"></i>
                                    </a>
                                </li>
                                <li><a href="https://twitter.com/TelanganaToday" target="_blank">
                                   <i class="fa fa-twitter"></i>
                                </a></li>
                                <li><a href="https://www.youtube.com/c/telanganatodayvideos" target="_blank">
                                   <i class="fa fa-youtube"></i>
                                </a>
                                 </li>
                                 <li><a href="https://telanganatoday.com" target="_blank">
                                   <i class="fa fa-instagram"></i>
                                </a>
                                 </li>
                                  <li><a href="https://telanganatoday.com" target="_blank">
                                   <i class="fa fa-linkedin"></i>
                                </a> 
                                 </li>
                                  <li><a href="https://telanganatoday.com" target="_blank">
                                   <i class="fa fa-telegram"></i>
                                </a>
                                 </li>
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="copyright">
                    <p>&copy; Copyrights 2022 TELANGANA PUBLICATIONS PVT. LTD. All rights reserved. 
                        Powered by 
                        <a href="https://veegam.com/" target="_blank" class="text-white">Veegam</a></p>

                </div>
            </div>
        </footer>
        <span class="scrolltop"></span>
    </div>

    <script src="https://telanganatoday.com/wp-content/themes/telangana-today-main/js/jquery.min.js"></script>
    <script src="https://telanganatoday.com/wp-content/themes/telangana-today-main/js/common.js"></script>
    <script src="https://telanganatoday.com/wp-content/themes/telangana-today-main/js/swiper-bundle.min.js"></script>

    <script type="text/javascript">
        function buttonUp() {
    var inputVal = $('.searchbox-input').val();
    inputVal = $.trim(inputVal).length;
    if (inputVal !== 0) {
        $('.searchbox-icon').css('display', 'none');
    } else {
        $('.searchbox-input').val('');
        $('.searchbox-icon').css('display', 'block');
    }
}
    </script>
    <script>
        var swiper = new Swiper(".webStorySwiper", {
            slidesPerView: 1.2,
            spaceBetween: 10,
            loop: false,
            autoplay: {
                delay: 3000,
                disableOnInteraction: false,
            },
             navigation: {
                nextEl: ".swiper-button-next",
                prevEl: ".swiper-button-prev",
            },
            breakpoints: {
                640: {
                    slidesPerView: 2,
                    spaceBetween: 10,
                },
                768: {
                    slidesPerView: 5,
                    spaceBetween: 10,
                },
                1024: {
                    slidesPerView: 5,
                    spaceBetween: 10,
                },
            },
        });
    </script>
    <script>
        var swiper = new Swiper(".photoSwiper", {
            slidesPerView: 1.2,
            spaceBetween: 10,
            loop: true,
            autoplay: {
                delay: 3000,
                disableOnInteraction: false,
            },
             navigation: {
                nextEl: ".swiper-button-next",
                prevEl: ".swiper-button-prev",
            },
            breakpoints: {
                640: {
                    slidesPerView: 2,
                    spaceBetween: 10,
                },
                768: {
                    slidesPerView: 4,
                    spaceBetween: 10,
                },
                1024: {
                    slidesPerView: 5,
                    spaceBetween: 10,
                },
            },
        });
    </script>
    <script>
        var swiper = new Swiper(".topNewsSwiper", {
            slidesPerView: 1,
            spaceBetween: 10,
            loop: true,
            autoplay: {
                delay: 3000,
                disableOnInteraction: false,
            },
             navigation: {
                nextEl: ".swiper-button-next",
                prevEl: ".swiper-button-prev",
            },
             pagination: {
                el: ".swiper-pagination",
            },
            breakpoints: {
                640: {
                    slidesPerView: 1,
                    spaceBetween: 10,
                },
                768: {
                    slidesPerView: 1,
                    spaceBetween: 10,
                },
                1024: {
                    slidesPerView: 1,
                    spaceBetween: 10,
                },
            },
        });
    </script>
    <script>
        var swiper = new Swiper(".articleSlider", {
            slidesPerView: 1,
            spaceBetween: 10,
            loop: false,
            autoplay: {
                delay: 3000,
                disableOnInteraction: false,
            },
             navigation: {
                nextEl: ".swiper-button-next",
                prevEl: ".swiper-button-prev",
            },
             pagination: {
                el: ".swiper-pagination",
            },
            breakpoints: {
                640: {
                    slidesPerView: 1,
                    spaceBetween: 10,
                },
                768: {
                    slidesPerView: 1,
                    spaceBetween: 10,
                },
                1024: {
                    slidesPerView: 1,
                    spaceBetween: 10,
                },
            },
        });
    </script>
    <style type="text/css">
        .detailBody a{
            color:#2196f3;
        }
        @media only screen and (max-width: 720px){
            .category-listing .rhsNewsColList, .rightSidebar .rhsNewsColList {
    position: relative;
    top: 0;
}
        }
    </style>
    <script type="text/javascript"> 
         window._taboola = window._taboola || []; 
         _taboola.push({flush: true}); 
</script> 
   <script type='text/javascript' src='https://telanganatoday.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
</body>

</html>    	