<?php// $pcontext=get_page_context(); ?>
 <!DOCTYPE html>
 <html lang="en">

 <head>
      <meta charset="UTF-8">
      <meta http-equiv="X-UA-Compatible" content="IE=edge">
      <meta name="viewport" content="width=device-width, initial-scale=1.0">
      
      <meta property="category" content="News">
      <meta itemprop="inLanguage" content="English" />
      <meta name="rating" content="General">
      <meta name="robots" content="max-image-preview:large" />
           <meta http-equiv="content-language" content="en-US" />
      <link rel="preconnect" href="https://fonts.googleapis.com">
      <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
      <link href="https://fonts.googleapis.com/css2?family=PT+Serif:wght@400;700&display=swap" rel="stylesheet">
      <meta name="google-site-verification" content="nuT-1Ij-9CVPUKwwWfv0Dsy5rA-uDhqwEJBniLVZVFE">
      <link rel="stylesheet" href="https://telanganatoday.com/wp-content/themes/telangana-today-main/css/style.css?v=1.1">
      <link rel="stylesheet" href="https://telanganatoday.com/wp-content/themes/telangana-today-main/css/swiper-bundle.min.css">
      <script type="text/javascript" src="https://telanganatoday.com/wp-content/themes/telangana-today-main/js/theia-sticky-sidebar.min.js" id="theia-sticky-sidebar-js" ></script>

      <script src="https://kit.fontawesome.com/cd073dae19.js" crossorigin="anonymous"></script>
      <meta name="copyright" content="https://telanganatoday.com/">
      <meta name="author" content="Telangana Today">
      <meta property="fb:app_id" content="1169011099893336" />
      <meta name="theme-color" content="#ffffff">
      <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
      <meta name="viewport" content="width=device-width, initial-scale=1">
      
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.5 (Yoast SEO v17.5) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>KTR demands Central Govt to withdraw plans to sell PSU lands in Telangana</title>
	<meta name="description" content="Industries Minister KT Rama Rao demanded the Central government to withdraw its plans to sell assets, including land allotted to different Public Sector Undertakings (PSUs) in Telangana." />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="KTR demands Central Govt to withdraw plans to sell PSU lands in Telangana" />
	<meta property="og:description" content="Hyderabad: Industries Minister KT Rama Rao demanded the Central government to withdraw its plans to sell assets, including land allotted to different" />
	<meta property="og:site_name" content="Telangana Today" />
	<meta property="article:publisher" content="https://www.facebook.com/TelanganaToday" />
	<meta property="article:published_time" content="2022-06-19T17:19:26+05:30" />
	<meta property="article:modified_time" content="2022-06-19T17:20:59+05:30" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TelanganaToday" />
	<meta name="twitter:site" content="@TelanganaToday" />
	<!-- / Yoast SEO Premium plugin. -->


<meta name="news_keywords" content="kt rama rao, nirmala sitharaman, public sector undertakings, telangana" />
<meta name="original-source" content="https://telanganatoday.com/ktr-demands-central-govt-to-withdraw-plans-to-sell-psu-lands-in-telangana" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//telanganatoday.com' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://telanganatoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='veegam-css'  href='https://telanganatoday.com/wp-content/plugins/veegam-liveblog/assets/css/veegam-liveblogs.css?ver=1.0' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://telanganatoday.com/wp-json/" /><link rel="alternate" type="application/json" href="https://telanganatoday.com/wp-json/wp/v2/posts/826155" />			<meta property="fb:pages" content="798031996906083" />
							<meta property="ia:markup_url" content="https://telanganatoday.com/ktr-demands-central-govt-to-withdraw-plans-to-sell-psu-lands-in-telangana?ia_markup=1" />
				<link rel="amphtml" href="https://telanganatoday.com/ktr-demands-central-govt-to-withdraw-plans-to-sell-psu-lands-in-telangana/amp"><link rel="icon" href="https://telanganatoday.com/wp-content/uploads/2021/11/cropped-android-chrome-512x512-1-267x267-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://telanganatoday.com/wp-content/uploads/2021/11/cropped-android-chrome-512x512-1-267x267-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://telanganatoday.com/wp-content/uploads/2021/11/cropped-android-chrome-512x512-1-267x267-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://telanganatoday.com/wp-content/uploads/2021/11/cropped-android-chrome-512x512-1-267x267-1-270x270.png" />

            
<meta name="keywords" content="KT Rama Rao, Nirmala Sitharaman, public sector undertakings, Telangana, English News" />

<meta name="news_keywords" content="KT Rama Rao, Nirmala Sitharaman, public sector undertakings, Telangana, English News" />



      <link rel="canonical" href="https://telanganatoday.com/ktr-demands-central-govt-to-withdraw-plans-to-sell-psu-lands-in-telangana" />
 <meta property="og:image:width" content="1192" />
 <meta property="og:image:height" content="670" />
 <meta property="og:image" content="https://telanganatoday.com/wp-content/uploads/2022/06/ktr-.jpg" />
 <meta property="og:url" content="https://telanganatoday.com/ktr-demands-central-govt-to-withdraw-plans-to-sell-psu-lands-in-telangana" />
 <meta property="og:title" content="KTR demands Central Govt to withdraw plans to sell PSU lands in Telangana" />
 <meta property="og:description" content="Hyderabad: Industries Minister KT Rama Rao demanded the Central government to withdraw its plans to sell assets, including land allotted to different Public Sector Undertakings (PSUs) in Telangana. Instead, he suggested the union government to explore possibilities of reviving and strengthening the PSUs. “If it is not feasible then the State government should be given [&hellip;]" />
<meta property="og:type" content="article" />
<meta property="og:image:alt" content="KTR demands Central Govt to withdraw plans to sell PSU lands in Telangana" />      <!--OLD Global site tag (gtag.js) - Google Analytics -->
      <script async src="https://www.googletagmanager.com/gtag/js?id=UA-98744282-1"></script>
      <script>
           window.dataLayer = window.dataLayer || [];

           function gtag() {
                dataLayer.push(arguments);
           }
           gtag('js', new Date());

           gtag('config', 'UA-98744282-1');
      </script>

       <!--NEW Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-EWJ4LW0HJ0"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-EWJ4LW0HJ0');
</script>

      <script type="text/javascript">
           window._taboola = window._taboola || [];
           _taboola.push({
                article: 'auto'
           });
           ! function(e, f, u, i) {
                if (!document.getElementById(i)) {
                     e.async = 1;
                     e.src = u;
                     e.id = i;
                     f.parentNode.insertBefore(e, f);
                }
           }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/telanganapublications-telanganatodaycom/loader.js',
                'tb_loader_script');
           if (window.performance && typeof window.performance.mark == 'function') {
                window.performance.mark('tbl_ic');
           }
      </script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ItemList","itemListElement":[{"@type":"SiteNavigationElement","position":1,"name":"Hyderabad","description":"Hyderabad","url":"https:\/\/telanganatoday.com\/hyderabad"},{"@type":"SiteNavigationElement","position":2,"name":"Telangana","description":"Telangana","url":"https:\/\/telanganatoday.com\/telangana"},{"@type":"SiteNavigationElement","position":3,"name":"Andhra Pradesh","description":"Andhra Pradesh","url":"https:\/\/telanganatoday.com\/andhra-pradesh"},{"@type":"SiteNavigationElement","position":4,"name":"India","description":"India","url":"https:\/\/telanganatoday.com\/india"},{"@type":"SiteNavigationElement","position":5,"name":"World","description":"World","url":"https:\/\/telanganatoday.com\/world"},{"@type":"SiteNavigationElement","position":6,"name":"Entertainment","description":"Entertainment","url":"https:\/\/telanganatoday.com\/entertainment"},{"@type":"SiteNavigationElement","position":7,"name":"Science and Tech","description":"Science and Tech","url":"https:\/\/telanganatoday.com\/tech"},{"@type":"SiteNavigationElement","position":8,"name":"Sport","description":"Sport","url":"https:\/\/telanganatoday.com\/sport"},{"@type":"SiteNavigationElement","position":9,"name":"Business","description":"Business","url":"https:\/\/telanganatoday.com\/business"},{"@type":"SiteNavigationElement","position":10,"name":"...","description":"...","url":"https:\/\/telanganatoday.com\/"}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","url":"https:\/\/telanganatoday.com\/ktr-demands-central-govt-to-withdraw-plans-to-sell-psu-lands-in-telangana","name":"KTR demands Central Govt to withdraw plans to sell PSU lands in Telangana","description":"Hyderabad: Industries Minister KT Rama Rao demanded the Central government to withdraw its plans to sell assets, including land allotted to different Public Sector Undertakings (PSUs) in Telangana. Instead, he suggested the union government to explore possibilities of reviving and strengthening the PSUs. “If it is not feasible then the State government should be given [&hellip;]","publisher":{"@type":"Organization","name":"Telangana Today","url":"https:\/\/telanganatoday.com\/","logo":{"@type":"ImageObject","contentUrl":"https:\/\/cdn.telanganatoday.com\/wp-content\/uploads\/2022\/03\/TTlogo-600x60-1.png"}}}</script>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "telanganatoday",
  "url" : "https://telanganatoday.com/",
  "logo": {
      "@type": "ImageObject",
      "url": "https://di5qs4dv32t01.cloudfront.net/wp-content/uploads/2021/08/tt-logo-1.png",
      "width": 600,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/TelanganaToday/",
  "https://twitter.com/TelanganaToday",
  "https://www.youtube.com/c/telanganatodayvideos"]
}</script>


<script type="application/ld+json">
{
	"@context": "https://schema.org",
	"@type": "WebSite",
	"url": "https://telanganatoday.com/",
	"potentialAction": 
	{
		"@type": "SearchAction",
		"target": "https://telanganatoday.com/search?q={search_term_string}",
		"query-input": "required name=search_term_string"
	}
} 
</script>


 <script type="application/ld+json">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</script>

<script type="application/ld+json">
{
 "@context": "https://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement":
 [
  {
   "@type": "ListItem",
   "position": 1,
   "item":
   {
    "@id": "http://telanganatoday.com/",
    "name": "English News",
	"image": "https://cdn.telanganatoday.com/wp-content/uploads/2022/03/TTlogo-600x60-1.png"
    }
  },
  {
   "@type": "ListItem",
   "position": 2,
   "item":
   {
    "@id": "http://telanganatoday.com/news",
    "name": "News",
	"image": "https://cdn.telanganatoday.com/wp-content/uploads/2022/03/TTlogo-600x60-1.png"
    }
  }, 
  {
   "@type": "ListItem",
  "position": 3,
  "item":
   {
     "@id": "https://telanganatoday.com/ktr-demands-central-govt-to-withdraw-plans-to-sell-psu-lands-in-telangana",
     "name": "KTR demands Central Govt to withdraw plans to sell PSU lands in Telangana"
	
   }
  }
 ]
}
</script> 


<!-- Affinity HVR Invocation Code //-->
<script type="text/javascript">
(function(){var o='script',s=top.document,a=s.createElement(o),m=s.getElementsByTagName(o)[0],d=new Date(),timestamp=""+d.getDate()+d.getMonth()+d.getHours();a.async=1;a.src='https://cdn4-hbs.affinitymatrix.com/hvrcnf/telanganatoday.com/'+ timestamp + '/index?t='+timestamp;m.parentNode.insertBefore(a,m)})();
</script>

 <!-- izoot code -->
<script> window._izq = window._izq || []; window._izq.push(["init" ]); </script>
<script src="https://cdn.izooto.com/scripts/4506a15016a7f52b404176a1731b5eb754647adf.js"></script>
<!-- afp header code starts here -->
<!-- <script type="text/javascript"> var adgh_p1="5839"; var adgh_p2=""; var adgh_p3="0";var adgHdSc=document.createElement("script"); document.head.appendChild(adgHdSc); adgHdSc.async=true; var adgHscParam="p1="+adgh_p1+"&p2="+adgh_p2+"&p3="+adgh_p3; adgHdSc.id="adg_pixel_header_script";adgHdSc.src="//adgebra.co.in/afph/afph.js?"+adgHscParam; </script> -->
<!-- afp header code ends here -->
<!-- <script src="/js/lozad.js?v=1.1"></script>
  <script>
    lozadDebug = true;
    lozadDynamicImage = true;
  </script> -->
 </head>

 <body>
      <!-- gutter ads starts here -->
      <div class="gutterLHS">
           <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7119991287654999" crossorigin="anonymous"></script>
           <!-- TT_Sticky_LHS_160*600_2021 -->
           <ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-7119991287654999" data-ad-slot="1561863455"></ins>
           <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
           </script>

      </div>
      <div class="gutterRHS">
           <!--script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7119991287654999" crossorigin="anonymous"></script-->
           <!-- TT_Stick_RHS_160*600_2021 -->
           <ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-7119991287654999" data-ad-slot="1797898995"></ins>
           <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
           </script>
      </div>
      <!-- gutter ads ends here -->

      <div class="ads-cont topHeaderAds">
           <!--script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7119991287654999" crossorigin="anonymous"></script-->
           <!-- TT_Desk_Master_970*90_ATF -->
           <ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-7119991287654999" data-ad-slot="2893595068"></ins>
           <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
           </script>


      </div>

      <div class="fullWrapper">
                                      
						<header>
            <div class="mainWrapper">
                <div class="header-wrap">
                    <div class="mob_hamburger">
                        <div id="toggleDiv"><span class="MenuBtn"><i></i><i></i><i></i></span></div>
                    </div>
                    <div class="todaysDate">Sunday, Jun 19, 2022</div>
                    <div class="site-logo">
                    							<span><a href="https://telanganatoday.com"><img src="https://telanganatoday.com/wp-content/themes/telangana-today-main/images/tt-logo-1.png" alt="English News" title="English News"></a></span>
						                       
                    </div>
                    <div class="rightHead head-col">
                        <div class="followus">
                            <ul>
                                <li>
                                    <a href="https://www.facebook.com/TelanganaToday/" target="_blank">
                                    <i class="fa fa-facebook"></i>
                                    </a>
                                </li>
                                <li><a href="https://twitter.com/TelanganaToday" target="_blank">
                                   <i class="fa fa-twitter"></i>
                                </a></li>
                                <li><a href="https://www.youtube.com/c/telanganatodayvideos" target="_blank">
                                   <i class="fa fa-youtube"></i>
                                </a>
                                 </li>
                                 <li><a href="https://www.instagram.com/telanganatoday/" target="_blank">
                                   <i class="fa fa-instagram"></i>
                                </a>
                                 </li>
                                  <li><a href="https://in.linkedin.com/company/telangana-today" target="_blank">
                                   <i class="fa fa-linkedin"></i>
                                </a>
                                 </li>
                                  <li><a href="https://in.linkedin.com/company/telangana-today" target="_blank">
                                   <i class="fa fa-telegram"></i>
                                </a>
                                 </li>
                            </ul>
                        </div>
                        <div class="topSearch">
                            <div class="search-icon"><i class="search_btn"></i></div>
                            <form action="/search" method="get" id="headerSearch" class="search">
                                <div class="search-box">
                                    <input autocomplete="off" placeholder="Search Here..." type="text" 
                                    id="searchText2" name="q" class="searchbox-input" onkeyup="buttonUp();" required>
                                    <button class="search-form-btn" type="submit"><span>Search</span></button>
                                </div>
                            </form>
                        </div>
                    </div>
                </div>
                <div class="toplinks-menubar" id="header">
                    <ul>
                       <li class="menu-item"><a  title="Hyderabad" href="https://telanganatoday.com/hyderabad">Hyderabad</a></li><li class="menu-item"><a  title="Telangana" href="https://telanganatoday.com/telangana">Telangana</a></li><li class="menu-item"><a  title="Andhra Pradesh" href="https://telanganatoday.com/andhra-pradesh">Andhra Pradesh</a></li><li class="menu-item"><a  title="India" href="https://telanganatoday.com/india">India</a></li><li class="menu-item"><a  title="World" href="https://telanganatoday.com/world">World</a></li><li class="menu-item"><a  title="Entertainment" href="https://telanganatoday.com/entertainment">Entertainment</a></li><li class="menu-item"><a  title="Science and Tech" href="https://telanganatoday.com/tech">Science and Tech</a></li><li class="menu-item"><a  title="Sport" href="https://telanganatoday.com/sport">Sport</a></li><li class="menu-item"><a  title="Business" href="https://telanganatoday.com/business">Business</a></li><li class="menu-item-has-children">
      <a  title="..." href="https://telanganatoday.com/" >... <i class="fa fa-angle-down"></i></a><span></span>
            <ul class="sub-menu"><li><a  title="NRI" href="https://telanganatoday.com/nri">NRI</a></li><li><a  title="View Point" href="https://telanganatoday.com/opinion">View Point</a></li><li><a  title="cartoon" href="https://telanganatoday.com/cartoon">cartoon</a></li><li><a  title="Columns" href="https://telanganatoday.com/columns">Columns</a></li><li><a  title="Reviews" href="https://telanganatoday.com/reviews">Reviews</a></li><li><a  title="Education Today" href="https://telanganatoday.com/education-today">Education Today</a></li><li><a  title="Property" href="https://telanganatoday.com/property">Property</a></li><li><a  title="Videos" href="https://telanganatoday.com/videos">Videos</a></li><li><a  title="Lifestyle" href="https://telanganatoday.com/lifestyle">Lifestyle</a></li></ul></li>                    </ul>
                    <div class="digital-copies">
                	<a class="epaper" href="https://epaper.telanganatoday.com/" target="_blank" rel="noopener">E-Paper</a>
                </div>
                </div>
            </div>
        </header>
        <div id="megaMenu" class="menuNavigation">
            <div class="mainWrapper">
                <ul class="listItems">
                   <li><a class="head" title="NRI" href="https://telanganatoday.com/nri">NRI</a></li><li><a class="head" title="View Point" href="https://telanganatoday.com/opinion">View Point</a></li><li><a class="head" title="cartoon" href="https://telanganatoday.com/cartoon">cartoon</a></li><li><a class="head" title="Columns" href="https://telanganatoday.com/columns">Columns</a></li><li><a class="head" title="Reviews" href="https://telanganatoday.com/reviews">Reviews</a></li><li><a class="head" title="Education Today" href="https://telanganatoday.com/education-today">Education Today</a></li><li><a class="head" title="Property" href="https://telanganatoday.com/property">Property</a></li><li><a class="head" title="Videos" href="https://telanganatoday.com/videos">Videos</a></li><li><a class="head" title="Lifestyle" href="https://telanganatoday.com/lifestyle">Lifestyle</a></li>                </ul>
            </div>
        </div> 


<script>
// search
 $(document).ready(function() {

     $(".searchbar").click(function() {
         $(".togglesearch").toggle();
         $("input[type='text']").focus();
     });

 });
	</script>		 
								
			
			
	
          
		             <?php// $pcontext=get_page_context(); ?>
   <div class="mainWrapper">
            <div class="twoColumnLayout">
                <div class="left-column leftSidebar">
                                        <div class="breadcrumb">
                        <span><a title="" href="https://telanganatoday.com/">Home</a> |</span>
                        <span><a href="https://telanganatoday.com/telangana">Telangana</a></span> 
                        <span>| Ktr Demands Central Govt To Withdraw Plans To Sell Psu Lands In Telangana</span>
                    </div>
                    <div class="detailBody   ">
                    <div class="ads-cont mobile-ads">
                        <img src="https://cdn.telanganatoday.com/wp-content/uploads/2022/06/telangaana-today-hiring-editors.jpeg" alt="">
                    </div>
                   <div class="ads-cont mobile-ads">     
                     
                    <!--script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7119991287654999"
     crossorigin="anonymous"></script-->
<!-- TT_DT_HP_Resp01 -->
<ins class="adsbygoogle"
     style="display:block;width:330px;height:288px;margin-left:-12px;"       
     data-ad-client="ca-pub-7119991287654999"
     data-ad-slot="7207095851"
     data-ad-format="auto"
     data-full-width-responsive="false"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

                 
                      
                   </div>


                            
                        <h1 class="articleHD">KTR demands Central Govt to withdraw plans to sell PSU lands in Telangana</h1>
                        <div class="publish-time">
                                                          <div class="author-name-wrap">
                                <span class="author-by">By</span> 
                                <a class="author-name" href="/author/TelanganaToday">Telangana Today</a>
                            </div>
                            <div class="post-time">Published: Updated On - 05:20 PM, Sun - 19 June 22</div>
                        </div>
                         
                        <div class="article-img">
                            <div class="swiper articleSlider">
                            <div class="swiper-wrapper">
                               
    

                                <div class="swiper-slide">
                                    <figure>
                                        <div class="gal-thumb">
                                            <a href="https://telanganatoday.com/ktr-demands-central-govt-to-withdraw-plans-to-sell-psu-lands-in-telangana">
                                                <img src="https://telanganatoday.com/wp-content/uploads/2022/06/ktr-.jpg" alt="">
                                            </a>
                                        </div>
                                        
                                    </figure>
                                </div>
                                                             </div>
                             <div class="swiper-button-next"></div>
                        <div class="swiper-button-prev"></div>
                        <div class="swiper-pagination"></div>
                        </div>


                           
                            <figure>
                               
                                <figcaption class="caption-text">                                </figcaption>
                            </figure>
                        </div>
                                            

                        <div class="article-social-share">
                            <a href="whatsapp://send?text=KTR+demands+Central+Govt+to+withdraw+plans+to+sell+PSU+lands+in+Telangana https%3A%2F%2Ftelanganatoday.com%2Fktr-demands-central-govt-to-withdraw-plans-to-sell-psu-lands-in-telangana" target="_blank" class="whtspp-share"><img src="https://telanganatoday.com/wp-content/themes/telangana-today-main/images/whatsapp_icon.png" alt=""></a>
                            <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftelanganatoday.com%2Fktr-demands-central-govt-to-withdraw-plans-to-sell-psu-lands-in-telangana%3Futm_source%3Dreferral%26utm_medium%3DFB%26utm_campaign%3Dsocial_share&app_id=966242223397117" class="fb-share" target="_blank"><img src="https://telanganatoday.com/wp-content/themes/telangana-today-main/images/facebook_s_icon.png" alt=""></a>
                            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftelanganatoday.com%2Fktr-demands-central-govt-to-withdraw-plans-to-sell-psu-lands-in-telangana							&text=KTR+demands+Central+Govt+to+withdraw+plans+to+sell+PSU+lands+in+Telangana" class="twit-share" target="_blank"><img src="https://telanganatoday.com/wp-content/themes/telangana-today-main/images/twitter_s_icon.png" alt=""></a>
                            <a href="https://t.me/share?url=https%3A%2F%2Ftelanganatoday.com%2Fktr-demands-central-govt-to-withdraw-plans-to-sell-psu-lands-in-telangana&text=KTR+demands+Central+Govt+to+withdraw+plans+to+sell+PSU+lands+in+Telangana"
                                     class="teleg-share" target="_blank"><img src="https://telanganatoday.com/wp-content/themes/telangana-today-main/images/telegram_icon.png" alt=""></a>
                           
                        </div>
 <div id = "v-telanganatoday"></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/v-telanganatoday/vdo.ai.js');</script>
                         
                         <p> 
                            


                                                   <p><strong>Hyderabad:</strong> Industries Minister KT Rama Rao demanded the Central government to withdraw its plans to sell assets, including land allotted to different Public Sector Undertakings (PSUs) in Telangana. Instead, he suggested the union government to explore possibilities of reviving and strengthening the PSUs.</p>
<p>“If it is not feasible then the State government should be given an opportunity to set up new industrial units in such lands,” KT Rama Rao said. He wrote a letter to union Finance Minister Nirmala Sitharaman stating that the Central government’s plans to sell PSUs were nothing but making a mockery of the State Government’s rights.</p> 
                            
                                  <div class="ads-cont" style="width:336px;margin:auto">
                                
                      <div id="div-gpt-ad-1497448474263-3"></div>
<script>
if (!window.vuukleLoaded) {
    try {
        window.top.vuukleLoader()
        window.vuukleLoaded = 1
    } catch (e) {}
}
if (!window.vuuklePlayerComponent && !window.vuukleLoaded) {
    window.vuukleLoaded = 1;
    let e = document.createElement('script');
    e.type = 'text/javascript';
    e.src = 'https://cdn.vuukle.com/static/prebid3.js';
    (document.head || document.documentElement).appendChild(e);
}
window.vuuklehb = window.vuuklehb || {}, window.vuuklehb.que = window.vuuklehb.que || [], window.vuuklehb.que.push((function() {
    window.vuuklehb.vInitSlot && window.vuuklehb.vInitSlot("div-gpt-ad-1497448474263-3");
}))
</script>
                       
                          
                            </div>
                           
<p>The Industries Minister pointed out that many States, including Tamil Nadu were strongly opposing the Central Government moves to sell PSUs set up in their respective territories.</p>
<p>“I appeal to the Modi Government to reconsider these plans, failing which Telangana Government will strongly obstruct the moves” KT Rama Rao said.</p>
<p>Lashing out at the Central Government for its attempts to sell PSUs in the guise of disinvestment, he sought to know under what provisions or rights, the Modi Government was contemplating the sale of PSUs set up in different States.</p>
<p>It was unfortunate that the Modi Government did not provide job opportunities to the unemployed youth. If the PSUs were reopened, they would provide direct employment to thousands and indirectly millions would be benefited, he suggested.</p>
<p>Instead the Central Government was focusing on withdrawing investment to facilitate sale of the companies. The BJP Government was selling Hindustan Cables Limited, Hindustan Florocarbons Limited, Indian Drugs and Pharmaceuticals Limited, HMT, Cement Corporation of India Limited (CCI) and Ordinance factories in Telangana as part of its disinvestment plans, he charged.</p>
<p>In the past, the State Governments had allotted about 7,200 acres of land to these six companies. According to government estimates, the value of these lands would be nearly Rs 5,000 crore and as per open market prices, the value could be over Rs.40,000 crore, he said.</p>
<p>The State Government had allotted lands to these companies at marginal prices and in a few cases, they were offered for free, since setting up of these units would generate employment to local people, besides facilitating industrial development.</p>
<p>Telangana Government was recognizing the physical assets of PSUs, which the Central Government wanted to sell, as the people’s right. In the guise of disinvestment, the Central Government move to sell these assets would be tantamount to selling Telangana assets, he said.</p>
<p>Interestingly, when Telangana Government urged allotment lands for construction of Skyways to improve transportation in Hyderabad, Central Government demanded compensation as per market price.</p>
<p>“In this context, how can the Central Government sell the lands that were allotted by State Government for setting up PSUs,” KT Rama Rao questioned.</p>
<p>Since coming to power, the Central Government has been deceiving the youth by not providing jobs and cooking up ‘stories’. On the contrary, the Modi Government was focused only on selling of public assets, he ridiculed.</p>
<p>While continuing to sideline implementation of assurances made to Telangana as per Andhra Pradesh Reorganisation Act, the Central Government was selling PSUs under disinvestment plans. These ill thought moves of selling PSUs in Telangana should be withdrawn immediately, he said to union Minister Nirmala Sitharaman in the letter.</p>
</p>



                                                         </p>  
                                                   
                            <div class="ads-cont">
                    <!--script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7119991287654999"
     crossorigin="anonymous"></script-->
<!-- TT_DT_HP_Resp01 -->
<ins class="adsbygoogle"
     style="display:block;"       
     data-ad-client="ca-pub-7119991287654999"
     data-ad-slot="7207095851"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
                   </div>
                         
                       <div class="follow">
                            <ul>
                                <li><b>Follow Us :</b></li>
                                <li>
                                    <a href="https://www.facebook.com/TelanganaToday/" target="_blank">
                                    <i class="fa fa-facebook"></i>
                                    </a>
                                </li>
                                <li><a href="https://twitter.com/TelanganaToday" target="_blank">
                                   <i class="fa fa-twitter"></i>
                                </a></li>
                                <li><a href="https://www.youtube.com/c/telanganatodayvideos" target="_blank">
                                   <i class="fa fa-youtube"></i>
                                </a>  
                                 </li>
                                 <li><a href="/" target="_blank">
                                   <i class="fa fa-instagram"></i>
                                </a>
                                 </li>
                                  <li><a href="/" target="_blank">
                                   <i class="fa fa-linkedin"></i>  
                                </a>
                                 </li>
                                  <li><a href="/" target="_blank">
                                   <i class="fa fa-telegram"></i>
                                </a>
                                 </li>
                                 </li>
                                  <li><a href="/" target="_blank">
                                   <i class="fa fa-reddit"></i>
                                </a>
                                 </li>
                            </ul>
                        </div>
                        <div class="tag-wrap">
                            <ul class="tags-list">
                                <li><span>Tags</span></li>
                                                                                                                               <li>
                                                   <a href="https://telanganatoday.com/tag/kt-rama-rao">
                                                   KT Rama Rao                                                   </a>
                                                </li>
                                                                                                <li>
                                                   <a href="https://telanganatoday.com/tag/nirmala-sitharaman">
                                                   Nirmala Sitharaman                                                   </a>
                                                </li>
                                                                                                <li>
                                                   <a href="https://telanganatoday.com/tag/public-sector-undertakings">
                                                   public sector undertakings                                                   </a>
                                                </li>
                                                                                                <li>
                                                   <a href="https://telanganatoday.com/tag/telangana">
                                                   Telangana                                                   </a>
                                                </li>
                                                                            </ul>
                        </div>
                        
                        </div>
                       <!-- related news -->
                   <section class="related-news">
                    <div class="heading"><h2>Related News</h2></div>
                    <div class="flex-container">
                      																																																<div class="more-news">
                        <ul><li>
							<div class="big-news">
                        <figure>
                            <div class="image-thumb">
                                <a href="https://telanganatoday.com/modis-advice-to-bjp-cadres-in-telangana-show-your-social-face-as-well">
                                <img src="https://telanganatoday.com/wp-content/uploads/2022/06/Modis-advice-to-BJP-cadres-in-Telangana-Show-your-social-face-as-well.jpg" alt=""></a>
                            </div>
                            <figcaption>
                                <h3><a href="https://telanganatoday.com/modis-advice-to-bjp-cadres-in-telangana-show-your-social-face-as-well" rel="bookmark" title="Hyderabad-based Helping Spot comes to rescue of Covid patients">Modi&#8217;s advice to BJP cadres in Telangana: Show your social face as well</a></h3>
                            </figcaption>
                        </figure>
                    </div>
						</li><li>
							<div class="big-news">
                        <figure>
                            <div class="image-thumb">
                                <a href="https://telanganatoday.com/ktr-lays-foundation-and-inaugurates-works-worth-rs-670-crore-in-nagarkurnool">
                                <img src="https://telanganatoday.com/wp-content/uploads/2022/06/KTR-16.jpg" alt=""></a>
                            </div>
                            <figcaption>
                                <h3><a href="https://telanganatoday.com/ktr-lays-foundation-and-inaugurates-works-worth-rs-670-crore-in-nagarkurnool" rel="bookmark" title="Hyderabad-based Helping Spot comes to rescue of Covid patients">KTR lays foundation and inaugurates works worth Rs 670 crore in Nagarkurnool</a></h3>
                            </figcaption>
                        </figure>
                    </div>
						</li><li>
							<div class="big-news">
                        <figure>
                            <div class="image-thumb">
                                <a href="https://telanganatoday.com/asian-track-cycling-championship-telanganas-ashirwad-clinches-team-bronze">
                                <img src="https://telanganatoday.com/wp-content/uploads/2022/06/ashirwad.jpg" alt=""></a>
                            </div>
                            <figcaption>
                                <h3><a href="https://telanganatoday.com/asian-track-cycling-championship-telanganas-ashirwad-clinches-team-bronze" rel="bookmark" title="Hyderabad-based Helping Spot comes to rescue of Covid patients">Asian Track Cycling Championship: Telangana&#8217;s Ashirwad clinches team bronze</a></h3>
                            </figcaption>
                        </figure>
                    </div>
						</li><li>
							<div class="big-news">
                        <figure>
                            <div class="image-thumb">
                                <a href="https://telanganatoday.com/telangana-900-year-old-jain-inscription-found-in-kolanupaka">
                                <img src="https://telanganatoday.com/wp-content/uploads/2022/06/Jain-inscription.jpg" alt=""></a>
                            </div>
                            <figcaption>
                                <h3><a href="https://telanganatoday.com/telangana-900-year-old-jain-inscription-found-in-kolanupaka" rel="bookmark" title="Hyderabad-based Helping Spot comes to rescue of Covid patients">Telangana: 900-year-old Jain inscription found in Kolanupaka</a></h3>
                            </figcaption>
                        </figure>
                    </div>
						</li><li>
							<div class="big-news">
                        <figure>
                            <div class="image-thumb">
                                <a href="https://telanganatoday.com/dont-get-carried-away-by-caste-politics-says-kt-rama-rao">
                                <img src="https://telanganatoday.com/wp-content/uploads/2022/06/Dont-get-carried-away-by-caste-politics-says-KT-Rama-Rao.jpg" alt=""></a>
                            </div>
                            <figcaption>
                                <h3><a href="https://telanganatoday.com/dont-get-carried-away-by-caste-politics-says-kt-rama-rao" rel="bookmark" title="Hyderabad-based Helping Spot comes to rescue of Covid patients">Don&#8217;t get carried away by caste politics, says KT Rama Rao</a></h3>
                            </figcaption>
                        </figure>
                    </div>
						</li><li>
							<div class="big-news">
                        <figure>
                            <div class="image-thumb">
                                <a href="https://telanganatoday.com/kt-rama-rao-reminds-modi-of-depositing-rs-15-lakh">
                                <img src="https://telanganatoday.com/wp-content/uploads/2022/06/KT-Rama-Rao-reminds-Modi-of-depositing-Rs.15-lakh.jpg" alt=""></a>
                            </div>
                            <figcaption>
                                <h3><a href="https://telanganatoday.com/kt-rama-rao-reminds-modi-of-depositing-rs-15-lakh" rel="bookmark" title="Hyderabad-based Helping Spot comes to rescue of Covid patients">KT Rama Rao reminds Modi of depositing Rs.15 lakh</a></h3>
                            </figcaption>
                        </figure>
                    </div>
						</li></ul>
				</div>                    </div>
                 </section>
                    <div class="ads-cont">
                <div id="div-gpt-ad-1497448474263-4"></div>
<script>
if (!window.vuukleLoaded) {
    try {
        window.top.vuukleLoader()
        window.vuukleLoaded = 1
    } catch (e) {}
}
if (!window.vuuklePlayerComponent && !window.vuukleLoaded) {
    window.vuukleLoaded = 1;
    let e = document.createElement('script');
    e.type = 'text/javascript';
    e.src = 'https://cdn.vuukle.com/static/prebid3.js';
    (document.head || document.documentElement).appendChild(e);
}
window.vuuklehb = window.vuuklehb || {}, window.vuuklehb.que = window.vuuklehb.que || [], window.vuuklehb.que.push((function() {
    window.vuuklehb.vInitSlot && window.vuuklehb.vInitSlot("div-gpt-ad-1497448474263-4");
}))
</script>
            </div> 
              <div id="taboola-below-article-thumbnails"></div> 
<script type="text/javascript"> 
window._taboola = window._taboola || []; 
_taboola.push({ 
mode: 'alternating-thumbnails-a', 
container: 'taboola-below-article-thumbnails', 
placement: 'Below Article Thumbnails', 
target_type: 'mix' 
}); 
</script> 
                </div>
                <div class="right-column rightSidebar">
                    <div class="ads-cont hide-mob">
                        <img src="https://cdn.telanganatoday.com/wp-content/uploads/2022/06/telangaana-today-hiring-editors.jpeg" alt="">
                    </div>
                        <div class="ads-cont">
                    <!--script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7119991287654999"
     crossorigin="anonymous"></script-->

<ins class="adsbygoogle"
     style="display:block;width:330px;height:288px;margin-left:-12px;"       
     data-ad-client="ca-pub-7119991287654999"
     data-ad-slot="7207095851"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
                   </div>
                   <div class="rhsNewsColList">
                        <div class="heading"><h2><a href="/news">Latest News</a></h2></div>
                        <ul><li>
                                <h3><a href="https://telanganatoday.com/ktr-demands-central-govt-to-withdraw-plans-to-sell-psu-lands-in-telangana" title="KTR demands Central Govt to withdraw plans to sell PSU lands in Telangana">KTR demands Central Govt to withdraw plans to sell PSU lands in Telangana</a></h3>
                                <div class="timeStamp"><span>8 seconds ago</span></div>
                            </li><li>
                                <h3><a href="https://telanganatoday.com/tswreis-ttwreis-announces-admissions-for-backlog-vacancies" title="TSWREIS, TTWREIS announces admissions for backlog vacancies">TSWREIS, TTWREIS announces admissions for backlog vacancies</a></h3>
                                <div class="timeStamp"><span>25 mins ago</span></div>
                            </li><li>
                                <h3><a href="https://telanganatoday.com/hanamkonda-kuda-to-develop-dharmasagar-reservoir-devunoor-forest-as-tourism-hub" title="Hanamkonda: KUDA to develop Dharmasagar reservoir, Devunoor forest as tourism hub">Hanamkonda: KUDA to develop Dharmasagar reservoir, Devunoor forest as tourism hub</a></h3>
                                <div class="timeStamp"><span>29 mins ago</span></div>
                            </li><li>
                                <h3><a href="https://telanganatoday.com/scr-to-run-special-trains-to-clear-extra-rush-on-these-routes" title="SCR to run special trains to clear extra rush on these routes">SCR to run special trains to clear extra rush on these routes</a></h3>
                                <div class="timeStamp"><span>33 mins ago</span></div>
                            </li><li>
                                <h3><a href="https://telanganatoday.com/four-cr-indians-experienced-long-covid-symptoms-in-last-two-years-study" title="Four cr Indians experienced long Covid symptoms in last two years: Study">Four cr Indians experienced long Covid symptoms in last two years: Study</a></h3>
                                <div class="timeStamp"><span>33 mins ago</span></div>
                            </li><li>
                                <h3><a href="https://telanganatoday.com/pakistan-frees-20-indian-fishermen-dozens-still-in-prison" title="Pakistan frees 20 Indian fishermen, dozens still in prison">Pakistan frees 20 Indian fishermen, dozens still in prison</a></h3>
                                <div class="timeStamp"><span>41 mins ago</span></div>
                            </li><li>
                                <h3><a href="https://telanganatoday.com/hyderabad-traffic-restrictions-in-view-of-vice-president-visit-on-june-20-21" title="Hyderabad: Traffic restrictions in view of Vice President visit on June 20, 21">Hyderabad: Traffic restrictions in view of Vice President visit on June 20, 21</a></h3>
                                <div class="timeStamp"><span>46 mins ago</span></div>
                            </li><li>
                                <h3><a href="https://telanganatoday.com/ram-charan-drops-never-before-seen-picture-with-father-chiranjeevi" title="Ram Charan drops never-before-seen picture with father Chiranjeevi">Ram Charan drops never-before-seen picture with father Chiranjeevi</a></h3>
                                <div class="timeStamp"><span>51 mins ago</span></div>
                            </li>  </ul>

            </div>                    <!-- sponsored ads -->
                     <!-- taboola rhs ad goes here.... -->
                      <div id="taboola-right-rail-thumbnails"></div> 
<script type="text/javascript"> 
window._taboola = window._taboola || []; 
_taboola.push({ 
mode: 'thumbnails-rr', 
container: 'taboola-right-rail-thumbnails', 
placement: 'Right Rail Thumbnails', 
target_type: 'mix' 
}); 
</script> 
                    <!-- ------------- -->
                </div>
            </div>
           
            <!-- sponsored ads -->
            <!-- taboola below article ad goes here.... -->
          
            <!-- ------------- -->
        </div>
   
    <footer>
            <div class="mainWrapper">
                <div class="footer-wrapper">
                    <div class="foot-col">
                        <div class="heading"><h2>company</h2></div>
                        <ul>
                            <li><a href="https://telanganatoday.com">Home</a></li>
                            <li><a href="https://telanganatoday.com/about-us">About Us</a></li>
                            <li><a href="https://telanganatoday.com/contactus">Contact Us</a></li>
                        </ul>
                    </div>
                    <div class="foot-col">
                        <div class="heading"><h2>business</h2></div>
                        <ul>
                            <li><a href="https://telanganatoday.com/subscribe">Subscribe</a></li>
                        </ul>
                    </div>
                    <div class="foot-col footFlex">
                        <div class="heading"><h2>telangana today</h2></div>
                        <ul>
                            <li><a href="https://telanganatoday.com/telangana">Telangana</a></li>
                            <li><a href="https://telanganatoday.com/hyderabad">Hyderabad</a></li>
                            <li><a href="https://telanganatoday.com/news">Latest News</a></li>
                            <li><a href="https://telanganatoday.com/entertainment">Entertainment</a></li>
                            <li><a href="https://telanganatoday.com/world">World</a></li>
                            <li><a href="https://telanganatoday.com/andhra-pradesh">Andhra Pradesh</a></li>
                            <li><a href="https://telanganatoday.com/tech">Science & Tech</a></li>
                            <li><a href="https://telanganatoday.com/sport">Sport</a></li>
                        </ul>
                    </div>
                    <div class="foot-col">
                        <div class="heading"><h2>follow us</h2></div>
                        <div class="followus">
                            <ul>
                                <li>
                                    <a href="https://www.facebook.com/TelanganaToday/" target="_blank">
                                    <i class="fa fa-facebook"></i>
                                    </a>
                                </li>
                                <li><a href="https://twitter.com/TelanganaToday" target="_blank">
                                   <i class="fa fa-twitter"></i>
                                </a></li>
                                <li><a href="https://www.youtube.com/c/telanganatodayvideos" target="_blank">
                                   <i class="fa fa-youtube"></i>
                                </a>
                                 </li>
                                 <li><a href="https://telanganatoday.com" target="_blank">
                                   <i class="fa fa-instagram"></i>
                                </a>
                                 </li>
                                  <li><a href="https://telanganatoday.com" target="_blank">
                                   <i class="fa fa-linkedin"></i>
                                </a> 
                                 </li>
                                  <li><a href="https://telanganatoday.com" target="_blank">
                                   <i class="fa fa-telegram"></i>
                                </a>
                                 </li>
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="copyright">
                    <p>&copy; Copyrights 2022 TELANGANA PUBLICATIONS PVT. LTD. All rights reserved. 
                        Powered by 
                        <a href="https://veegam.com/" target="_blank" class="text-white">Veegam</a></p>

                </div>
            </div>
        </footer>
        <span class="scrolltop"></span>
    </div>

    <script src="https://telanganatoday.com/wp-content/themes/telangana-today-main/js/jquery.min.js"></script>
    <script src="https://telanganatoday.com/wp-content/themes/telangana-today-main/js/common.js"></script>
    <script src="https://telanganatoday.com/wp-content/themes/telangana-today-main/js/swiper-bundle.min.js"></script>

    <script type="text/javascript">
        function buttonUp() {
    var inputVal = $('.searchbox-input').val();
    inputVal = $.trim(inputVal).length;
    if (inputVal !== 0) {
        $('.searchbox-icon').css('display', 'none');
    } else {
        $('.searchbox-input').val('');
        $('.searchbox-icon').css('display', 'block');
    }
}
    </script>
    <script>
        var swiper = new Swiper(".webStorySwiper", {
            slidesPerView: 1.2,
            spaceBetween: 10,
            loop: false,
            autoplay: {
                delay: 3000,
                disableOnInteraction: false,
            },
             navigation: {
                nextEl: ".swiper-button-next",
                prevEl: ".swiper-button-prev",
            },
            breakpoints: {
                640: {
                    slidesPerView: 2,
                    spaceBetween: 10,
                },
                768: {
                    slidesPerView: 5,
                    spaceBetween: 10,
                },
                1024: {
                    slidesPerView: 5,
                    spaceBetween: 10,
                },
            },
        });
    </script>
    <script>
        var swiper = new Swiper(".photoSwiper", {
            slidesPerView: 1.2,
            spaceBetween: 10,
            loop: true,
            autoplay: {
                delay: 3000,
                disableOnInteraction: false,
            },
             navigation: {
                nextEl: ".swiper-button-next",
                prevEl: ".swiper-button-prev",
            },
            breakpoints: {
                640: {
                    slidesPerView: 2,
                    spaceBetween: 10,
                },
                768: {
                    slidesPerView: 4,
                    spaceBetween: 10,
                },
                1024: {
                    slidesPerView: 5,
                    spaceBetween: 10,
                },
            },
        });
    </script>
    <script>
        var swiper = new Swiper(".topNewsSwiper", {
            slidesPerView: 1,
            spaceBetween: 10,
            loop: true,
            autoplay: {
                delay: 3000,
                disableOnInteraction: false,
            },
             navigation: {
                nextEl: ".swiper-button-next",
                prevEl: ".swiper-button-prev",
            },
             pagination: {
                el: ".swiper-pagination",
            },
            breakpoints: {
                640: {
                    slidesPerView: 1,
                    spaceBetween: 10,
                },
                768: {
                    slidesPerView: 1,
                    spaceBetween: 10,
                },
                1024: {
                    slidesPerView: 1,
                    spaceBetween: 10,
                },
            },
        });
    </script>
    <script>
        var swiper = new Swiper(".articleSlider", {
            slidesPerView: 1,
            spaceBetween: 10,
            loop: false,
            autoplay: {
                delay: 3000,
                disableOnInteraction: false,
            },
             navigation: {
                nextEl: ".swiper-button-next",
                prevEl: ".swiper-button-prev",
            },
             pagination: {
                el: ".swiper-pagination",
            },
            breakpoints: {
                640: {
                    slidesPerView: 1,
                    spaceBetween: 10,
                },
                768: {
                    slidesPerView: 1,
                    spaceBetween: 10,
                },
                1024: {
                    slidesPerView: 1,
                    spaceBetween: 10,
                },
            },
        });
    </script>
    <style type="text/css">
        .detailBody a{
            color:#2196f3;
        }
        @media only screen and (max-width: 720px){
            .category-listing .rhsNewsColList, .rightSidebar .rhsNewsColList {
    position: relative;
    top: 0;
}
        }
    </style>
    <script type="text/javascript"> 
         window._taboola = window._taboola || []; 
         _taboola.push({flush: true}); 
</script> 
<!-- afp footer code starts here -->
<!-- <script type="text/javascript"> var adgf_p1="5839"; var adgf_p2="0";    var adgf_p3="0";    var adgf_p4=""; var adgf_p5=""; var adgFtSc=document.createElement("script");   adgFtSc.id="adg_pixel_footer_script";   document.body.appendChild(adgFtSc); adgFtSc.async=true; var adgScParam="p1="+adgf_p1+"&amp;p2="+adgf_p2+"&amp;p3="+adgf_p3+"&amp;p4="+adgf_p4+"&amp;p5="+adgf_p5;   adgFtSc.src="//adgebra.co.in/afpf/afpf.js?"+adgScParam;</script>
<noscript>  <iframe id='adg_footer_pixel_script' src="//adgebra.co.in/afpf/afpf?p1=5839&amp;p2=0&amp;p3=1&amp;p4=&amp;p5=" width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0">
</iframe>
</noscript>  --><!-- afp footer code ends here -->

<!-- <script type="text/javascript"> 
    const observer = lozad(); // lazy loads elements with default selector as '.lozad'
    observer.observe();
    </script> -->
   <script type='text/javascript' src='https://telanganatoday.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
</body>

</html>    	