<?php// $pcontext=get_page_context(); ?>
 <!DOCTYPE html>
 <html lang="en">

 <head>
      <meta charset="UTF-8">
      <meta http-equiv="X-UA-Compatible" content="IE=edge">
      <meta name="viewport" content="width=device-width, initial-scale=1.0">
      
      <meta property="category" content="News">
      <meta itemprop="inLanguage" content="English" />
      <meta name="rating" content="General">
      <meta name="robots" content="max-image-preview:large" />
           <meta http-equiv="content-language" content="en-US" />
      <link rel="preconnect" href="https://fonts.googleapis.com">
      <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
      <link href="https://fonts.googleapis.com/css2?family=PT+Serif:wght@400;700&display=swap" rel="stylesheet">
      <meta name="google-site-verification" content="nuT-1Ij-9CVPUKwwWfv0Dsy5rA-uDhqwEJBniLVZVFE">
      <link rel="stylesheet" href="https://telanganatoday.com/wp-content/themes/telangana-today-main/css/style.css?v=1.2">
      <link rel="stylesheet" href="https://telanganatoday.com/wp-content/themes/telangana-today-main/css/swiper-bundle.min.css">
      <!-- <script type="text/javascript" src="/js/theia-sticky-sidebar.min.js" id="theia-sticky-sidebar-js" ></script> -->
      

      <script src="https://kit.fontawesome.com/cd073dae19.js" crossorigin="anonymous"></script>
      <meta name="copyright" content="https://telanganatoday.com/">
      <meta name="author" content="Telangana Today">
      <meta property="fb:app_id" content="1169011099893336" />
      <meta name="theme-color" content="#ffffff">
      <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
      <meta name="viewport" content="width=device-width, initial-scale=1">
      
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.5 (Yoast SEO v17.5) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Telangana govt sanctions Rs 1,479 cr to establish 8 more medical colleges</title>
	<meta name="description" content="The State government on Saturday accorded administrative sanction of Rs.1,479 crore to establish eight more medical colleges and upgrade attached government general hospitals in Telangana." />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Telangana govt sanctions Rs 1,479 cr to establish 8 more medical colleges" />
	<meta property="og:description" content="Hyderabad: The State government on Saturday accorded administrative sanction of Rs.1,479 crore to establish eight more medical colleges and upgrade" />
	<meta property="og:site_name" content="Telangana Today" />
	<meta property="article:publisher" content="https://www.facebook.com/TelanganaToday" />
	<meta property="article:published_time" content="2022-08-06T21:16:52+05:30" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TelanganaToday" />
	<meta name="twitter:site" content="@TelanganaToday" />
	<!-- / Yoast SEO Premium plugin. -->


<meta name="news_keywords" content="administrative sanction, mbbs seats, medical colleges, telangana vaidya vidhan parishad" />
<meta name="original-source" content="https://telanganatoday.com/telangana-govt-sanctions-rs-1479-cr-to-establish-8-more-medical-colleges" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//cdn.telanganatoday.com' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://telanganatoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='veegam-css'  href='https://telanganatoday.com/wp-content/plugins/veegam-liveblog/assets/css/veegam-liveblogs.css?ver=1.0' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://telanganatoday.com/wp-json/" /><link rel="alternate" type="application/json" href="https://telanganatoday.com/wp-json/wp/v2/posts/847370" />			<meta property="fb:pages" content="798031996906083" />
							<meta property="ia:markup_url" content="https://telanganatoday.com/telangana-govt-sanctions-rs-1479-cr-to-establish-8-more-medical-colleges?ia_markup=1" />
				<link rel="icon" href="https://cdn.telanganatoday.com/wp-content/uploads/2021/11/cropped-android-chrome-512x512-1-267x267-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.telanganatoday.com/wp-content/uploads/2021/11/cropped-android-chrome-512x512-1-267x267-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.telanganatoday.com/wp-content/uploads/2021/11/cropped-android-chrome-512x512-1-267x267-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.telanganatoday.com/wp-content/uploads/2021/11/cropped-android-chrome-512x512-1-267x267-1-270x270.png" />
                  
<meta name="keywords" content="administrative sanction, MBBS seats, Medical colleges, Telangana Vaidya Vidhan Parishad, English News" />

<meta name="news_keywords" content="administrative sanction, MBBS seats, Medical colleges, Telangana Vaidya Vidhan Parishad, English News" />



      <link rel="canonical" href="https://telanganatoday.com/telangana-govt-sanctions-rs-1479-cr-to-establish-8-more-medical-colleges" />
 <meta property="og:image:width" content="1192" />
 <meta property="og:image:height" content="670" />
 <meta property="og:image" content="https://cdn.telanganatoday.com/wp-content/uploads/2022/08/KCR-21.jpg" />
 <meta property="og:url" content="https://telanganatoday.com/telangana-govt-sanctions-rs-1479-cr-to-establish-8-more-medical-colleges" />
 <meta property="og:title" content="Telangana govt sanctions Rs 1,479 cr to establish 8 more medical colleges" />
 <meta property="og:description" content="Hyderabad: The State government on Saturday accorded administrative sanction of Rs.1,479 crore to establish eight more medical colleges and upgrade attached government general hospitals in Telangana. The eight districts where medical colleges will be established and the government general hospitals to be upgraded are Rajanna Siricilla, Vikarabad, Khammam, Kamareddy, Karimnagar, Jayashankar Bhupalpally, Asifabad and Jangaon. [&hellip;]" />
<meta property="og:type" content="article" />
<meta property="og:image:alt" content="Telangana govt sanctions Rs 1,479 cr to establish 8 more medical colleges" />      <!--OLD Global site tag (gtag.js) - Google Analytics -->
      <script async src="https://www.googletagmanager.com/gtag/js?id=UA-98744282-1"></script>
      <script>
           window.dataLayer = window.dataLayer || [];

           function gtag() {
                dataLayer.push(arguments);
           }
           gtag('js', new Date());

           gtag('config', 'UA-98744282-1');
      </script>

       <!--NEW Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-EWJ4LW0HJ0"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-EWJ4LW0HJ0');
</script>
      <script type="text/javascript">
           window._taboola = window._taboola || [];
           _taboola.push({
                article: 'auto'
           });
           ! function(e, f, u, i) {
                if (!document.getElementById(i)) {
                     e.async = 1;
                     e.src = u;
                     e.id = i;
                     f.parentNode.insertBefore(e, f);
                }
           }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/telanganapublications-telanganatodaycom/loader.js',
                'tb_loader_script');
           if (window.performance && typeof window.performance.mark == 'function') {
                window.performance.mark('tbl_ic');
           }
      </script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ItemList","itemListElement":[{"@type":"SiteNavigationElement","position":1,"name":"Hyderabad","description":"Hyderabad","url":"https:\/\/telanganatoday.com\/hyderabad"},{"@type":"SiteNavigationElement","position":2,"name":"Telangana","description":"Telangana","url":"https:\/\/telanganatoday.com\/telangana"},{"@type":"SiteNavigationElement","position":3,"name":"Andhra Pradesh","description":"Andhra Pradesh","url":"https:\/\/telanganatoday.com\/andhra-pradesh"},{"@type":"SiteNavigationElement","position":4,"name":"India","description":"India","url":"https:\/\/telanganatoday.com\/india"},{"@type":"SiteNavigationElement","position":5,"name":"World","description":"World","url":"https:\/\/telanganatoday.com\/world"},{"@type":"SiteNavigationElement","position":6,"name":"Entertainment","description":"Entertainment","url":"https:\/\/telanganatoday.com\/entertainment"},{"@type":"SiteNavigationElement","position":7,"name":"Science and Tech","description":"Science and Tech","url":"https:\/\/telanganatoday.com\/tech"},{"@type":"SiteNavigationElement","position":8,"name":"Sport","description":"Sport","url":"https:\/\/telanganatoday.com\/sport"},{"@type":"SiteNavigationElement","position":9,"name":"Business","description":"Business","url":"https:\/\/telanganatoday.com\/business"},{"@type":"SiteNavigationElement","position":10,"name":"...","description":"...","url":"https:\/\/telanganatoday.com\/"}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","url":"https:\/\/telanganatoday.com\/telangana-govt-sanctions-rs-1479-cr-to-establish-8-more-medical-colleges","name":"Telangana govt sanctions Rs 1,479 cr to establish 8 more medical colleges","description":"Hyderabad: The State government on Saturday accorded administrative sanction of Rs.1,479 crore to establish eight more medical colleges and upgrade attached government general hospitals in Telangana. The eight districts where medical colleges will be established and the government general hospitals to be upgraded are Rajanna Siricilla, Vikarabad, Khammam, Kamareddy, Karimnagar, Jayashankar Bhupalpally, Asifabad and Jangaon. [&hellip;]","publisher":{"@type":"Organization","name":"Telangana Today","url":"https:\/\/telanganatoday.com\/","logo":{"@type":"ImageObject","contentUrl":"https:\/\/cdn.telanganatoday.com\/wp-content\/uploads\/2022\/03\/TTlogo-600x60-1.png"}}}</script>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "telanganatoday",
  "url" : "https://telanganatoday.com/",
  "logo": {
      "@type": "ImageObject",
      "url": "https://di5qs4dv32t01.cloudfront.net/wp-content/uploads/2021/08/tt-logo-1.png",
      "width": 600,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/TelanganaToday/",
  "https://twitter.com/TelanganaToday",
  "https://www.youtube.com/c/telanganatodayvideos"]
}</script>


<script type="application/ld+json">
{
	"@context": "https://schema.org",
	"@type": "WebSite",
	"url": "https://telanganatoday.com/",
	"potentialAction": 
	{
		"@type": "SearchAction",
		"target": "https://telanganatoday.com/search?q={search_term_string}",
		"query-input": "required name=search_term_string"
	}
} 
</script>


 <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Telangana govt sanctions Rs 1,479 cr to establish 8 more medical colleges","description":"Telangana govt sanctions Rs 1,479 cr to establish 8 more medical colleges","keywords":"administrative sanction, MBBS seats, Medical colleges, Telangana Vaidya Vidhan Parishad","articleBody":"Hyderabad: The State government on Saturday accorded administrative sanction of Rs.1,479 crore to establish eight more medical colleges and upgrade attached government general hospitals in Telangana.\r\nThe eight districts where medical colleges will be established and the government general hospitals to be upgraded are Rajanna Siricilla, Vikarabad, Khammam, Kamareddy, Karimnagar, Jayashankar Bhupalpally, Asifabad and Jangaon.\r\n\r\nEach medical college will be developed with a capacity to offer 100 MBBS seats and the attached government hospital will be upgraded commensurate with the number of medical seats. The State government has identified the Roads and Buildings (R&amp;B) department for constructing the eight new medical colleges while the upgradation works of the eight medical colleges, procurement of medical infrastructure, diagnostic and hospital equipment and furniture will be taken up by Telangana State Medical Services and Infrastructure Development Corporation (TSMSIDC).\r\n\r\nAt present, all the attached government hospitals in the eight districts, which will be upgraded, fall under the jurisdiction of the Telangana Vaidya Vidhan Parishad (TVVP). The State government has transferred the administrative control of these government hospitals from TVVP to the Director of Medical Education (DME).\r\n\r\nBefore statehood in 2014, the Telangana region had four medical colleges with a capacity of 700 MBBS seats. Since then, the Telangana government adopted expansion of medical education in a phased manner.\r\n\r\nIn the first phase, four medical colleges were added in Mahabubnagar, Nalgonda, Suryapet and Siddipet which have been operational for the last four years, and the overall number of MBBS seats increased to 1640 in Telangana.\r\n\r\nIn the second phase, the State government established eight more medical colleges at Sangareddy, Mahabubabad, Mancherial, Jagtial, Wanaparthy, Kothagudem, Nagarkurnool and Ramagundam. The eight new medical colleges are expected to start functioning from this academic year i.e. 2022-2023.\r\n\r\nEight new medical colleges:\r\n\r\n1. Rajanna Siricilla: Rs. 166 crore\r\n2. Vikarabad: Rs. 235 crore\r\n3. Khammam: Rs. 166 crore\r\n4. Kamareddy: Rs. 235 crore\r\n5. Karimnagar: Rs 150 crore\r\n6. Jayashankar Bhupalpally: Rs.168 crore\r\n7. Kumram Bheem Asifabad: Rs.169 crore\r\n8. Jangaon: 190 crore\r\n9. Total funds to develop 8 medical colleges: Rs. 1479 crore\r\n10. Medical colleges to add 800 MBBS seats with each college having 100 MBBS seats","url":"https:\/\/telanganatoday.com\/telangana-govt-sanctions-rs-1479-cr-to-establish-8-more-medical-colleges","datePublished":"2022-08-06 21:16:52 +05:30","dateModified":"2022-08-06 21:16:52 +05:30","dateCreated":"2022-08-06 21:16:52 +05:30","thumbnailUrl":"https:\/\/cdn.telanganatoday.com\/wp-content\/uploads\/2022\/08\/KCR-21.jpg","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/telanganatoday.com\/telangana-govt-sanctions-rs-1479-cr-to-establish-8-more-medical-colleges","name":"Telangana govt sanctions Rs 1,479 cr to establish 8 more medical colleges","image":"https:\/\/cdn.telanganatoday.com\/wp-content\/uploads\/2022\/08\/KCR-21.jpg"},"image":{"@type":"ImageObject","url":"https:\/\/cdn.telanganatoday.com\/wp-content\/uploads\/2022\/08\/KCR-21.jpg","width":"1200","height":"720"},"author":{"@type":"Person","name":"Telangana Today","url":"http:\/\/telanganatoday.com\/author\/TelanganaToday"},"publisher":{"@type":"Organization","name":"Telangana Today","url":"https:\/\/telanganatoday.com\/","logo":{"@type":"ImageObject","url":"https:\/\/cdn.telanganatoday.com\/wp-content\/uploads\/2022\/03\/TTlogo-600x60-1.png","width":600,"height":60}}}</script>

<script type="application/ld+json">
{
 "@context": "https://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement":
 [
  {
   "@type": "ListItem",
   "position": 1,
   "item":
   {
    "@id": "http://telanganatoday.com/",
    "name": "English News",
	"image": "https://cdn.telanganatoday.com/wp-content/uploads/2022/03/TTlogo-600x60-1.png"
    }
  },
  {
   "@type": "ListItem",
   "position": 2,
   "item":
   {
    "@id": "http://telanganatoday.com/news",
    "name": "News",
	"image": "https://cdn.telanganatoday.com/wp-content/uploads/2022/03/TTlogo-600x60-1.png"
    }
  }, 
  {
   "@type": "ListItem",
  "position": 3,
  "item":
   {
     "@id": "https://telanganatoday.com/telangana-govt-sanctions-rs-1479-cr-to-establish-8-more-medical-colleges",
     "name": "Telangana govt sanctions Rs 1,479 cr to establish 8 more medical colleges"
	
   }
  }
 ]
}
</script> 

  <script>
    lozadDebug = true;
    lozadDynamicImage = true;
  </script>
  <!-- Affinity HVR Invocation Code //-->
<script type="text/javascript">
(function(){var o='script',s=top.document,a=s.createElement(o),m=s.getElementsByTagName(o)[0],d=new Date(),timestamp=""+d.getDate()+d.getMonth()+d.getHours();a.async=1;a.src='https://cdn4-hbs.affinitymatrix.com/hvrcnf/telanganatoday.com/'+ timestamp + '/index?t='+timestamp;m.parentNode.insertBefore(a,m)})();
</script>
 </head>

 <body>
      <!-- gutter ads starts here -->
      <div class="gutterLHS">
            <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7119991287654999" crossorigin="anonymous"></script>
         <!--    TT_Sticky_LHS_160*600_2021 -->          
          <ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-7119991287654999" data-ad-slot="1561863455"></ins>
           <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
           </script> 
         <!--   <a href="https://www.bkkgems.com/" target="_blank"><img src="https://cdn.telanganatoday.com/wp-content/uploads/2022/07/gutter_as_1.png" alt="Ads" ></a> -->
      </div>
      <div class="gutterRHS">
           <!-- <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7119991287654999" crossorigin="anonymous"></script> -->
          <!-- TT_Stick_RHS_160*600_2021  --> 
           <ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-7119991287654999" data-ad-slot="1797898995"></ins>
           <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
           </script>  
          <!--  <a href="https://www.bkkgems.com/" target="_blank"><img src="https://cdn.telanganatoday.com/wp-content/uploads/2022/07/gutter_ads_2.png" alt="Ads" ></a> -->
      </div>
      <!-- gutter ads ends here -->

      <div class="ads-cont topHeaderAds">
          <!-- <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7119991287654999" crossorigin="anonymous"></script> -->
           <!-- TT_Desk_Master_970*90_ATF -->
           <ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-7119991287654999" data-ad-slot="2893595068"></ins>
           <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
           </script>


      </div>

      <div class="fullWrapper">
                                      
						<header>
            <div class="mainWrapper">
                <div class="header-wrap">
                    <div class="mob_hamburger">
                        <div id="toggleDiv"><span class="MenuBtn"><i></i><i></i><i></i></span></div>
                    </div>
                    <div class="todaysDate">Saturday, Aug 6, 2022</div>
                    <div class="site-logo">
                    							<span><a href="https://telanganatoday.com"><img src="https://telanganatoday.com/wp-content/themes/telangana-today-main/images/tt-logo-1.png" alt="English News" title="English News"></a></span>
						                       
                    </div>
                    <div class="rightHead head-col">
                        <div class="followus">
                            <ul>
                                <li>
                                    <a href="https://www.facebook.com/TelanganaToday/" target="_blank">
                                    <i class="fa fa-facebook"></i>
                                    </a>
                                </li>
                                <li><a href="https://twitter.com/TelanganaToday" target="_blank">
                                   <i class="fa fa-twitter"></i>
                                </a></li>
                                <li><a href="https://www.youtube.com/c/telanganatodayvideos" target="_blank">
                                   <i class="fa fa-youtube"></i>
                                </a>
                                 </li>
                                 <li><a href="https://www.instagram.com/telanganatoday/" target="_blank">
                                   <i class="fa fa-instagram"></i>
                                </a>
                                 </li>
                                  <li><a href="https://in.linkedin.com/company/telangana-today" target="_blank">
                                   <i class="fa fa-linkedin"></i>
                                </a>
                                 </li>
                                  <li><a href="https://t.me/s/TelanganaToday" target="_blank">
                                   <i class="fa fa-telegram"></i>
                                </a>
                                 </li>
                            </ul>
                        </div>
                        <div class="topSearch">
                            <div class="search-icon"><i class="search_btn"></i></div>
                            <form action="/search" method="get" id="headerSearch" class="search">
                                <div class="search-box">
                                    <input autocomplete="off" placeholder="Search Here..." type="text" 
                                    id="searchText2" name="q" class="searchbox-input" onkeyup="buttonUp();" required>
                                    <button class="search-form-btn" type="submit"><span>Search</span></button>
                                </div>
                            </form>
                        </div>
                    </div>
                </div>
                <div class="toplinks-menubar" id="header">
                    <ul>
                       <li class="menu-item"><a  title="Hyderabad" href="https://telanganatoday.com/hyderabad">Hyderabad</a></li><li class="menu-item"><a  title="Telangana" href="https://telanganatoday.com/telangana">Telangana</a></li><li class="menu-item"><a  title="Andhra Pradesh" href="https://telanganatoday.com/andhra-pradesh">Andhra Pradesh</a></li><li class="menu-item"><a  title="India" href="https://telanganatoday.com/india">India</a></li><li class="menu-item"><a  title="World" href="https://telanganatoday.com/world">World</a></li><li class="menu-item"><a  title="Entertainment" href="https://telanganatoday.com/entertainment">Entertainment</a></li><li class="menu-item"><a  title="Science and Tech" href="https://telanganatoday.com/tech">Science and Tech</a></li><li class="menu-item"><a  title="Sport" href="https://telanganatoday.com/sport">Sport</a></li><li class="menu-item"><a  title="Business" href="https://telanganatoday.com/business">Business</a></li><li class="menu-item-has-children">
      <a  title="..." href="https://telanganatoday.com/" >... <i class="fa fa-angle-down"></i></a><span></span>
            <ul class="sub-menu"><li><a  title="NRI" href="https://telanganatoday.com/nri">NRI</a></li><li><a  title="View Point" href="https://telanganatoday.com/opinion">View Point</a></li><li><a  title="cartoon" href="https://telanganatoday.com/cartoon">cartoon</a></li><li><a  title="Columns" href="https://telanganatoday.com/columns">Columns</a></li><li><a  title="Reviews" href="https://telanganatoday.com/reviews">Reviews</a></li><li><a  title="Education Today" href="https://telanganatoday.com/education-today">Education Today</a></li><li><a  title="Property" href="https://telanganatoday.com/property">Property</a></li><li><a  title="Videos" href="https://telanganatoday.com/videos">Videos</a></li><li><a  title="Lifestyle" href="https://telanganatoday.com/lifestyle">Lifestyle</a></li></ul></li>                    </ul>
                    <div class="digital-copies">
                	<a class="epaper" href="https://epaper.telanganatoday.com/" target="_blank" rel="noopener">E-Paper</a>
                </div>
                </div>
            </div>
        </header>
        <div id="megaMenu" class="menuNavigation">
            <div class="mainWrapper">
                <ul class="listItems">
                   <li><a class="head" title="NRI" href="https://telanganatoday.com/nri">NRI</a></li><li><a class="head" title="View Point" href="https://telanganatoday.com/opinion">View Point</a></li><li><a class="head" title="cartoon" href="https://telanganatoday.com/cartoon">cartoon</a></li><li><a class="head" title="Columns" href="https://telanganatoday.com/columns">Columns</a></li><li><a class="head" title="Reviews" href="https://telanganatoday.com/reviews">Reviews</a></li><li><a class="head" title="Education Today" href="https://telanganatoday.com/education-today">Education Today</a></li><li><a class="head" title="Property" href="https://telanganatoday.com/property">Property</a></li><li><a class="head" title="Videos" href="https://telanganatoday.com/videos">Videos</a></li><li><a class="head" title="Lifestyle" href="https://telanganatoday.com/lifestyle">Lifestyle</a></li>                </ul>
            </div>
        </div> 


<script>
// search
 $(document).ready(function() {

     $(".searchbar").click(function() {
         $(".togglesearch").toggle();
         $("input[type='text']").focus();
     });

 });
	</script>		 
								
			
			
	
          
		               
      
            <!--  <div class="ads-cont desk-ads">
               <a href="https://www.bkkgems.com/" target="_blank"><img src="https://cdn.telanganatoday.com/wp-content/uploads/2022/07/ad_2.jpeg" alt="Ads" ></a>
             </div>
       -->  <? php // $pcontext=get_page_context(); 
?>
<div class="mainWrapper">
    <div class="twoColumnLayout">
        <div class="left-column leftSidebar">
                        <div class="breadcrumb">
                <span><a title="" href="https://telanganatoday.com/">Home</a> |</span>
                <span><a href="https://telanganatoday.com/telangana">Telangana</a></span>                <span>| Telangana Govt Sanctions Rs 1479 Cr To Establish 8 More Medical Colleges</span>
            </div>
            <div class="detailBody   ">

                <div class="ads-cont mobile-ads">

                    <!--script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7119991287654999"
     crossorigin="anonymous"></script-->
                    <!-- TT_DT_HP_Resp01 -->
                    <ins class="adsbygoogle" style="display:block;width:330px;height:288px;margin-left:-12px;" data-ad-client="ca-pub-7119991287654999" data-ad-slot="7207095851" data-ad-format="auto" data-full-width-responsive="false"></ins>
                    <script>
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    </script>



                </div>
              <!--   <div class="ads-cont mobile-ads">
                    <div class="swiper ytSlider">
                        <div class="swiper-wrapper">
                            <div class="swiper-slide">
                                <figure>
                                    <div class="gal-thumb">

                                        <video width="320" height="240" autoplay controls muted>
                                            <source src="https://cdn.telanganatoday.com/wp-content/uploads/2022/07/Think-Files.mp4" type="video/mp4">
                                            <source src="movie.ogg" type="video/ogg">
                                        </video>
                                    </div>

                                </figure>
                            </div>
                           
                            

                        </div>
                         <div class="swiper-button-next"></div>
                        <div class="swiper-button-prev"></div>
                        <div class="swiper-pagination"></div> 
                    </div>
                </div> -->


                                <h1 class="articleHD">Telangana govt sanctions Rs 1,479 cr to establish 8 more medical colleges</h1>
                <div class="publish-time">
                                        <div class="author-name-wrap">
                        <span class="author-by">By</span>
                        <a class="author-name" href="/author/TelanganaToday">Telangana Today</a>
                    </div>
                    <div class="post-time">Published: Published Date - 09:16 PM, Sat - 6 August 22 </div>
                </div>
                                    <div class="article-img">
                        <figure>
                            <img width="1200" height="650" src="https://cdn.telanganatoday.com/wp-content/uploads/2022/07/watermarklogo.png" data-src="https://cdn.telanganatoday.com/wp-content/uploads/2022/08/KCR-21.jpg" alt="Telangana govt sanctions Rs 1,479 cr to establish 8 more medical colleges" class="lozad">

                            <figcaption class="caption-text">
                                File Photo                                                            </figcaption>
                        </figure>
                    </div>

                                

                <div class="article-social-share">
                    <a href="whatsapp://send?text=Telangana+govt+sanctions+Rs+1%2C479+cr+to+establish+8+more+medical+colleges https%3A%2F%2Ftelanganatoday.com%2Ftelangana-govt-sanctions-rs-1479-cr-to-establish-8-more-medical-colleges" target="_blank" class="whtspp-share"><img src="https://telanganatoday.com/wp-content/themes/telangana-today-main/images/whatsapp_icon.png" alt=""></a>
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftelanganatoday.com%2Ftelangana-govt-sanctions-rs-1479-cr-to-establish-8-more-medical-colleges%3Futm_source%3Dreferral%26utm_medium%3DFB%26utm_campaign%3Dsocial_share&app_id=966242223397117" class="fb-share" target="_blank"><img src="https://telanganatoday.com/wp-content/themes/telangana-today-main/images/facebook_s_icon.png" alt=""></a>
                    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftelanganatoday.com%2Ftelangana-govt-sanctions-rs-1479-cr-to-establish-8-more-medical-colleges							&text=Telangana+govt+sanctions+Rs+1%2C479+cr+to+establish+8+more+medical+colleges" class="twit-share" target="_blank"><img src="https://telanganatoday.com/wp-content/themes/telangana-today-main/images/twitter_s_icon.png" alt=""></a>
                    <a href="https://t.me/share?url=https%3A%2F%2Ftelanganatoday.com%2Ftelangana-govt-sanctions-rs-1479-cr-to-establish-8-more-medical-colleges&text=Telangana+govt+sanctions+Rs+1%2C479+cr+to+establish+8+more+medical+colleges" class="teleg-share" target="_blank"><img src="https://telanganatoday.com/wp-content/themes/telangana-today-main/images/telegram_icon.png" alt=""></a>

                </div>
                <div id="v-telanganatoday"></div>
                <script>
                    (function(v, d, o, ai) {
                        ai = d.createElement('script');
                        ai.defer = true;
                        ai.async = true;
                        ai.src = v.location.protocol + o;
                        d.head.appendChild(ai);
                    })(window, document, '//a.vdo.ai/core/v-telanganatoday/vdo.ai.js');
                </script>

                <p>
                    
        <p><strong>Hyderabad: </strong>The State government on Saturday accorded administrative sanction of Rs.1,479 crore to establish eight more medical colleges and upgrade attached government general hospitals in Telangana.<br />
The eight districts where medical colleges will be established and the government general hospitals to be upgraded are Rajanna Siricilla, Vikarabad, Khammam, Kamareddy, Karimnagar, Jayashankar Bhupalpally, Asifabad and Jangaon.</p>
<p>Each medical college will be developed with a capacity to offer 100 MBBS seats and the attached government hospital will be upgraded commensurate with the number of medical seats. The State government has identified the Roads and Buildings (R&amp;B) department for constructing the eight new medical colleges while the upgradation works of the eight medical colleges, procurement of medical infrastructure, diagnostic and hospital equipment and furniture will be taken up by Telangana State Medical Services and Infrastructure Development Corporation (TSMSIDC).</p>                <div class="ads-cont" style="width:336px;margin:auto">

                    <div id="div-gpt-ad-1497448474263-3"></div>
                    <script>
                        if (!window.vuukleLoaded) {
                            try {
                                window.top.vuukleLoader()
                                window.vuukleLoaded = 1
                            } catch (e) {}
                        }
                        if (!window.vuuklePlayerComponent && !window.vuukleLoaded) {
                            window.vuukleLoaded = 1;
                            let e = document.createElement('script');
                            e.type = 'text/javascript';
                            e.src = 'https://cdn.vuukle.com/static/prebid3.js';
                            (document.head || document.documentElement).appendChild(e);
                        }
                        window.vuuklehb = window.vuuklehb || {}, window.vuuklehb.que = window.vuuklehb.que || [], window.vuuklehb.que.push((function() {
                            window.vuuklehb.vInitSlot && window.vuuklehb.vInitSlot("div-gpt-ad-1497448474263-3");
                        }))
                    </script>

                </div>
                <div class="also-read">


                                            </ul>
                </div>
    
<p>At present, all the attached government hospitals in the eight districts, which will be upgraded, fall under the jurisdiction of the Telangana Vaidya Vidhan Parishad (TVVP). The State government has transferred the administrative control of these government hospitals from TVVP to the Director of Medical Education (DME).</p>
<p>Before statehood in 2014, the Telangana region had four medical colleges with a capacity of 700 MBBS seats. Since then, the Telangana government adopted expansion of medical education in a phased manner.</p>
<p>In the first phase, four medical colleges were added in Mahabubnagar, Nalgonda, Suryapet and Siddipet which have been operational for the last four years, and the overall number of MBBS seats increased to 1640 in Telangana.</p>
<p>In the second phase, the State government established eight more medical colleges at Sangareddy, Mahabubabad, Mancherial, Jagtial, Wanaparthy, Kothagudem, Nagarkurnool and Ramagundam. The eight new medical colleges are expected to start functioning from this academic year i.e. 2022-2023.</p>
<p><strong>Eight new medical colleges:</strong></p>
<p>1. Rajanna Siricilla: Rs. 166 crore<br />
2. Vikarabad: Rs. 235 crore<br />
3. Khammam: Rs. 166 crore<br />
4. Kamareddy: Rs. 235 crore<br />
5. Karimnagar: Rs 150 crore<br />
6. Jayashankar Bhupalpally: Rs.168 crore<br />
7. Kumram Bheem Asifabad: Rs.169 crore<br />
8. Jangaon: 190 crore<br />
9. Total funds to develop 8 medical colleges: Rs. 1479 crore<br />
10. Medical colleges to add 800 MBBS seats with each college having 100 MBBS seats</p>
</p>



        </p>
    
    <div class="ads-cont">
        <!--script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7119991287654999"
     crossorigin="anonymous"></script-->
        <!-- TT_DT_HP_Resp01 -->
        <ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-7119991287654999" data-ad-slot="7207095851" data-ad-format="auto" data-full-width-responsive="true"></ins>
        <script>
            (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
    </div>

    <div class="follow">
        <ul>
            <li><b>Follow Us :</b></li>
            <li>
                <a href="https://www.facebook.com/TelanganaToday/" target="_blank">
                    <i class="fa fa-facebook"></i>
                </a>
            </li>
            <li><a href="https://twitter.com/TelanganaToday" target="_blank">
                    <i class="fa fa-twitter"></i>
                </a></li>
            <li><a href="https://www.youtube.com/c/telanganatodayvideos" target="_blank">
                    <i class="fa fa-youtube"></i>
                </a>
            </li>
            <li><a href="https://www.instagram.com/telanganatoday/" target="_blank">
                    <i class="fa fa-instagram"></i>
                </a>
            </li>
            <li><a href="https://in.linkedin.com/company/telangana-today" target="_blank">
                    <i class="fa fa-linkedin"></i>
                </a>
            </li>
            <li><a href="https://t.me/s/TelanganaToday" target="_blank">
                    <i class="fa fa-telegram"></i>
                </a>
            </li>
            </li>
            <!-- <li><a href="/" target="_blank">
                                   <i class="fa fa-reddit"></i>
                                </a>
                                 </li> -->
        </ul>
    </div>
    <div class="tag-wrap">
        <ul class="tags-list">
            <li><span>Tags</span></li>
                                        <li>
                    <a href="https://telanganatoday.com/tag/administrative-sanction">
                        administrative sanction                    </a>
                </li>
                            <li>
                    <a href="https://telanganatoday.com/tag/mbbs-seats">
                        MBBS seats                    </a>
                </li>
                            <li>
                    <a href="https://telanganatoday.com/tag/medical-colleges">
                        Medical colleges                    </a>
                </li>
                            <li>
                    <a href="https://telanganatoday.com/tag/telangana-vaidya-vidhan-parishad">
                        Telangana Vaidya Vidhan Parishad                    </a>
                </li>
                    </ul>
    </div>

            </div>
            <!-- related news -->
            <section class="related-news">
                <div class="heading">
                    <h2>Related News</h2>
                </div>
                <div class="flex-container">
                    																																																<div class="more-news">
                        <ul><li>
							<div class="big-news">
                        <figure>
                            <div class="image-thumb">
                                <a href="https://telanganatoday.com/centres-injustice-towards-telangana-continues">
                                <img src="https://cdn.telanganatoday.com/wp-content/uploads/2022/07/Modi-46.jpg" alt="Centre’s injustice towards Telangana continues" class="lozad"></a>
                            </div>
                            <figcaption>
                                <h3><a href="https://telanganatoday.com/centres-injustice-towards-telangana-continues" rel="bookmark" title="Hyderabad-based Helping Spot comes to rescue of Covid patients">Centre’s injustice towards Telangana continues</a></h3>
                            </figcaption>
                        </figure>
                    </div>
						</li><li>
							<div class="big-news">
                        <figure>
                            <div class="image-thumb">
                                <a href="https://telanganatoday.com/telangana-medical-recruitment-board-withdraws-357-posts-of-tutors">
                                <img src="https://cdn.telanganatoday.com/wp-content/uploads/2022/07/logo-thumbnail.png" alt="Telangana Medical Recruitment Board withdraws 357 posts of Tutors" class="lozad"></a>
                            </div>
                            <figcaption>
                                <h3><a href="https://telanganatoday.com/telangana-medical-recruitment-board-withdraws-357-posts-of-tutors" rel="bookmark" title="Hyderabad-based Helping Spot comes to rescue of Covid patients">Telangana Medical Recruitment Board withdraws 357 posts of Tutors</a></h3>
                            </figcaption>
                        </figure>
                    </div>
						</li><li>
							<div class="big-news">
                        <figure>
                            <div class="image-thumb">
                                <a href="https://telanganatoday.com/five-new-medical-colleges-to-function-in-ap-from-next-year">
                                <img src="https://cdn.telanganatoday.com/wp-content/uploads/2022/07/logo-thumbnail.png" alt="Five new medical colleges to function in AP from next year" class="lozad"></a>
                            </div>
                            <figcaption>
                                <h3><a href="https://telanganatoday.com/five-new-medical-colleges-to-function-in-ap-from-next-year" rel="bookmark" title="Hyderabad-based Helping Spot comes to rescue of Covid patients">Five new medical colleges to function in AP from next year</a></h3>
                            </figcaption>
                        </figure>
                    </div>
						</li><li>
							<div class="big-news">
                        <figure>
                            <div class="image-thumb">
                                <a href="https://telanganatoday.com/telangana-excels-in-public-healthcare-mbbs-seats-to-go-up-to-5240">
                                <img src="https://cdn.telanganatoday.com/wp-content/uploads/2022/06/medical-colleges.jpg" alt="Telangana excels in public healthcare, MBBS seats to go up to 5,240" class="lozad"></a>
                            </div>
                            <figcaption>
                                <h3><a href="https://telanganatoday.com/telangana-excels-in-public-healthcare-mbbs-seats-to-go-up-to-5240" rel="bookmark" title="Hyderabad-based Helping Spot comes to rescue of Covid patients">Telangana excels in public healthcare, MBBS seats to go up to 5,240</a></h3>
                            </figcaption>
                        </figure>
                    </div>
						</li><li>
							<div class="big-news">
                        <figure>
                            <div class="image-thumb">
                                <a href="https://telanganatoday.com/ktr-questions-modi-over-discrimination-towards-telangana-in-sanctioning-of-medical-colleges">
                                <img src="https://cdn.telanganatoday.com/wp-content/uploads/2022/05/ktr.jpg" alt="KTR questions Modi over discrimination towards Telangana in sanctioning of medical colleges" class="lozad"></a>
                            </div>
                            <figcaption>
                                <h3><a href="https://telanganatoday.com/ktr-questions-modi-over-discrimination-towards-telangana-in-sanctioning-of-medical-colleges" rel="bookmark" title="Hyderabad-based Helping Spot comes to rescue of Covid patients">KTR questions Modi over discrimination towards Telangana in sanctioning of medical colleges</a></h3>
                            </figcaption>
                        </figure>
                    </div>
						</li><li>
							<div class="big-news">
                        <figure>
                            <div class="image-thumb">
                                <a href="https://telanganatoday.com/saga-of-modis-discrimination-towards-telangana-goes-on-unabated-ktr">
                                <img src="https://cdn.telanganatoday.com/wp-content/uploads/2022/04/KTR-45.jpg" alt="Saga of Modi&#8217;s discrimination towards Telangana goes on unabated: KTR" class="lozad"></a>
                            </div>
                            <figcaption>
                                <h3><a href="https://telanganatoday.com/saga-of-modis-discrimination-towards-telangana-goes-on-unabated-ktr" rel="bookmark" title="Hyderabad-based Helping Spot comes to rescue of Covid patients">Saga of Modi&#8217;s discrimination towards Telangana goes on unabated: KTR</a></h3>
                            </figcaption>
                        </figure>
                    </div>
						</li></ul>
				</div>                </div>
            </section>
            <div class="ads-cont">
                <div id="div-gpt-ad-1497448474263-4"></div>
                <script>
                    if (!window.vuukleLoaded) {
                        try {
                            window.top.vuukleLoader()
                            window.vuukleLoaded = 1
                        } catch (e) {}
                    }
                    if (!window.vuuklePlayerComponent && !window.vuukleLoaded) {
                        window.vuukleLoaded = 1;
                        let e = document.createElement('script');
                        e.type = 'text/javascript';
                        e.src = 'https://cdn.vuukle.com/static/prebid3.js';
                        (document.head || document.documentElement).appendChild(e);
                    }
                    window.vuuklehb = window.vuuklehb || {}, window.vuuklehb.que = window.vuuklehb.que || [], window.vuuklehb.que.push((function() {
                        window.vuuklehb.vInitSlot && window.vuuklehb.vInitSlot("div-gpt-ad-1497448474263-4");
                    }))
                </script>
            </div>
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'alternating-thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            </script>
        </div>
        <div class="right-column rightSidebar">
        <!-- <div class="swiper ytSlider">
                        <div class="swiper-wrapper">
                            
                           
                            <div class="swiper-slide">
                                <figure>
                                    <div class="gal-thumb">
                                        <video width="320" height="240" autoplay controls muted>
                                            <source src="https://cdn.telanganatoday.com/wp-content/uploads/2022/07/Think-Files.mp4" type="video/mp4">
                                        </video>
                                    </div>

                                </figure>
                            </div>

                        </div>
                        <div class="swiper-button-next"></div>
                        <div class="swiper-button-prev"></div>
                        <div class="swiper-pagination"></div>
                    </div> -->
            <div class="ads-cont">
                <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7119991287654999" crossorigin="anonymous"></script>

                <ins class="adsbygoogle" style="display:block;width:330px;height:288px;margin-left:-12px;" data-ad-client="ca-pub-7119991287654999" data-ad-slot="7207095851" data-ad-format="auto" data-full-width-responsive="true"></ins>
                <script>
                    (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
            </div>
            <!--  <div class="ads-cont hide-mob">
                        <img src="https://cdn.telanganatoday.com/wp-content/uploads/2022/06/Ad.jpg" alt="">
                    </div> -->

            <div class="rhsNewsColList">
                        <div class="heading"><h2><a href="/news">Latest News</a></h2></div>
                        <ul><li>
                                <h3><a href="https://telanganatoday.com/telangana-govt-sanctions-rs-1479-cr-to-establish-8-more-medical-colleges" title="Telangana govt sanctions Rs 1,479 cr to establish 8 more medical colleges">Telangana govt sanctions Rs 1,479 cr to establish 8 more medical colleges</a></h3>
                                <div class="timeStamp"><span>4 seconds ago</span></div>
                            </li><li>
                                <h3><a href="https://telanganatoday.com/hyderabad-gnits-to-organise-icicc-2022-in-november" title="Hyderabad: GNITS to organise ICICC-2022 in November">Hyderabad: GNITS to organise ICICC-2022 in November</a></h3>
                                <div class="timeStamp"><span>10 mins ago</span></div>
                            </li><li>
                                <h3><a href="https://telanganatoday.com/cwg-2022-boxers-nikhat-amit-panghal-storm-into-finals-jaismine-bags-bronze" title="CWG 2022: Boxers Nikhat, Amit Panghal storm into finals; Jaismine bags bronze">CWG 2022: Boxers Nikhat, Amit Panghal storm into finals; Jaismine bags bronze</a></h3>
                                <div class="timeStamp"><span>14 mins ago</span></div>
                            </li><li>
                                <h3><a href="https://telanganatoday.com/niti-aayog-responds-hours-after-kcrs-decision-to-boycott-its-meeting" title="NITI Aayog responds hours after KCR&#8217;s decision to boycott its meeting">NITI Aayog responds hours after KCR&#8217;s decision to boycott its meeting</a></h3>
                                <div class="timeStamp"><span>18 mins ago</span></div>
                            </li><li>
                                <h3><a href="https://telanganatoday.com/sita-ramam-review-a-good-story-line-fine-central-performance-soulful-songs" title="Sita Ramam review: Actors reduced to props">Sita Ramam review: Actors reduced to props</a></h3>
                                <div class="timeStamp"><span>35 mins ago</span></div>
                            </li><li>
                                <h3><a href="https://telanganatoday.com/cwg-2022-indian-team-wins-silver-in-mens-fours-lawn-bowls" title="CWG 2022: Indian team wins silver in men&#8217;s fours lawn bowls">CWG 2022: Indian team wins silver in men&#8217;s fours lawn bowls</a></h3>
                                <div class="timeStamp"><span>36 mins ago</span></div>
                            </li><li>
                                <h3><a href="https://telanganatoday.com/andhra-pradesh-womens-commission-seeks-early-action-in-mps-case" title="Andhra Pradesh Women&#8217;s Commission seeks early action in MP&#8217;s case">Andhra Pradesh Women&#8217;s Commission seeks early action in MP&#8217;s case</a></h3>
                                <div class="timeStamp"><span>56 mins ago</span></div>
                            </li><li>
                                <h3><a href="https://telanganatoday.com/12946-candidates-to-appear-for-si-written-exam-in-adilabad" title="12,946 candidates to appear for SI written exam in Adilabad">12,946 candidates to appear for SI written exam in Adilabad</a></h3>
                                <div class="timeStamp"><span>58 mins ago</span></div>
                            </li>  </ul>

            </div>            <!-- sponsored ads -->
            <!-- taboola rhs ad goes here.... -->
            <div id="taboola-right-rail-thumbnails"></div>
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-rr',
                    container: 'taboola-right-rail-thumbnails',
                    placement: 'Right Rail Thumbnails',
                    target_type: 'mix'
                });
            </script>
            <!-- ------------- -->
        </div>
    </div>

    <!-- sponsored ads -->
    <!-- taboola below article ad goes here.... -->

    <!-- ------------- -->
</div>

<footer>
            <div class="mainWrapper">
                <div class="footer-wrapper">
                    <div class="foot-col">
                        <div class="heading"><h2>company</h2></div>
                        <ul>
                            <li><a href="https://telanganatoday.com">Home</a></li>
                            <li><a href="https://telanganatoday.com/about-us">About Us</a></li>
                            <li><a href="https://telanganatoday.com/contactus">Contact Us</a></li>
                        </ul>
                    </div>
                    <div class="foot-col">
                        <div class="heading"><h2>business</h2></div>
                        <ul>
                            <li><a href="https://telanganatoday.com/subscribe">Subscribe</a></li>
                        </ul>
                    </div>
                    <div class="foot-col footFlex">
                        <div class="heading"><h2>telangana today</h2></div>
                        <ul>
                            <li><a href="https://telanganatoday.com/telangana">Telangana</a></li>
                            <li><a href="https://telanganatoday.com/hyderabad">Hyderabad</a></li>
                            <li><a href="https://telanganatoday.com/news">Latest News</a></li>
                            <li><a href="https://telanganatoday.com/entertainment">Entertainment</a></li>
                            <li><a href="https://telanganatoday.com/world">World</a></li>
                            <li><a href="https://telanganatoday.com/andhra-pradesh">Andhra Pradesh</a></li>
                            <li><a href="https://telanganatoday.com/tech">Science & Tech</a></li>
                            <li><a href="https://telanganatoday.com/sport">Sport</a></li>
                        </ul>
                    </div>
                    <div class="foot-col">
                        <div class="heading"><h2>follow us</h2></div>
                        <div class="followus">
                            <ul>
                                <li>
                                    <a href="https://www.facebook.com/TelanganaToday/" target="_blank">
                                    <i class="fa fa-facebook"></i>
                                    </a>
                                </li>
                                <li><a href="https://twitter.com/TelanganaToday" target="_blank">
                                   <i class="fa fa-twitter"></i>
                                </a></li>
                                <li><a href="https://www.youtube.com/c/telanganatodayvideos" target="_blank">
                                   <i class="fa fa-youtube"></i>
                                </a>
                                 </li>
                                 <li><a href="https://telanganatoday.com" target="_blank">
                                   <i class="fa fa-instagram"></i>
                                </a>
                                 </li>
                                  <li><a href="https://telanganatoday.com" target="_blank">
                                   <i class="fa fa-linkedin"></i>
                                </a> 
                                 </li>
                                  <li><a href="https://telanganatoday.com" target="_blank">
                                   <i class="fa fa-telegram"></i>
                                </a>
                                 </li>
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="copyright">
                    <p>&copy; Copyrights 2022 TELANGANA PUBLICATIONS PVT. LTD. All rights reserved. 
                        Powered by 
                        <a href="https://veegam.com/" target="_blank" class="text-white">Veegam</a></p>

                </div>
            </div>
        </footer>
        <span class="scrolltop"></span>
    </div>

    <script src="https://telanganatoday.com/wp-content/themes/telangana-today-main/js/jquery.min.js"></script>
    <script src="https://telanganatoday.com/wp-content/themes/telangana-today-main/js/common.js"></script>
    <script src="https://telanganatoday.com/wp-content/themes/telangana-today-main/js/swiper-bundle.min.js"></script>
    <script src="https://telanganatoday.com/wp-content/themes/telangana-today-main/js/lozad.js?v=1.1"></script>
    <script type="text/javascript"> 
    const observer = lozad(); // lazy loads elements with default selector as '.lozad'
    observer.observe();
    </script>
    
     <!-- izoot code -->
<script> window._izq = window._izq || []; window._izq.push(["init" ]); </script>
<script src="https://cdn.izooto.com/scripts/4506a15016a7f52b404176a1731b5eb754647adf.js"></script>

    <script type="text/javascript">
        function buttonUp() {
    var inputVal = $('.searchbox-input').val();
    inputVal = $.trim(inputVal).length;
    if (inputVal !== 0) {
        $('.searchbox-icon').css('display', 'none');
    } else {
        $('.searchbox-input').val('');
        $('.searchbox-icon').css('display', 'block');
    }
}
    </script>
    <script>
        var swiper = new Swiper(".webStorySwiper", {
            slidesPerView: 1.2,
            spaceBetween: 10,
            loop: false,
            autoplay: {
                delay: 3000,
                disableOnInteraction: false,
            },
             navigation: {
                nextEl: ".swiper-button-next",
                prevEl: ".swiper-button-prev",
            },
            breakpoints: {
                640: {
                    slidesPerView: 2,
                    spaceBetween: 10,
                },
                768: {
                    slidesPerView: 5,
                    spaceBetween: 10,
                },
                1024: {
                    slidesPerView: 5,
                    spaceBetween: 10,
                },
            },
        });
    </script>
    <script>
        var swiper = new Swiper(".photoSwiper", {
            slidesPerView: 1.2,
            spaceBetween: 10,
            loop: true,
            autoplay: {
                delay: 3000,
                disableOnInteraction: false,
            },
             navigation: {
                nextEl: ".swiper-button-next",
                prevEl: ".swiper-button-prev",
            },
            breakpoints: {
                640: {
                    slidesPerView: 2,
                    spaceBetween: 10,
                },
                768: {
                    slidesPerView: 4,
                    spaceBetween: 10,
                },
                1024: {
                    slidesPerView: 5,
                    spaceBetween: 10,
                },
            },
        });
    </script>
    <script>
        var swiper = new Swiper(".topNewsSwiper", {
            slidesPerView: 1,
            spaceBetween: 10,
            loop: true,
            autoplay: {
                delay: 3000,
                disableOnInteraction: false,
            },
             navigation: {
                nextEl: ".swiper-button-next",
                prevEl: ".swiper-button-prev",
            },
             pagination: {
                el: ".swiper-pagination",
            },
            breakpoints: {
                640: {
                    slidesPerView: 1,
                    spaceBetween: 10,
                },
                768: {
                    slidesPerView: 1,
                    spaceBetween: 10,
                },
                1024: {
                    slidesPerView: 1,
                    spaceBetween: 10,
                },
            },
        });
    </script>
    <script>
        var swiper = new Swiper(".articleSlider", {
            slidesPerView: 1,
            spaceBetween: 10,
            loop: false,
            autoplay: {
                delay: 3000,
                disableOnInteraction: false,
            },
             navigation: {
                nextEl: ".swiper-button-next",
                prevEl: ".swiper-button-prev",
            },
             pagination: {
                el: ".swiper-pagination",
            },
            breakpoints: {
                640: {
                    slidesPerView: 1,
                    spaceBetween: 10,
                },
                768: {
                    slidesPerView: 1,
                    spaceBetween: 10,
                },
                1024: {
                    slidesPerView: 1,
                    spaceBetween: 10,
                },
            },
        });
    </script>
    <!-- <script>
        var swiper = new Swiper(".ytSlider", {
            slidesPerView: 1,
            spaceBetween: 10,
            loop: false,
            autoplay: {
                delay: 35000,
                disableOnInteraction: false,
            },
            navigation: {
                nextEl: ".swiper-button-next",
                prevEl: ".swiper-button-prev",
            },
             pagination: {
                el: ".swiper-pagination",
            },
            breakpoints: {
                640: {
                    slidesPerView: 1,
                    spaceBetween: 10,
                },
                768: {
                    slidesPerView: 1,
                    spaceBetween: 10,
                },
                1024: {
                    slidesPerView: 1,
                    spaceBetween: 10,
                },
            },

        });
    </script> -->
    <style type="text/css">
        .detailBody a{
            color:#2196f3;
        }
        @media only screen and (max-width: 720px){
            .category-listing .rhsNewsColList, .rightSidebar .rhsNewsColList {
    position: relative;
    top: 0;
}
        }
    </style>
        <script type="text/javascript"> 
         window._taboola = window._taboola || []; 
         _taboola.push({flush: true}); 
</script> 
   </body>

</html>    	